none
The timer service could not initialize its configuration, please check the configuration database /Eventid 5utx RRS feed

  • Question

  • Hello,

    i have the following Failure on my second MOSS 2007 Server. 

    at LOGs:
    The timer service could not initialize its configuration, please check the configuration database.  Will retry later with an event id of 5utx.

    I try to delete the local Cache %Alluser%\....\Sharepoint\Config\GUID\ and restart the Timer Service on all Moss Server. But this solution doesn't help.

    Can anyone Help me?

    MOSS 2007 without SP1
    SQL 2005 SP2

    Regards,

    DC



    Thursday, November 20, 2008 8:16 AM

Answers

  •  When clearing the cache, did you just delete the xml files, or did you delete the directory itself?

    Sounds like you are missing your Config Guid folder.   If it is missing, you need to recreate it.  You can get the GUID for the config database from your registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\Secure\ConfigDB

    Create a folder with that guid as the name in the \Config\ directory, then restart the Timer service.


    Dan Lewis
    http://weblogs.asp.net/danlewis
    Thursday, November 20, 2008 6:38 PM

All replies

  •  When clearing the cache, did you just delete the xml files, or did you delete the directory itself?

    Sounds like you are missing your Config Guid folder.   If it is missing, you need to recreate it.  You can get the GUID for the config database from your registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\Secure\ConfigDB

    Create a folder with that guid as the name in the \Config\ directory, then restart the Timer service.


    Dan Lewis
    http://weblogs.asp.net/danlewis
    Thursday, November 20, 2008 6:38 PM
  • Did you get this fixed? I have the same problem in our farm, on just 1 farm, deleted all the xml's, saw that the xmls go rebuilded, but none of the jobs got fired, and the error messages is still written to the log
    The timer service could not initialize its configuration, please check the configuration database.  Will retry later. 

    Sander
    Tuesday, October 6, 2009 10:01 AM
  • Issue resolved for me - Followed below steps 

    Actually Issue - Folder was missing from the location:- C:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config - which only consist Cache.ini file .

    • Stop the Windows SharePoint Services Timer service on ALL servers in the farm.
    • On the server configured for Indexing, browse to %ALLUSERSPROFILE%\Application Data\Microsoft\SharePoint\Config.
    • Open the Registry editor and navigate to the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\15.0\Secure\ConfigDB.
    • Take a note of the Guid value for the Id item as shown below

    I re-create the cache folder giving it the title matching the Guid value retrieved from the Registry.

    • You can now re-start the Windows SharePoint Services Timer service on the current server.  You should see xml files appear in the folder shortly after the service starts.
    • Repeat all the steps above for all other servers in your farm.


    Manoj Mittal

    Saturday, February 6, 2016 4:53 PM