none
Undeliverable response received when accepting meeting requests

    Question

  • Hey guys,

    I've got a few users in our organization who have begun receiving bounce backs when responding to meeting requests. We have an Exchange 2013 and Office 2010. The bounce back the user receives shows the attempted delivery to be back to their own email address, and if the user selects "Edit the response before sending" it will send fine without any bounce backs. THe bounce back received is as follows:-

    Delivery has failed to these recipients or groups:
    *** Email address is removed for privacy ***
    The email system had a problem processing this message. It won't try to deliver this message again.





    Diagnostic information for administrators:
    Generating server: DC01.Domain.lan
    *** Email address is removed for privacy ***
    Remote Server returned '554 5.6.0 STOREDRV.Submit.Exception:TextConvertersException; Failed to process message due to a permanent exception with message data truncated TextConvertersException: data truncated'
    Original message headers:
    Received: from DC01.Domain.lan ([fe80::a593:608a:b8b1:c39b]) by
    DC01.Domain.lan ([fe80::a593:608a:b8b1:c39b%12]) with mapi id
     15.00.1104.000; Wed, 20 Jan 2016 09:21:58 +0000
    MIME-Version: 1.0
    Content-Type: text/plain
    Date: Wed, 20 Jan 2016 09:21:58 +0000
    X-MS-Exchange-Transport-FromEntityHeader: Hosted
    Message-ID: <*** Email address is removed for privacy ***>
    Subject: Accepted: 1-2-1 with Clare
    Thursday, January 21, 2016 10:17 AM

Answers

All replies

  • Try:

    Disable all of the add-ins.

    Disable antivirus.

    • Proposed as answer by Andy DavidMVP Thursday, February 25, 2016 1:06 PM
    Thursday, January 21, 2016 12:38 PM
  • Setting Outlook to cache mode should also eliminate the error.

    Blog:    Twitter:   

    • Proposed as answer by Andy DavidMVP Thursday, February 25, 2016 1:06 PM
    Thursday, January 21, 2016 12:51 PM
  • Would like to suggest you to check from OWA to reproduce the same problem. In case it works fine in OWA follow the below steps

    Update all outlook related patches

    check for outlook rules

    check whether user marked as Junk or not

    check the message header for where the mail is originating.


    Regards, Krselva. Please remember to mark the replies as answers if its helps you, and unmark the answers if it is not help you.

    Thursday, January 21, 2016 11:31 PM
  • Hi,
    I understand the issue only occur on some specific users.
    Please follow Krselva's response to check if the users can respond to meeting requests normally .
    To narrow down the issue, I want to confirm the following information:
    Does the issue occur on all the meeting requests or some of the meeting requests?
    If you configure problematic accounts on another computer, then check if the issue persists.
    In addition, we can also open Outlook in safe mode to check the issue.
    I suggest you try to create a new profile to test for the problematic client .
    Regards,
    David

    Friday, January 22, 2016 8:41 AM
    Moderator
  • Would like to suggest you to check from OWA to reproduce the same problem. In case it works fine in OWA follow the below steps

    Update all outlook related patches

    check for outlook rules

    check whether user marked as Junk or not

    check the message header for where the mail is originating.


    Regards, Krselva. Please remember to mark the replies as answers if its helps you, and unmark the answers if it is not help you.

    This should not have been marked as an answer.

    Blog:    Twitter:   

    Thursday, February 25, 2016 1:06 PM
  • Looks like this is a known issue now fixed in Exchange 2013 CU13

    http://support.microsoft.com/kb/3163173/EN-US

    -austinmc

    Monday, August 15, 2016 10:21 PM