none
Skype for business. Video call between SIP and Skype for business on premise

    Question

  • I have Skype for business Server.

    I set VIS, video trunk and gateways.

    If I start a video call in Skype for business from a microSIP client(I try video call from Polycom client and Opentouch too) - the video call is connected and started, but after 3-5 seconds the call is closed. Maybe someone can tell me why? Or does someone have a successful experience in the interaction of SIP and Skype for business?

    Tuesday, April 18, 2017 1:19 PM

All replies

  • Hi Vyacheslav Moroz,

    Welcome to post in our forum.

    Did you encounter this issue with all SFB clients or specific client had this issue?

    If the issue just appeared on the specific SFB client, please try to delete SFB cache files and install the latest update for it then test again.
    If all users/clients had this issue, please try to check if there are any error code in SFB FE server side, if possible, please provide it for us to do troubleshooting.

    Moreover, please also check the configuration of SIP trunk, you could run the command Test-CsTrunkConfiguration in SFB management shell, please refer to
    https://technet.microsoft.com/en-us/library/jj721880.aspx


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 19, 2017 6:11 AM
    Moderator
  • We used SFB client.

    Trouble only with SIP video. Audio channel work good.

    On SFB FE server don't have error code.

    On monitoring server SFB Call Detail Report does not have diagnostic ID too.

    on traffic snifer(Wireshark) I see BYE from PBX


    Friday, April 21, 2017 8:06 AM