none
Internet explorer opens network file share in windows explorer instead of browser. RRS feed

  • Question

  • I have configured WebDav in IIS for SharePoint in order to access network file share. Except for Internet explorer, all other browsers (including edge) opens the file share folder in browser itself.

    In case of IE, it opens in a new windows explorer. How can I open it in IE browser itself.

    Wednesday, April 27, 2016 6:34 AM

All replies

  • Hi

    Try below option as suggested in tread

    https://social.msdn.microsoft.com/Forums/en-US/699f74d5-e767-4619-ac5b-3ec933c11023/cannot-get-sharepoint-explorer-view-to-open-within-browser-instead-than-through-windows-explorer-?forum=sharepointadminprevious

    Open IE, go to 'Tools', and then choose 'Internet Options'. Go to the 'Connections' tab, and then click the 'LAN settings' button (it's right near the bottom). Uncheck/CHECKED the box next to 'Automatically detect settings'. Click 'OK' twice and you're all set.

    Wednesday, April 27, 2016 8:34 AM
  • Hi ghsajith,

    According to you description, you cannot open the file share folder in browser via Internet Explorer.

    Another workaround, you can use a Page Viewer Web Part to display a file share folder or file.

    How to display a file or a folder in the Page Viewer Web Part:

    http://sharepointchick.com/archive/2007/11/29/displaying-a-file-or-a-folder-in-the-page-viewer.aspx

    Best regards,

    Linda Zhang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 28, 2016 2:46 AM
    Moderator
  • LAN Settings did not work.

    Disadvantage of Page View Web Part is no navigation (Back Button)

    Thursday, April 28, 2016 5:03 AM