locked
prevent duplicate download mail ms outlook RRS feed

  • Question

  • I am using ms office outlook 2007 ,2010 . My all mail download from web mail. If take pst file backup & restore.But when download mail from web duplicate mail download same name & folder.

    How to prevent duplicate download  mail msoutlook.


    Friday, June 5, 2015 9:38 AM

Answers

All replies

  • If take pst file backup & restore.

    Basically, when taking a backup of PST file, there is no "restore" step. May I know why you restored your data? How did you restore the data?

    Duplicate emails could be caused by several reasons, such as:

    Rules

    Multiple accounts

    Profile recreation

    Synchronization tools

    Virus scanner/firewall

    Tools to clean up the mess

    To prevent or remove the duplicate, please have a look at the following article:

    http://www.howto-outlook.com/faq/duplicates.htm

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    You can use the tools listed in the article to remove duplicate emails.

    If I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 8, 2015 6:11 AM
  • If its an exchange connection, my suggestion is below..

    Some time it happens when Cache mode in outlook option in no ticked. Account settings ->Properties-> under the server name ticket "Use cached mode exchange


    Anil Suthar

    • Proposed as answer by ap57 Wednesday, July 1, 2015 9:26 PM
    Monday, June 8, 2015 6:39 AM