none
SharePoint lists in Outlook 2007

    Question

  • Hi Guys,
    How we can remove SharePoint lists from the Outlook 2007? We have MOSS and Exchange 2007 in our environment. We have tried following things to remove the lists:
    1. Right click on the lists and click on close to remove it from the Outlook 2007 completely.
    2. From the Account settings, Under SharePoint lists tab,removed SharePoint lists account.
    3. From the Account settings, under  SharePoint lists tab, and click on Change button. select "Don't display this lists on other computers I use" and then remove that list.

    It just comes back all the time automatically. Is there any setting in MOSS so we can just disable that service for the time being? Or in the Exchange 2007?

    Thanks in advance.
    Zee

    Thursday, October 9, 2008 6:06 PM

Answers

All replies

  • Hi Zee,

    strange.. i just tried it and it worked for me.

    Try to remove all connections to lists/libraries before "closing" the sharepoint lists in Outlook.

    Cheers,

     


    Daniel Bugday™ Web: © SharePoint Forum Blog: Daniel Bugday's Blog
    Thursday, October 9, 2008 6:29 PM
  • Thanks Daniel, How or from where I can remove all the connections to lists? I just removed again that shareoint list from outlook and then I visited webmail and immediately I have found that list back to the outlook.
    Thursday, October 9, 2008 8:18 PM
  • What i mean is that when you connect the lists to sharepoint, you get them all under SharePoint Lists.

    Try to remove them all first one by one, and then delete the "SharePoint Lists" from outlook.
    Daniel Bugday™ Web: © SharePoint Forum Blog: Daniel Bugday's Blog
    Thursday, October 9, 2008 8:24 PM
  • Daniel,
    I am testing in this way and will update you after some hours.   
    Thursday, October 9, 2008 9:57 PM
  • Daniel,
    I can see that lists comes back again. Actually I have followed this blog also but no success:

    http://blogs.msdn.com/sfellman/archive/2007/06/25/issue-deleted-sharepoint-document-library-re-appears-in-outlook-2007.aspx


    Any idea? 
    Monday, October 13, 2008 9:34 PM
  • Hello,

     

                 After research, I’ve found 2 another important causes for your issue:

     

    1.     Please check the server side settings, and see whether you included sharepoint list in the send/receive groups. If so, remove the sharepoint list from send/receive groups, and remove the sharepiont from accounts again.

    2.     Try to disable outlook cache, then walk through the steps which are listed in http://blogs.msdn.com/sfellman/archive/2007/06/25/issue-deleted-sharepoint-document-library-re-appears-in-outlook-2007.aspx as you already done.

     

                 Hope it can help you.

                 Jerry


    Xing-Bing Yu
    Tuesday, October 14, 2008 9:57 AM
  • Zee,
     
    Another setting you might want to check is the "home page" section of AD, as that might have some impact somewhere. I know this has caused problems for us sometimes. Its on the first screen of the user properties. It only gets added when you go to your My Site and click YES to the "Trust This Location" window that pops up.

    Happy days

    James
    Tuesday, October 14, 2008 11:17 AM
  • Thanks Jerry and James, I have just tried your suggestions and will updates you after some hours.
    Tuesday, October 14, 2008 7:01 PM
  • Hey Zali,

     

    did you ever sort this out?  I've got the same issue.  And goodness knows what other machines I've logged into, causing copies to be written all over the place (including PCs that don't exist any more).

     

    We just migrated our Intranet from SP2007 to SP2010, so I have a whole bunch of linked SP lists/calendars that go back 4 years.  And I just can't for the life of me, get rid of them.

    Soon'ish
    Craig

     

    Wednesday, December 7, 2011 12:07 AM
  • Which server? Exchange Server side or Sharepoint Server side? - You say "Please check the server side settings" but do not specify; nor did you say how one would do that (from which menus). A little specificity in these posts would certainly help us all.
    Tuesday, July 16, 2013 3:32 PM