none
Cannot install the CU Aug-2010 SP update (office2010-kb2687353-fullfile-x64-glb)

All replies

  • Have you installed Service Pack 1 before installing this CU? The installation of Service Pack 1 is required before installing the August CU.

    Nico Martens - MCTS, MCITP
    SharePoint 2010 Infrastructure Consultant / Trainer
      

    Wednesday, October 24, 2012 7:43 AM
  • Hi,

    I confirmed that my SharePoint2010 server has been updated to SP1 serveral months ago ...

    Farm Information

    Configuration database version : 14.0.6106.5002


    • Edited by kkcci88888 Wednesday, October 24, 2012 8:29 AM
    Wednesday, October 24, 2012 8:27 AM
  • Hi kkcci88888,

    The August 2012 CU is the first patch to require Service Pack 1 to be installed.  This means you must have SharePoint 2010 SP1 AND any Language Packs SP1 installed also.   If you are using multiple languages, you will have multiple Language Pack Service Packs to install.
    If you still got the error, please check the following solution:
    http://answers.flyppdevportal.com/categories/sharepoint2010/sharepoint2010setup.aspx?ID=d8e8522b-47c3-4550-b840-9ada96c0756d

    Thanks,
    Lhan Han


    Thanks, Lhan Han TechNet Subscriber Support in forum If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, October 29, 2012 10:20 AM
    Moderator