none
Community site category page shows false,false,2 RRS feed

Answers

  • I did not do any updates.

    I restored the site collection from backup which was taken 3 days ago and it works. Not sure what happened to the site

    • Marked as answer by MC ROY Monday, September 9, 2019 3:20 PM
    Monday, September 2, 2019 12:45 PM
  • Hi MC ROY,

    High heart to see you solve the problem, everything seems to be back to normal.

    If you're still confused about this situation, you can contact MS support team.

    Information about how to create service requests to contact Office 365 support:

    https://blogs.technet.microsoft.com/praveenkumar/2013/07/17/how-to-create-service-requests-to-contact-office-365-support/

    If you think the replies are helpful to you, please remember to mark them as answers. It will help others who meet the similar question in this forum.

    Thank you for your understanding.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, September 3, 2019 1:51 AM

All replies

  • Hi MC ROY,

    Have you installed an update recently?

    You can follow the steps below:

    1.Shutdown and restart Managed Metadata services

    2.Check out the offending page and then discard checkout.

    3.If the issue only displays in one page, please check for the page to see if the issue is caused by the loss of web part. If yes, re-add the web part in the page.

    In addition, there's a similar situation here:

    https://social.technet.microsoft.com/Forums/office/en-US/2a81d48a-31ec-4ebb-831a-e50e44ce4f45/sharepoint-2013-home-pages-show-quottruefalse2quot-instead-of-custom-view-webparts?forum=sharepointgeneral

    After asking Microsoft staff, the only solution he could do was to add the web parts back to the home page and re-customize the views. 

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, September 2, 2019 9:24 AM
  • I did not do any updates.

    I restored the site collection from backup which was taken 3 days ago and it works. Not sure what happened to the site

    • Marked as answer by MC ROY Monday, September 9, 2019 3:20 PM
    Monday, September 2, 2019 12:45 PM
  • Hi MC ROY,

    High heart to see you solve the problem, everything seems to be back to normal.

    If you're still confused about this situation, you can contact MS support team.

    Information about how to create service requests to contact Office 365 support:

    https://blogs.technet.microsoft.com/praveenkumar/2013/07/17/how-to-create-service-requests-to-contact-office-365-support/

    If you think the replies are helpful to you, please remember to mark them as answers. It will help others who meet the similar question in this forum.

    Thank you for your understanding.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, September 3, 2019 1:51 AM
  • Hi ,

    If you think the replies are helpful to you, please remember to mark them as answers. It will help others who meet the similar question in this forum.

    Thank you for your understanding.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.


    Friday, September 6, 2019 8:02 AM
  • Hi ,

    I'm still paying attention to this issue.

    If you think the replies are helpful to you, please remember to mark them as answers. It will help others who meet the similar question in this forum.

    Looking forward to your update on this issue.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, September 9, 2019 9:47 AM