locked
Room mailbox is not sending response and declining message RRS feed

  • Question

  • Hi,

    Room mailbox is not sending response and declining message and accepting conflict meetings which is annoying.

    Room mailbox settings is as below:

    Get-CalendarProcessing -identity RoomMailbox | fl

    RunspaceId                          :   3ceba049-35e0-4e36-94c0-d376a96b704e
    AutomateProcessing                  : AutoAccept
    AllowConflicts                      : False
    BookingWindowInDays                 : 180
    MaximumDurationInMinutes            : 1440
    AllowRecurringMeetings              : True
    EnforceSchedulingHorizon            : True
    ScheduleOnlyDuringWorkHours         : False
    ConflictPercentageAllowed           : 0
    MaximumConflictInstances            : 0
    ForwardRequestsToDelegates          : True
    DeleteAttachments                   : True
    DeleteComments                      : True
    RemovePrivateProperty               : True
    DeleteSubject                       : True
    AddOrganizerToSubject               : True
    DeleteNonCalendarItems              : True
    TentativePendingApproval            : True
    EnableResponseDetails               : True
    OrganizerInfo                       : True
    ResourceDelegates                   : {}
    RequestOutOfPolicy                  : {}
    AllRequestOutOfPolicy               : False
    BookInPolicy                        : {}
    AllBookInPolicy                     : True
    RequestInPolicy                     : {}
    AllRequestInPolicy                  : False
    AddAdditionalResponse               : False
    AdditionalResponse                  : 
    RemoveOldMeetingMessages            : True
    AddNewRequestsTentatively           : True
    ProcessExternalMeetingMessages      : False
    RemoveForwardedMeetingNotifications :   False
    MailboxOwnerId                      : Room Mailbox
    Identity                            :   Room Mailbox

    IsValid                             : True

    Exchange Server 2010 SP3

    Any help much appreciated


    Regards, Kalyan


    • Edited by Ajay bb Thursday, October 27, 2016 1:35 PM
    Thursday, October 27, 2016 1:33 PM

Answers

  • Hi Ed and David,

    Thanks for the reply. Sorry for the delayed update.

    I don't know which one worked in the below:

    Setting autoaccept multiple times to true which was already set. As Ed informed I also happen to check the Directbooking as well but nothing found abnormal.

    But I logged on to the Room mailbox and deleted few items from drafts and deleted items then gave a try and it worked like a charm. I did not checked this earlier because my room mailbox size has enough storage to process the meeting requests.

    Regards,

    Kalyan


    Regards, Kalyan

    • Marked as answer by Ajay bb Thursday, November 3, 2016 5:20 AM
    Thursday, November 3, 2016 5:20 AM

All replies

  • I don't see anything wrong with your calendar processing settings.  One thing to check is to be sure that you don't have direct booking or any other legacy form of room auto-accept configured.

    http://windowsitpro.com/outlook/q-how-can-i-book-resources-such-conference-room-outlook-2010


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, October 27, 2016 9:49 PM
  • Hi,

    Try to use the following command to configure the room mailbox:

    set-calendarprocessing -identtity roomname -requestoutofpolicy:0

    Then it would automatically send a declined email to the meeting requestor for all “Out of Policy” Meeting requests, which includes conflicts. 

    Regards,


    David Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by David Wang_ Friday, October 28, 2016 8:59 AM
    Friday, October 28, 2016 8:58 AM
  • Hi,

    Would you please provide us with an update on the status of your issue?

    Regards,


    David Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 31, 2016 1:38 AM
  • Hi Ed and David,

    Thanks for the reply. Sorry for the delayed update.

    I don't know which one worked in the below:

    Setting autoaccept multiple times to true which was already set. As Ed informed I also happen to check the Directbooking as well but nothing found abnormal.

    But I logged on to the Room mailbox and deleted few items from drafts and deleted items then gave a try and it worked like a charm. I did not checked this earlier because my room mailbox size has enough storage to process the meeting requests.

    Regards,

    Kalyan


    Regards, Kalyan

    • Marked as answer by Ajay bb Thursday, November 3, 2016 5:20 AM
    Thursday, November 3, 2016 5:20 AM
  • Thanks for reporting back, Kalyan.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, November 3, 2016 5:44 AM
  • Hi,

    Glad to hear that you have got it.

    In addition, I want to know if you run the above command provided by my first reply.

    As I solved exactly the issue after running the command in my lab.

    Regards,


    David Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    • Edited by David Wang_ Thursday, November 3, 2016 7:45 AM
    Thursday, November 3, 2016 7:23 AM
  • Hi David,

    Yes your command definitely helped me, along with autoprocessing to set to auto. These two settings must be set.

    But I must say Ed's advice helped me to narrow down the issue.

    Thanks a ton for both of you helping me in resolving this issue.

    Thanks and Regards,

    Kalyan


    Regards, Kalyan

    Monday, November 7, 2016 5:05 AM
  • Hi,

    Glad to help you!

    Please also mark other replies as answers so that someone who has similar issue could find the solution as soon as possible. 

    Thanks,


    Best Regards,
    David Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 7, 2016 9:27 AM