none
Project 2010 x64 exporting to Visio 2010 x64 WBS modeler invalid parameter RRS feed

  • Question

  • I keep getting "invalid parameter"  every time I try to create a WBS in Visio when extracting from Project 2010.  I've updated all the Office Service Packs and I have passed all the system requirements.  The directions are pretty straight forward http://matthew.sorvaag.net/2011/08/creating-a-work-breakdown-structure-diagram-in-microsoft-project-2010/

    What could be the issue

    Windows 7 x64, SP1

     


    • Edited by txdozer Thursday, November 17, 2011 7:10 PM
    Thursday, November 17, 2011 7:08 PM

All replies

  • You don't mention if you have 64bit versions of Visio and Project.
    David J Parker MVP (Visio) http://davidjpp.wordpress.com/
    Friday, November 18, 2011 3:11 PM
  • I'm sorry, it was in the heading of the topic.  I have Visio Professional x64 and Project Professional x64 all running on Windows 7 x64
    Friday, November 18, 2011 5:24 PM
  • I have the same problem, so probably the best thing I can do is following this thread. Could't find any solution on the internet. Please let me know if you work out a solution.
    Saturday, November 19, 2011 9:15 AM
  • Bump!
    Wednesday, November 23, 2011 7:14 PM
  • i too have same isue :(
    Thursday, November 24, 2011 11:59 AM
  • Microsoft, this is obviously a known issue.  Let's get a fix or patch please.

    Monday, November 28, 2011 7:53 PM
  • Until MS fixes this, I've been using http://www.criticaltools.com/download.htm  

     

    Tuesday, November 29, 2011 3:00 PM
  • same issue - very annoying
    Wednesday, November 30, 2011 10:09 AM
  • I'm sorry, it was in the heading of the topic.  I have Visio Professional x64 and Project Professional x64 all running on Windows 7 x64
    Thursday, December 1, 2011 6:37 PM
  • Yes Iv used this tool too for me is incredible that it is easier to work a WBS in a non Microsoft software than in Visio, but what else we can do.

     

     

     

    Sunday, February 5, 2012 4:13 PM