none
SharePoint Profile Synchronization - no users gets imported RRS feed

  • Question

  • The Farm account and the Sync account is in the Farm administrator group and both are local admin on the server  

    • Use SharePoint Profile Synchronization is selected
    • Users and Groups is selected 

    Populate Containers

    Point to the OU's and security groups I'would like to import 

    But no users gets imported - what am I missing? 

    (if I instead choose the "Use SharePoint Active Directory Import" - I get all users from the Forest (and not only the OU's pointed out) 

    • Edited by JmATK Wednesday, October 22, 2014 6:50 AM
    Wednesday, October 22, 2014 6:15 AM

Answers

All replies

  • Hi Jmatk,

    Thanks for posting your issue, Kindly browse the below mentioned URL to fix this issue

    https://social.technet.microsoft.com/Forums/en-US/66364586-d6c1-473e-bc66-2d7803fcfe2f/userprofile-synchronisation-not-importing-from-ad

    I hope this is helpful to you, mark it as Helpful. If this works, Please mark it as Answered.

    Regards,

    Dharmendra Singh (MCPD-EA | MCTS)

    Blog : http://sharepoint-community.net/profile/DharmendraSingh

    • Marked as answer by JmATK Friday, October 24, 2014 1:57 PM
    Wednesday, October 22, 2014 7:00 AM
  • hmmm - tested with the FIM and everything looks good in here I guess - but still no user profiles...No MOSS_DELTAIMPORT  

    Wednesday, October 22, 2014 8:27 AM
  • Hi,

    i had same issue. i just delete user profile service application and re-create it.  Now its working fine.

    Take backup of all three database of user profile if it is important.

    try this.

    thx.


    iffi

    Thursday, October 23, 2014 5:54 AM
  • Hi,

    Dose your Synch account has Replication rights on AD (OU and Sec Groups)? Please check as its required to get user profiles imported in SharePoint.


    Thanks.... ________________ Baba (MCTS, MCPD)

    Thursday, October 23, 2014 6:02 AM
  • Hi 

    Already tried to delete the USPA and DBs and recreate it - no change, still no users gets imported.

    The org. have an existing environment where the sync account works (SP2010)

    Tried with these accounts on the new environment - no luck, - and they all having Replication rights on AD... 

    I've made a new OU under groups and created 2 new AD security groups for the new environment (SP2013) - but it's like SP2013 can't handle a security group in a security group (nested)

    If I point to the OU -> All Users ->Ordinary Users - I get profiles imported....so whats wrong/missing on the new Group I've created under groups? 
    • Edited by JmATK Thursday, October 23, 2014 10:35 AM
    Thursday, October 23, 2014 8:25 AM
  • can't SP13 read from an OU and read the security groups within and that way get the users? 

    Update - it also need to look at the All Users 


    • Edited by JmATK Friday, October 24, 2014 1:56 PM
    • Marked as answer by JmATK Friday, October 24, 2014 1:56 PM
    Friday, October 24, 2014 6:54 AM