none
Microsoft Outlook set up RRS feed

  • Question

  • I am trying to set  up Micrsoft Outlook.  I have Microsoft Professional 2010.  My IP is Virgin Media Limited.  When I entered this in the dialogue box aasking for the IP server name it wasn't accepted and the dialogue box is now asking for Microsoft Exchange Server.  How do I identify this?

    JJ

    Tuesday, September 10, 2019 12:47 PM

All replies

  • Hi

    Please contact your ISP if they hosting exchange and will give you those settings or the IT department at your company.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 10, 2019 1:11 PM
    Owner
  • Hi Jean Jnr,

    Are you using Exchange server?

    Agree with Edward, please first confirm if account settings are correct.

    Besides, what’s the detailed error message?

    Please also use the Auto Account Setup Wizard to automatically add account and see if it works.

    If that doesn't work, test Outlook Connectivity via EXRCA and then share the results here.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, September 11, 2019 9:34 AM
  • Hi Jean Jnr,

    Any updates with this issue?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, September 16, 2019 7:58 AM