none
Minimum Lync 2010 CU Requirements for Coexistence with Lync 2013? RRS feed

  • Question

  • I have looked at various articles but have not seen a definitive list of the minimum CU requirements for Lync 2010 (client or server) for coexistence with 2013.  I have seen articles recommending an update to the latest CU which is obviously the easiest, possibly safest, and arguably the best way to go, but I would like to know what the minimum CU level is for 2010 coexistence with 2013 - both client and server.

    If this is something answered elsewhere please share the link and I apologize for any duplication.  Thank you.

    Thursday, January 3, 2013 7:52 PM

Answers

All replies