none
Lync server control panel RRS feed

  • Question

  • Hi All,

    I just installed Lync Server 2010. The SQL 2008 is installed on a separate box and both servers are on Windows 2008 R2.

    However, when I try to start the "Lync Server 2010 Control Panel"  i get a blank page with the following message "Navigation to the webpage was canceled"

    Also installation completed and no error find

    Monday, May 21, 2012 11:58 AM

Answers

  • Can you confirm that you have created a DNS A record for the internal web services URL for the pool? If you look at the properties of your Lync Front End server, you will see this under Internal Web services on the property page. This is the URL that the Lync Server Control Panel shortcut in the start menu will try to access.

    Also make sure you have Microsoft Silverlight installed.


    Justin Morris | Consultant | Modality Systems
    Lync Blog - www.justin-morris.net
    Twitter: @justimorris
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    • Proposed as answer by Kent-Huang Tuesday, May 29, 2012 8:40 AM
    • Marked as answer by Kent-Huang Thursday, May 31, 2012 10:23 AM
    Monday, May 21, 2012 12:52 PM

All replies

  • Can you confirm that you have created a DNS A record for the internal web services URL for the pool? If you look at the properties of your Lync Front End server, you will see this under Internal Web services on the property page. This is the URL that the Lync Server Control Panel shortcut in the start menu will try to access.

    Also make sure you have Microsoft Silverlight installed.


    Justin Morris | Consultant | Modality Systems
    Lync Blog - www.justin-morris.net
    Twitter: @justimorris
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    • Proposed as answer by Kent-Huang Tuesday, May 29, 2012 8:40 AM
    • Marked as answer by Kent-Huang Thursday, May 31, 2012 10:23 AM
    Monday, May 21, 2012 12:52 PM

  • Make sure that the account is added to the CSAdmins security group, logout then re-login. It may also be necessary to add the URL to the relevant IE security zones.

    Please share with us if this helps. Thanks!


    TechNet/MSDN Forum Moderator (Unified Communications) - http://www.leedesmond.com

    Monday, May 21, 2012 1:36 PM
    Moderator
  • Make sure you installed silverlight.

    Please remember to click “Mark as Answer” if this resolved the issue.

    Monday, May 21, 2012 2:03 PM
  • Hi,

    I suggest referring to the following tips to check the issue.

    1. Please make sure the following DNS record is correct:

    Pool1.domain.com

    admin.domain.com

    LyncIntWeb.company.com  (Internal web services DNS entry)

    2. Please try to use https://admin.company.com/cscp and https://Server.domain.com/cscp

    3. The user to log on to Lync Control Panel needs to be member of CSAdministrator or CSUserAdministrator

    Regards,
    Kent

    Tuesday, May 22, 2012 6:35 AM
  • Was this resolved?

    Please remember to click “Mark as Answer” if this resolved the issue.

    Tuesday, May 29, 2012 4:46 PM
  • Hi Rabizadeh,

    Is there any update on the issue? If you have fixed the issue, please kindly share the solution with us.

    Regards,
    Kent

    Thursday, May 31, 2012 2:57 AM