none
Outlook 2010 - Tabs to spaces? RRS feed

  • Question

  • Outlook 2010 - Is there a way to prevent Outlook 2010 from replacing the tab character with spaces in incoming e-mail messages?  Outlook 2007 didn't do this.
    Tuesday, October 19, 2010 2:31 PM

Answers

  • Hi,

     

    Please check the auto correction settings in Outlook 2010:

    Click File > Options > Mail > Spelling and Autocorrect.

    Check if there is an option under reply … with …:  ^t  ^s

     

    If you find it, delete it.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:11 AM
    Wednesday, October 20, 2010 5:48 AM

All replies

  • Hi,

     

    Please check the auto correction settings in Outlook 2010:

    Click File > Options > Mail > Spelling and Autocorrect.

    Check if there is an option under reply … with …:  ^t  ^s

     

    If you find it, delete it.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:11 AM
    Wednesday, October 20, 2010 5:48 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Monday, October 25, 2010 7:39 AM
  •  

    Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Wednesday, October 27, 2010 8:20 AM
  • I am using Outlook 2010 and cannot seem to find what you have indicated.  Could you please be more specific besides "Check if there is an option under reply … with …:  ^t  ^s"?

    Thank you very much.

               - David

    Monday, December 3, 2012 7:38 PM
  • Go to Options, Mail, and scroll down to Message Format. Uncheck "Reduce message size by removing format information not necessary to display the message." Done!
    • Proposed as answer by JFoster46 Wednesday, September 3, 2014 6:33 PM
    Friday, August 29, 2014 8:00 PM
  • Thank you JFoster46! This is the answer I've been trawling through the forums for for months!
    As a bit of additional information, there's a registry setting that you can set to turn this off, if you wanted to roll this out across an entire network:

    Outlook 2010:
    "HKCU\Software\Microsoft\Office\14.0\Common\MailSettings\FilterHTMLOnSend" Value = 0

    Outlook 2013:
    "HKCU\Software\Microsoft\Office\15.0\Common\MailSettings\FilterHTMLOnSend" Value = 0

    Tuesday, September 9, 2014 6:58 AM