none
Workflow: Failed on Start - SharePoint server 2016

    Question

  • Created a workflow and all workflow FAILED TO START.

    Upon checking the workflow history, workflow was canceled by System Account

    Friday, November 9, 2018 6:37 AM

Answers

  • Depending on the way you update servers, maybe you installed this patch via windows update:

    link here

    This patch stops workflows from running. It was a .NET update


    If this is helpful please mark it so. Also if this solved your problem mark as answer.

    Monday, November 12, 2018 9:35 AM
    Moderator

All replies

  • Hi HLean, this problem stinks and can be caused by a number of things.

    Do you receive any errors if you go into Designer and republish this workflow? This error could be caused by issues with migration and missing dependencies. It could also be caused by a cumulative update (https://blogs.msdn.microsoft.com/rodneyviana/2018/09/13/after-installing-net-security-patches-to-address-cve-2018-8421-sharepoint-workflows-stop-working/).

    The next thing to see would be if this workflow has a "Send Email" action in it. If so, remove it and then see if the workflow works. If that's the cause, it could be an issue with your SMTP.


    Please remember to mark as answer if you found this to be helpful. Andy Wessendorf | Belcan

    Friday, November 9, 2018 2:27 PM
  • Depending on the way you update servers, maybe you installed this patch via windows update:

    link here

    This patch stops workflows from running. It was a .NET update


    If this is helpful please mark it so. Also if this solved your problem mark as answer.

    Monday, November 12, 2018 9:35 AM
    Moderator