none
Windows 7 local area connection icon RRS feed

  • Question

  • Windows 7: No local area connection icon  in the taskbar.

    It cannot be set with "Taskbar and Start Menu Properties" even with "Always show all icons and norifications" ON.

    In control panel "Select which icons and notifications appear in the taskbar" The "Network" option shows "Show icon and notifications".

    In Local area connection properties the option show icon doesn't exist (as in NT)

    Is there a solution? So many people ask this question!

    Wednesday, January 19, 2011 11:07 AM

Answers

  • Hi,

    Click Start->Run->type the following commond to re-register network related DLL file:

    regsvr32 netshell.dll

    regsvr32 netman.dll

    regsvr32 netcfgx.dll

    Press Enter after each commond line.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, January 25, 2011 9:14 AM
    Moderator

All replies

  • Windows 7: No local area connection icon  in the taskbar.

    It cannot be set with "Taskbar and Start Menu Properties" even with "Always show all icons and norifications" ON.

    In control panel "Select which icons and notifications appear in the taskbar" The "Network" option shows "Show icon and notifications".

    In Local area connection properties the option show icon doesn't exist (as in NT)

    Is there a solution? So many people ask this question!


    Will this win7 tutorial help ?
    http://www.sevenforums.com/tutorials/19085-system-icons-enable-disable.html
    If it solves your problem, I did it. If it does not, my twin brother did it.
    Saturday, January 22, 2011 5:31 PM
  • Hi,

    Click Start->Run->type the following commond to re-register network related DLL file:

    regsvr32 netshell.dll

    regsvr32 netman.dll

    regsvr32 netcfgx.dll

    Press Enter after each commond line.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, January 25, 2011 9:14 AM
    Moderator
  • Sorry bud. Not working for me.
    Sunday, February 9, 2014 9:06 PM
  • Does NOT work for me
    Friday, July 31, 2015 6:36 PM