none
Searching for "ms" Crashes outlook RRS feed

  • Question

  • Searching for "ms" in Outlook 2016 causes the program to become unresponsive and I have to restart it. If I don't use the quotes when I search there's no issue, this only happens when the quotation marks are used. I've tested this on a few different machine and it happens on  Windows 7 64bit running Outlook 2013 Pro or Outlook 2016 Pro and Windows 10 64bit running Outlook 2013 Pro or Outlook 2016 Pro.
    • Moved by Steve FanModerator Monday, February 19, 2018 6:20 PM move to dedicated Outlook forum
    Friday, February 16, 2018 3:19 PM

All replies

  • Hi,

    Which type of email account do you use? If you are using an Exchange account, do you have cached Exchange mode enabled? 

    Which search scope did you specify when searching? If you are searching in a specific folder, try searching within another folder and see whether you can reproduce this issue.

    Besides, have you checked whether there is any application log created under Event Viewer? If any, you may provide the log here so that we can further look into it.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Sunday, February 18, 2018 11:55 AM
    Moderator
  • Steve,

    The error occurs on Exchange (which does have cached mode enabled) and O365 accounts. The search was made in the Inbox & a specific folder, and it responded the same both times. No logs were created in event viewer when I forced the error.

    Thanks,

    SpicyBlue

    Friday, February 23, 2018 2:21 PM
  • Thank you SpicyBlue for the update. 

    You may try creating the following registry key and see whether it helps:

    (Important Serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registrybefore you modify it.)

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Outlook\Search
    Note xx.0 in this registry path corresponds to the Outlook version (16.0 = Outlook 2016, 15.0 = Outlook 2013).

    DWORD: AllowPhraseMatch
    Value Data: 1

    Hope this helps.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, February 27, 2018 9:46 AM
    Moderator
  • Hello,

    Have you got an opportunity to try my above suggestion? Feel free to post back with any findings.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, March 2, 2018 6:53 AM
    Moderator
  • Steve,

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Outlook\Search isn't an option on my machine. I follow it as far as HKEY_CURRENT_USER\Software\Policies\Microsoft and from there my options are \System Certificates or \Windows.

    Thanks,

    SpicyBlue


    Wednesday, March 7, 2018 2:57 PM
  • If no \Office node under the registry path, it could be that you haven't applied any Office related GPO settings on your computer. You may try to manually create the registry key and see the result.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 14, 2018 7:38 AM
    Moderator