none
Add to dictionary in Word 2013

    Question

  • Why is the add to dictionary drop down shaded in Word 2013. I can't add any new words to my dictionary - very frustrating and I feel like returning to 201o
    Friday, March 8, 2013 12:40 AM

All replies

  • It is enabled here.  Can you tell us more about the document, the Proofing Language, etc.

    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org

    Friday, March 8, 2013 6:31 AM
  • I am also facing the same problem. The option for Add to dictionary is also disabled since i installed office 2013. So each and every day, i have to recheck for the same words in the same documents again and again, which is not so very productive.

    Any alternate option to add the commonly used words (by me) into dictionary on my system?

    See attached screenshot.


    Vishal Soni

    Wednesday, March 20, 2013 10:05 AM
  • Hey,

    I just figured out the way. We need to change our default dictionary where we can add our own words. 

    Actually when we got upgraded to office 2013, (i guess this was the reason), the default dictionary was updated, and i din't had permissions to write to that new dictionary (RoamingCustom.dic). 

    In my word document, i just went to File > Options > Proofing > Custom Dictionaries.

    Here i switched back to CUSTOM.DIC as my default dictionary.

     

    And my option for 'Add to Dictionary' was back in operation. :)

    Cheers :)


    Vishal Soni

    • Proposed as answer by vishal0soni Thursday, March 28, 2013 9:32 AM
    Thursday, March 28, 2013 6:01 AM
  • Many thanks, Vishal. That helped me :-)
    Thursday, July 4, 2013 4:41 AM
  • Hi Vishal,

    thanks for this this solution is working in MS word. but as i have to use Outlook. this Proofing option is not showing there. please help me out.

    Regards

    Mohit Singla

    Friday, August 23, 2013 9:26 AM
  • Hey Mohit,

    For outlook, this is under FILE > OPTIONS > MAIL.

    In this, go to 'Spelling and AutoCorrect' and inside the 'Custom Dictionaries' you'll get the similar option for selecting custom dictionary in Outlook.


    Vishal Soni

    Monday, August 26, 2013 4:14 AM
  • Thank you!
    Monday, September 30, 2013 6:08 PM
  • Thanks so much.  This is the hint that worked.  I had tried everything else from a variety of online sites.  To change the Default was what I needed.

    Thursday, October 24, 2013 8:08 PM
  • Ditto!
    Friday, December 20, 2013 6:59 PM
  • Hi,

    Here below I am combining Vishal's solution with another solution that I found while trying to apply Vishal's solution which didn't work for me however gave me the correct direction to follow. For the benefit of others, I have merged his solution with what works for mine in a single post.

    In Menu go to File > Options > Mail > Spelling and Autocorrect > Proofing > Custom Dictionaries.

    First check Solution 1:

    Here check if default dictionary is CUSTOM.DIC or not. If it is not then make CUSTOM.DIC as default. Save and now check. It should be back.

    Solution 2:
    Still if above is either not working or your default dictionary is already CUSTOM.DIC, then in the same screen (near the bottom) check the default dictionary language and match it with your System Default Language. In my case, the first option didn't work as CUSTOM.DIC was already selected. But my System default language was ENGLISH (US) and my dictionary default language was ENGLISH (UK). Switching it back to English (US) did the trick for me.

    Update: I found that regardless of the System Default Language, switching the Dictionary Default Language to All Languages does the trick as well.

    Hope this helps.

    S M Khurram Quaseem.


    • Proposed as answer by vishal0soni Wednesday, February 19, 2014 12:21 PM
    • Edited by skhurram007 Wednesday, February 19, 2014 12:28 PM Found another easier solution.
    Wednesday, February 19, 2014 12:18 PM
  • Great!  Thanks!!  Worked!!!
    Wednesday, February 26, 2014 11:32 AM
  • Roland67! I am glad. Can you please say a few words for which of the proposed solutions worked for you. It will help out others.

    Thanks.

    Wednesday, February 26, 2014 1:11 PM
  • When I try this, the "file path" shows no address box or path and the main box is blank. Changing from "all languages" to "english", which is what I need, changes nothing. Clicking "create" or "add" sends me to "UProof" but there is only a list of files with red icons entitled "Excludedictionaryen", "excludedictionaryfr" etc. I've tried this with a file open and with no file open and have the same problem.

    Friday, April 4, 2014 9:44 AM
  • Didn't come up exactly as you posted but using the Custom (default) dictionary only did the trick.

    THANKS!

    Thursday, June 26, 2014 2:25 AM
  • Advaiya - Well done, you make my day ^^
    Thursday, July 24, 2014 6:05 PM
  • Hi Vishal,

    Thanks a lot for the proper solution for WORD & OUTLOOK too.

    Regards,

    ANI

    Saturday, August 9, 2014 5:26 PM
  • We progressed but Microsoft have put reverse gear in their progress specially concern to OFFICE 2013 just because they FORCE to sell Office-365. No doubt Office 2013 is worst-not friendly and makes me frustrated as many you are. Hopefully any from MS note our frustration and improve and NOT go back to cave.

    Friday, August 15, 2014 11:52 AM
  • Vishal, you are now my hero (at least for today!).  That's been making me crazy!  Thanks...
    Friday, September 5, 2014 5:56 PM
  • Hi

    Thanks...excellent! Worked, been very frustrating. I should of looked for this sooner!

    Much appreciated.


    Monday, February 16, 2015 12:55 PM
  • Hey Miagalve, 

    i am glad to know it worked for you. :)

    Cheers !!!


    Vishal Soni

    Monday, February 16, 2015 12:59 PM
  • I am just experiencing this problem now with my new install of Office 2013. This is such a typical nasty annoyance that I have always found in Microsoft products. We shouldn't have to come to an answer forum to find out how to enable functionality like this. If anything, when the context menu pops up, and the "Add to Dictionary" item is disabled like this, there should also be an item labeled something like "Find out how to enable 'Add to Dictionary'"! UGH.

    Saturday, April 11, 2015 3:13 AM
  • Well, There is always a better way to do almost anything in the world. 

    But still, at least things are getting done even if not perfectly. 


    Vishal Soni

    Monday, April 13, 2015 5:41 AM
  • Thank you Vishal. I changed my dictionary language to "All Language" and it works. Now I can add word to dictionary.


    • Edited by Ayorex Tuesday, June 2, 2015 6:33 PM
    Tuesday, June 2, 2015 6:33 PM
  • Thanks ya legend!
    Sunday, September 13, 2015 2:30 AM
  • Thank you sooooo much. This helped me out tremendously. 
    • Proposed as answer by DeweySS Tuesday, February 16, 2016 11:32 PM
    Tuesday, February 16, 2016 8:45 PM
  • I tried the above solutions to change the default dictionary to CUSTOM.DIC to but to no avail.  What I did do to solve was to overwrite the CUSTOM.DIC with a new file within Outlook 2013 Custom Dictionaries location listed by others then walah, I am now able to add words again.  Hope it helps.
    • Proposed as answer by vishal0soni Friday, June 3, 2016 4:51 AM
    Tuesday, February 16, 2016 11:39 PM
  • Thanks, this did the trick!
    Thursday, June 2, 2016 5:30 PM
  • TOTALLY fixed my issue! Thank you!
    Thursday, June 16, 2016 2:26 PM
  • Thank you so much - this was making me crazy!
    Saturday, June 25, 2016 1:16 PM
  • Following from the suggestions from S M Khurram Quaseem, I think I've got to the heart of the problem.

    I have several custom dictionaries to deal with the jargon in different areas of my work - what is right in one may not be right in another.

    What matters is that the language of the document and the language of the dictionary are the same. Somehow, I had created a custom dictionary using American English for a UK English document. Making sure that both languages were the same fixed the problem instantly!

    Tuesday, August 9, 2016 7:12 PM
  • I am glad that it helped you out. Cheers!
    Wednesday, August 10, 2016 11:55 AM
  • Thanks! "All Languages" solved for me.
    Thursday, August 25, 2016 7:53 PM
  • Oh, thank you! this is just what I needed!
    Wednesday, September 14, 2016 1:07 AM
  • Worked like a charm Vishal! Many thanks!
    • Edited by Gavin J Wednesday, December 21, 2016 1:22 PM
    Wednesday, December 21, 2016 1:22 PM
  • Even in 2017, I finally had to search out how to fix this annoying thing.   I had to un-select the dictionaries and then go back and re-select CUSTOM.DIC.  It worked.

    What an annoying little distraction in the world of getting things done.

    Thanks for the advice.


    Thursday, March 23, 2017 4:32 AM
  • Thank you this was just what I needed.
    Monday, May 22, 2017 6:48 PM
  • Dear Vishal,

    Thanks .It worked for me also. But I had to select the English option. All languages did not accept. I selected English US in the dictionary language.

    Sunday, March 25, 2018 5:25 AM