none
keep getting prompt to access website RRS feed

  • Question

  • hi,

    I have single server sharepoint 2019 installation, i have add loopback check, add site is trusted site but still keep getting prompt when access site.

    if i add user as site collection administrator or give full control rights than prompt does not come.

    pls guide what is issue and how to fix it.

    thx 


    iffi

    Wednesday, November 13, 2019 9:40 AM

All replies

  • Hi imughal, 

    For your issue, set ‘Automatic logon with current user name and password in Local intranet zone and Trusted sites of IE.

    Navigate to IE->Internet options->Security tab->Local intranet and Trusted sites->Custom level->choose automatic logon with current user name and password: 


    Besides, disable Loop Back Check. 

    http://sp-vinod.blogspot.com/2013/03/disable-loop-back-check-in-sharepoint.html

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, November 14, 2019 1:54 AM
  • Hi imughal, 

    If a reply helps you, please remember to mark it as an answer.

    Thanks for your understanding. 

    Best Regards, 

    Lisa Chen 

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, November 20, 2019 9:38 AM