none
Skype for Business Stats manager

    Question

  • Hi All

    I've deployed teh SFB statsmanager at 2 clients now on windows 2012 r2 servers and at each client the KHI Landscape view comes up as a blank page. All teh other pages does show data and works just fine. I can't pinpoint this - has anyone had the same issue?

    Thursday, April 20, 2017 2:06 PM

Answers

  • Hi All

    So I seemed to have fixed this myself all be it a temporary workaround.

    So when I followed the guidelines I installed Redis 3.2 as that is the lastest version.

    I thought let me try to downgrade that to 2.8.2402 build for redis and that seems to have fixed the khi landscape view for me.

    I still not sure why redis 3.2 does not display that portion. It might be that other 3.x versions work that is older than 3.2, but I don't have too much time to dwindle on that. Whenever I find a fix for 3.2 i'll post it here, but for now redis 2.8.2402 seems to fix my issue.

    • Marked as answer by danielategan Wednesday, July 12, 2017 9:22 AM
    Wednesday, July 12, 2017 9:21 AM

All replies

  • Danielategan,

    So your KHI stats are coming up blank or just when you view them in landscape? Have you tried saving them as a webpage?

    -Don

    Thursday, April 20, 2017 10:11 PM
  • Hi danielategan,

    To this issue, please check the browser version as the following:

    Internet Explorer 11+
    Edge 20.10240+
    Chrome 46+ (current evergreen version).

    In addition, refer to the following links to check its settings:
    https://blogs.technet.microsoft.com/dodeitte/2015/10/24/skype-for-business-server-real-time-statistics-manager/
    https://technet.microsoft.com/en-us/library/mt604837.aspx


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 21, 2017 5:30 AM
    Moderator
  • Monday, April 24, 2017 7:37 AM
  • The screenshot above shows the IE as version11. Behing the popup you can see the black screen which i'm experiencing...
    Monday, April 24, 2017 7:38 AM
  • Hi danielategan,

    To this issue, we suggest you re-import the Skype for business topology into Statistics manager server by the following steps to check if the issue persist:

    1. Export topology using Windows PowerShell: Get-CsPool | Export-Clixml -Path <filename>.xml
    2. Once the PowerShell cmdlet is finished, copy the file to the Statistics Manager server and then navigate to the directory where the Listener service is installed (C:\Program Files\Skype for Business Server StatsMan Listener by default) and then run the following PowerShell script:

    .\Update-StatsManServerInfo.ps1 -CsPoolFile  <path to filename.xml>

    You could refer to the link which I have provide to you.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 25, 2017 6:36 AM
    Moderator
  • Hi JIm

    Reimporting the topology file into the stats manager did not resolve this issue.

    Tuesday, May 02, 2017 12:50 PM
  • Hi danielategan,

    If that, we suggest you restart all Skype for business server, then check if the issue persist.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 08, 2017 9:03 AM
    Moderator
  • Hi

    i have exactly the same issue. Any solution to this problem?

    Everything what was mentioned, I already tried unfortunately without success

    Best regards

    Erdal

    
    Monday, June 12, 2017 12:32 PM
  • Hi All

    So I seemed to have fixed this myself all be it a temporary workaround.

    So when I followed the guidelines I installed Redis 3.2 as that is the lastest version.

    I thought let me try to downgrade that to 2.8.2402 build for redis and that seems to have fixed the khi landscape view for me.

    I still not sure why redis 3.2 does not display that portion. It might be that other 3.x versions work that is older than 3.2, but I don't have too much time to dwindle on that. Whenever I find a fix for 3.2 i'll post it here, but for now redis 2.8.2402 seems to fix my issue.

    • Marked as answer by danielategan Wednesday, July 12, 2017 9:22 AM
    Wednesday, July 12, 2017 9:21 AM