none
VPN error 809 windows 7 client

    Question

  • First off I would like to thank everyone in advance for helping me with this problem. I usually am able to read through forums and usually am lucky to find solutions but this problem has no solution that I have found.
     
    Here is my situation. I have Windows Server 2008 R2. I have added the role, network policy and access in order to run VPN server. My windows 7 clients are able to connect locally to the server. When I connect through the internet using a windows 7 client I get the error 809 (The network connection between your computer and the VPN server could not be established because the remote server is not responding). I checked the configuration in my router to allow the following ports: 500, 1701, and 4500. I have disabled the firewalls on both my server, client, and router with no luck (I am also able to ping server from windows 7 clients). So I then decided to try a different client. I am able to connect using my android through the internet with no issues. Only when I try to connect my windows 7 clients I receive this error. It seems that it was configured correctly but maybe I missed something. If anyone has any other thoughts or ideas I would greatly appreciative the help.

    Server 2008 R2 

    The authentication method is EAP and MS-CHAP v2 with shared key bother server and client.

    I have the server set up as IPv4 remote access server not IPv6.

    DHCP server is running and assigns IPv4 address to clients.

    In NPS I have added a network police to allow group VPN users access to connect.

    I have logging enabled on server, but have no logs in tracing directory.

    No events in event viewer under Network Policy and Access Services

    Thanks in advance.

    Wednesday, May 08, 2013 7:39 PM

Answers

  • I read through some forums and found out what the problem was. My server is behind a NAT T device. I followed the following guide and configured both client and server. Hope this helps.

       h t t p ://support.microsoft.com/kb/926179

    Sorry it wont let me post links but that's the url to go to.

    Cheers.

    Monday, May 13, 2013 10:14 PM

All replies

  • Hi,

    Thank you for the post.

    As far as I know, this error usually comes when some firewall between client and server is blocking the ports used by VPN tunnel

    a> PPTP port (TCP port 1723) is blocked by a firewall/router. [Applicable to tunnel type = PPTP]

    b> L2TP or IKEv2 port (UDP port 500, UDP port 4500) is blocked by a firewall/router. [Applicable to tunnel type = L2TP or IKEv2]

    Please enable the port (as mentioned above) on firewall/router and also make sure the "Routing and Remote Access" service was running.

    Regards,


    Nick Gu - MSFT

    Friday, May 10, 2013 3:05 PM
    Moderator
  • Hi,

    Thank you for helping me with the issue. I checked the ports and they are configured correctly. I also checked the routing and remote access service and it is running. Now, I am able to connect using my HTC mobile internet connection L2TP/IPSec PSK and I am able to connect. Here are the entries I have to fill in to establish the connection.

    Name of connection

    Type of connection

    Server address

    IPsec pre shared key

    Username and password

    My phone connects with no issues. I have checked windows server 2008 for event logs and there is no reports under network policy and access. Any other Ideas? Thanks again for the help.

    Chase

    Sunday, May 12, 2013 7:40 PM
  • I read through some forums and found out what the problem was. My server is behind a NAT T device. I followed the following guide and configured both client and server. Hope this helps.

       h t t p ://support.microsoft.com/kb/926179

    Sorry it wont let me post links but that's the url to go to.

    Cheers.

    Monday, May 13, 2013 10:14 PM
  • Thanks! The article says that it is not relevant for Windows 7, but it worked for me connecting to an L2TP/IPSec VPN on Windows 7 Professional (64-bit).
    Thursday, August 07, 2014 10:51 AM
  • Some network providers and hotels block these ports, try switching network to another provider (phone hotspot).
    Friday, October 24, 2014 8:35 AM