none
SharePoint 2016 Search Crawl log High Repository Latency RRS feed

  • Question

  • Hello everyone,

    We moved our SharePoint servers from Azure to On prem over this last weekend upon which my search has problems. Initially the search administration page was broken. After fixing it when I run the incremental on 05/05 it successfully fetched the items but still had the "Access is Denied" error.

    "Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository"

    After following the blog post below, I added disable loop back check entry in regedit in index server and now my response latency is high which is having an effect on the performance of SharePoint sites.

    http://expertsharepoint.blogspot.com/2014/05/access-is-denied-verify-that-either.html

    Any pointers on troubleshooting this especially when repository latency is high.


    ViviSP



    • Edited by ViviSP Thursday, May 9, 2019 6:12 PM
    Thursday, May 9, 2019 4:35 PM

All replies

  • Hi.

    You could use the Crawl health reports to check the issue. Click Crawl Health Reports-> Crawl Latency. Like this:

    Crawl Load provides data on where and what we are processing. This is an extremely valuable report to pinpoint performance issues.

        In crawler queue: Documents discovered and waiting to be processed

        Waiting in content plugin: Documents retrieved and waiting to be moved to the CPC component

        Submitted to CTS (Or CPC): Documents in the content processing component

        Waiting to Commit (SQL): SQL tables are updated per document

    References:

    https://blogs.msdn.microsoft.com/kristopherloranger/2013/05/30/sharepoint-2013-crawler-troubleshooting-concepts/

    https://docs.microsoft.com/en-us/SharePoint/search/view-search-diagnostics#crawl-health-reports

    Best Regards,

    Michael Han


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, May 10, 2019 7:18 AM
  • Thank you Michael for your time and response.

    I have the following crawl report which shows the crawler is taking time to discover the document. I tried checking in the logs to see why it is taking time but couldn't find much information. Any pointers for troubleshooting from here.

    Yesterday the incremental crawl kicked off at 12 AM was still running after 11 hours :(


    ViviSP


    • Edited by ViviSP Thursday, May 16, 2019 3:48 PM
    Thursday, May 16, 2019 3:48 PM