none
Problem sending email from the default account in Outlook 2010 RRS feed

  • Question

  • I just installed the Office 2010 64bit Beta from Technet and I have noticed an issue with Outlook 2010.  I am running Windows 7 Ultimate 64bit and I have two email accounts setup in Outlook.  One is a POP3 account and the other is Hotmail using the connector.  The Hotmail account is set as my default sending account and works fine if I open a new email from within Outlook.  However, if I select the "Send Link by E-mail" option from Internet Explorer, it will have my POP3 account listed as the account to send from.  I can change it to the Hotmail account, but it should always select it.  It also works fine if the Hotmaail account is the only account in Outlook.  Has anyone else seen this?

    KB
    Thursday, November 19, 2009 9:41 PM

All replies

  • I am having the same problem. It only sends from the default account when it is the ONLY account listed in outlook, or you are using that account to read/ send mail. Been trying everything to fix it, but no luck.
    Wednesday, December 30, 2009 3:19 PM
  • Unfortunately, I'm using the RTM version from MSDN and the problem is still there. Even though I specify another default account, it always seems to use the one currently selected. In my case, I have a Google Apps Sync account and an IMAP/SMTP account. I've set up the latter to be my default account for sending, but the first one is always used. I've noticed that the default used seems to depend on what account is selected in the mail navigation window when I click New Message. If a folder in my first account is selected, it uses that one for the default From address. If I select a folder in the second account and hit New Message, the From address now becomes that address.

    A very annoying issue...

    P.

    Saturday, May 29, 2010 2:07 AM
  • I have the same issue.  Let me know if any of you find a fix for this issue.
    Tuesday, June 15, 2010 4:29 PM
  • I have a similar problem. Whichever account I last used for sending an email will be default next time. No matter if I reply to a received email or if I create a new email. It will only use my default account if that was the one I used last time I sent an email.

    To Microsoft! This is a big issue. And an issue that is turning up in forums all over the internet. I accidently send business emails through my private email accounts which makes me look very unproffesional to my customers. So please.. fix it, and fix it quickly. Thanks!

    Friday, June 18, 2010 7:24 AM
  • I have exactly the same issue as Torben,  I have been sending work emails from my home account by mistake.  Very unprofessional.  Anyone found a fix yet?
    Wednesday, July 7, 2010 9:27 PM
  • This is a big problem for me as well.  My system "defaults" to the account I have open.  If I'm reading personal email and try to create a new email it will "default" to that personal account.  If I select the proper account from the drop down it doesn't insert my company signature. 

    If I'm reading email in my company account it will "default" to the company account.

    It reminds me of the Seinfeld episode with the reservations.  "You know how to TAKE the reservation you just don't know how to HOLD the reservation."

    In this case Outlook knows how to SET the default it just doesn't know how to OBSERVE the default.

    I hope it's fixed soon.

    Friday, July 9, 2010 4:00 PM
  • Have just 'upgraded' to Office 2010 and now find this very significant and annoying loss of functionality in Outlook. 'send from this account by default' should mean just that. 

    When will Microsoft respond to this?

    Wednesday, July 21, 2010 12:29 PM
  • They wont respond. I dont know why this would change in 2010. Its been working ever since I can remember.
    Thursday, August 5, 2010 6:57 PM
  • AAAAARRRRRRRGGGGGGGHHHHHHHHHHHHH!!!!!!!!!!!!!!!

    I've had Office 2010 installed for less than a week and already I'm ready to chuck it! 

    I JUST got a really stupid Hotmail sync issue fixed, (I hope!), and now I find out that you can TELL Outlook to send email from a certain account by default but Outlook, (MS), is sooooo much smarter than you are it will send from whatever account it feels like!

    FIVE HUNDRED DOLLARS for a piece of software that I have to spend hours upon hours trying to debug?

    I don't think so!

    MICROSOFT!  This is NOT a feature!  This is a bug! 

    FIX IT!

    NOW!

    Larry

     

    Sunday, August 15, 2010 12:33 AM
  • Here are some other forum threads with information about this issue:

    Default account setting in Outlook 2010 does not work when composing new messages?

    Default email account is not recognized

    It's either a bug or a significant oversight, as it did not work this way in Outlook 2007.

    Sunday, August 15, 2010 7:45 PM
  • To my knowledge it has NEVER "worked" this way and it should NOT be "working" this way now!
    Monday, August 16, 2010 2:31 AM
  • Is there a solution for this issue?
    Friday, January 28, 2011 9:37 PM
  • This is an old thread and you may have figured it out by now, but here it is.

    I have 2 accounts set up in MS Outlook 2010.  Both are POP3.  What I found is that when you have your default email open and the secondary closed, (Minimized), compose a new email message.  It should show your primary email as "From".  Reverse the situation now.  Close, (Minimize) your default email, open the secondary account and compose a new email message.  It should now show your secondary address as "From".  Hope this helps.

    Friday, April 13, 2012 2:12 AM