none
Outlook 2007 Reply or Forward Spell Check Not Working

    Question

  • When I reply or forward an existing email message, using Outlook 2007, it will not spell check my reply (new) message.

    One suggestion was to open the dropdown ABC Spelling, select "Set Language" then uncheck "Do not check spelling or grammar" This works one-time only. 

    I even set it as Default, but it will not hold as default. I'm getting frustrated that I have to use this trick every time I reply or forward an email message.

    Monday, December 30, 2013 10:01 PM