locked
some "sent" items not showing RRS feed

  • Question

  • When I email invoices from Timeslips, they always showed up in my Outlook sent items. For some reason they are now not showing. Timeslips thought it was an outlook upgrade conflict, so we unistalled outlook and reinstalled without upgrades -no help. If I go to my email through outlook web access, I can find the sent emails. We are using an exchange server, so why will they not show up- we know they're there. Help.

    Tuesday, September 18, 2007 3:53 PM

All replies

  •  leen51 wrote:

    When I email invoices from Timeslips, they always showed up in my Outlook sent items. For some reason they are now not showing. Timeslips thought it was an outlook upgrade conflict, so we unistalled outlook and reinstalled without upgrades -no help. If I go to my email through outlook web access, I can find the sent emails. We are using an exchange server, so why will they not show up- we know they're there. Help.

    hi

     

    i am also experiencing the same problem. Mails go out but no copy in the sent item folder. I am using exchange 2007. when i stop the IMAP and keep it for a while and they start it ..then everthing works fine. But i get into this problem very often. Any solutions from microsoft? 

    Tuesday, October 9, 2007 1:45 PM
  •  

    Guys, we have an issue with exchange/outlook client. We have recently upgraded to exch07 from 03.

     

    We are running Outlook 2003 client for majority of users, we have begun pilot testing for Outlook 2007 client. We have found that some messages that have been successfully delivered are not being displayed in sent items of Outlook 2007 client. When you open up the same mailbox on outlook 2003 client you can see some items in the outbox (though they have been delivered) also you can see this via OWA which leads me to believe there are some sync issues.

     

    We no longer have our 2003 storage groups.

     

    Any suggestions appreciated.

    Monday, February 11, 2008 5:21 AM
  • I have the same issue with a PST/POP configuration.  Any additional advise would be great.

    Thanks, Leah

     

     

     

    Monday, March 17, 2008 8:42 PM
  • Has  anyone been able to solve t his problem? I am experiencing the same thing with one of my users.

    Thursday, March 27, 2008 4:27 PM
  • right click on sent items, slect properties, click the admimistration tab, select sent to ....ok
    Friday, March 6, 2009 7:01 AM
  • right click on sent items, slect properties, click the admimistration tab, select sent to ....ok

    That did nothing.
    • Proposed as answer by OutLkGuruLess Tuesday, June 15, 2010 6:05 PM
    Tuesday, December 8, 2009 9:53 PM
  • I had the same problem but fixed it!!

    The issue on my end was actually the autoarchive feature was kicking in and removing my sent items. I just right clicked on my Sent Items folder, selected Properties, then clicked AutoArchive tab, and selected Do Not Archive... That did it for me!

    Best,
    Sean
    Gallagher Website Design

    Thursday, June 24, 2010 6:55 PM
  • this didn't work
    • Proposed as answer by TISSella Tuesday, November 23, 2010 9:59 AM
    Thursday, July 15, 2010 8:54 AM
  • Have you looked over your Outlook options/mail settings. You can configure Outlook to not save a copy of sent items to the sent items folder. I had a user that had unchecked 'save copies of messages in the Sent Items folder' under Save Messages in Mail options (Outlook 2010). By enabling this setting world order was instantly restored and peace prevailed for many years.

    Mike

    • Proposed as answer by grimm79 Wednesday, May 18, 2011 10:30 PM
    Tuesday, November 23, 2010 9:59 AM
  • Have you looked over your Outlook options/mail settings. You can configure Outlook to not save a copy of sent items to the sent items folder. I had a user that had unchecked 'save copies of messages in the Sent Items folder' under Save Messages in Mail options (Outlook 2010). By enabling this setting world order was instantly restored and peace prevailed for many years.

    Mike


    LOL- peaceon earth and just in time for the holidays! (hope it does prevail)..This worked for me thank you. I need to keep track og my "sents" because they make sense...
    Sunday, December 19, 2010 11:37 PM
  • I too had a same problem, one of my client is facing same kind of problem. thanks for sharing a such a simple steps.

    download software

    Sunday, January 9, 2011 1:25 AM
  • Similar problem at my organization,

    Several staff are saying after sending an email, it's not being stored in the Sent Folder but remains in the Outlook Folder.

    I had already checked the options setting "save copies of messages in the Sent Items folder" and it's checked, and Auto-Archive is not enabled, and the system clock is not out of sync.

    Any other ideas?

    Wednesday, February 2, 2011 3:15 PM
  • Similar problem - stopped storing sent mail in the Sent folder for several days.  The  "save copies of messages in the Sent Items folder" was checked.  I unchecked it, closed Outlook 2003, restarted Outlook, went back in and checked the  "save copies of messages in the Sent Items folder" box, and it now is again working.  I have no idea why but this did work for me.
    • Proposed as answer by seor Wednesday, February 9, 2011 3:20 PM
    Friday, February 4, 2011 5:29 PM
  • We found that some of our emails were given "none" as a date and were sorted to the bottom of the file, making it appear as if they were missing.  We haven't figured out the "none" part yet.
    Tuesday, February 8, 2011 4:47 PM
  • I know this is an old topic but I think I figured out a solution.  What Powerboll said is true - items created by a 3rd party app were being given a Received date of None.  This is important.  In the Sent folder in Outlook 2010, the column heading for the date was RECEIVED date, not SENT date.  When we change the date column to SENT and sorted on that date all of these showed up inline as they should be.

     

    This all started after updating from Outlook 2007 to Outlook 2010, but only for one user.

    Monday, October 31, 2011 7:09 PM
  • I know this is an old topic but I think I figured out a solution.  What Powerboll said is true - items created by a 3rd party app were being given a Received date of None.  This is important.  In the Sent folder in Outlook 2010, the column heading for the date was RECEIVED date, not SENT date.  When we change the date column to SENT and sorted on that date all of these showed up inline as they should be.

     

    This all started after updating from Outlook 2007 to Outlook 2010, but only for one user.

    I have this issue now I can sent mails to .com .co.uk from exchange server 2010. but i can't sent to .net please can anybody help me please. but i can receive from all. including .net
    Thursday, November 17, 2011 1:25 PM
  • I just had this happen where a user sent a message using OWA and it did not show up in Sent Items.  I checked his Outlook 2010 client and it does not show up in Sent Items there.

    He sent several messages from the same OWA session and all the rest of the message are in his Sent Items. 

    I also looked at the original message in his Inbox that he was replying to and it has the Replied icon.  The message was received by the recipient but it did not make it to the Sent Items folder.

    Exchange 2010 SP1

    Thursday, February 16, 2012 4:26 PM
  • I had a similar problem, but my issues was in Outlook 2010 under the View tab, you can change the view.  I must have accidentally changed the view to show unread messages only.  When I changed it back to Preview, everything showed up.
    Thursday, May 17, 2012 7:26 PM
  • I had a problem where delegate sent items were not in the sent items folder. turned out to be the sorting in sent folder had to be by date not by from. This is one of those solutions you tend to not think of.
    Thursday, December 13, 2012 1:38 AM
  • this did the trick it is the sorting that is reset to received and mapi objects that are being created by a third party do not have a received date.  thanks for the fix!
    Wednesday, April 12, 2017 8:23 PM