locked
user cannot edit word document if they open sharepoint RRS feed

  • Question

  • i have sharepoint moss 2007

    and i have 2 URLs to access sharepoint

    1- local server name

    2- published name ( it it is not published to internet only http://sharepoint.companyname.com )

    so my problem is if user open sharepoint and went to document libarary to edit one file it will asking him for his username and password many time and by the end it will not give him file to edit it only to read only.

    but if he open it from local server name it will work very good.

    i check the single sine on services and it is running .

    any help in this topic please?


    Thanks for any help :) my blog is: http://www.waelk.com

    Thursday, May 24, 2012 6:21 AM

All replies

  • Hi wael_e,

    For this user, you need to add the fully qualified domain name http://sharepoint.companyname.com to the intranet or trusted setting in the user's web browser. If this is an issue for more than one user, you will most likely wish to deploy this change as a Group Policy targeted at Internet Explorer.

    The site should stop requesting credentials at that point and do what is known as "pass-through" authentication.

    Hope this helps,


    Troy Lanphier -- MCT/MCSE/MCITP SharePoint Server 2010 Administration -- Author: Microsoft SharePoint Foundation 2010 Inside Out -- http://blog.sharepointcookbook.com


    Thursday, May 24, 2012 6:31 AM
  • Hi,

    Can you check your alternate access mapping. I suspect that there may be problem with your AAM settings.

    http://blogs.technet.com/b/tothesharepoint/archive/2008/08/26/3112518.aspx

    http://mossmash.blogspot.in/2010/03/how-to-configure-alternate-access.html

    Also just look into sharepoint log folder to know more about issue.

    Let us know your result


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"

    • Marked as answer by Jack-GaoModerator Friday, June 1, 2012 11:19 AM
    • Unmarked as answer by wael_e Saturday, June 2, 2012 6:47 AM
    Thursday, May 24, 2012 6:35 AM
    Moderator
  • i do all this soluation without any succed

    Thanks for any help :) my blog is: http://www.waelk.com

    Saturday, June 2, 2012 6:48 AM