none
Setting the "Show Document Panel" to open as default.

    Question

  • In Word 2010, you can go to the File (Backstage) > Info > Properties > Show Document Panel to show the Document Panel.  Can anyone tell me if there is a way to configure word, so that this shows up automatically upon opening word, or when you save a document?

    The reason I ask is that I want to replicate the Word 2007 behaviour when saving to SharePoint when trying to save to a library that has mandatory meta data.  I don't want my users to have to go via the BackStage area, if I can get the Document Panel to open for them

    Thanks



    • Edited by Steven Andrews Tuesday, February 22, 2011 12:50 PM Clarified
    Tuesday, February 22, 2011 12:35 PM

Answers

  • After a lengthy investigation, I've discovered that a third party product is responsible for changing the behaviour of the OOB Word 2010, the desktop extension of the Hummingbird Document Management system.  Disabling this restored the expected Word 2010 behaviour.
    http://www.final-exodus.net
    • Marked as answer by Steven Andrews Wednesday, February 23, 2011 6:42 PM
    Wednesday, February 23, 2011 6:42 PM
  • Glad you found the answer!

    There is a GPO that can also disable this:

    User Configuration\Administrative Templates\Microsoft Office 2010\Document Information Panel\Disable Document Information Panel

    If you enable this policy setting, forms and controls do not display in the Document Information Panel. The panel itself will display when users open it, but it will be blank.

    If you disable or do not configure this policy setting, users can view the Document Information Panel.

    • Proposed as answer by Guangming Thursday, October 20, 2011 6:15 PM
    • Marked as answer by Steven Andrews Wednesday, May 09, 2012 8:59 PM
    Wednesday, February 23, 2011 11:17 PM

All replies

  • After a lengthy investigation, I've discovered that a third party product is responsible for changing the behaviour of the OOB Word 2010, the desktop extension of the Hummingbird Document Management system.  Disabling this restored the expected Word 2010 behaviour.
    http://www.final-exodus.net
    • Marked as answer by Steven Andrews Wednesday, February 23, 2011 6:42 PM
    Wednesday, February 23, 2011 6:42 PM
  • Glad you found the answer!

    There is a GPO that can also disable this:

    User Configuration\Administrative Templates\Microsoft Office 2010\Document Information Panel\Disable Document Information Panel

    If you enable this policy setting, forms and controls do not display in the Document Information Panel. The panel itself will display when users open it, but it will be blank.

    If you disable or do not configure this policy setting, users can view the Document Information Panel.

    • Proposed as answer by Guangming Thursday, October 20, 2011 6:15 PM
    • Marked as answer by Steven Andrews Wednesday, May 09, 2012 8:59 PM
    Wednesday, February 23, 2011 11:17 PM
  • I had the same problem and found an easy solution within SP.  First you need to have enabled management of content types for the particular Document Library.  Once complete, go into your Document Library Settings, and select the content type that references the template of interest.  Under settings for the content type select Document Information Panel settings and check the Show Always box.

    Super easy fix, suprising it is so hard to find out about it.

    • Proposed as answer by OleyRP Monday, November 14, 2011 9:31 PM
    • Unproposed as answer by Steven Andrews Wednesday, May 09, 2012 8:59 PM
    Monday, November 14, 2011 9:31 PM
  • Hi,

     

    I searched for this option a lot... but no proper fix.

    What I found out is, click Docment Panel, the Document Infomation Panel window pops up. Clear the "Always show Document Information Panel on document open and initial save".

     

    Sumayya.


    Friday, January 27, 2012 10:32 AM
  • In EXCEL 2010 I finally found it on the Ribbon, Delveloper tab, Modify panel, click Document Panel.  In the Document Information Panel dialog box, uncheck the "Always show Document Information Panel on document open and initial save" option at the bottom.  Click OK then close the panel.  Save the file and your hours and hours of useless searching for the crappy help system that Microsoft has are over.

    Erik

    Wednesday, May 09, 2012 6:00 PM