none
DNS Server has not been installed after a member server has been promoted as domain controller

All replies

  • Hi

     Please share UNEDITED "ipconfig /all" and "dcdiag" results from this dc.


    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur

    Friday, November 10, 2017 7:29 AM

  • First you should fix the dns config.The dc's dns ip adrress needs to be point to itself.Configure this then run "ipconfig /flushdns","ipconfig /registerdns" restart wait for a while and check again.


    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur


    Friday, November 10, 2017 7:51 AM

  • For sure it would help to await initial replication to finish... Seems you have a very slow uplink to this  server :-)



    Friday, November 10, 2017 10:01 AM

  • Last error: 8451 (0x2103):
                The replication operation encountered a database error.

    >>>> You can check the article to "Troubleshooting AD Replication error 8451: The replication operation encountered a database error"

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/51cd503e-291e-40af-be3f-76e780bc1d20/result-8451-0x2103?forum=winserverDS


    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur


    Friday, November 10, 2017 1:01 PM
  • Have a look at this kb:

    https://support.microsoft.com/en-us/help/2645996/troubleshooting-ad-replication-error-8451-the-replication-operation-en

    or

    https://support.microsoft.com/en-us/kb/2645996


    Kind regards,

    Tim
    MCITP, MCTS, MCSA
    http://directoryadmin.blogspot.com

    This posting is provided 'AS IS' with no warranties or guarantees and confers no rights.

    "If this thread answered your question, please click on "Mark as Answer"

    Friday, November 10, 2017 1:55 PM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,
    William

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 13, 2017 9:47 AM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,
    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 15, 2017 2:25 AM