none
Exchange 2013 Delivery Managment Restrictions Not working RRS feed

  • Question

  • I have a Dynamic Distribution Group that sent to all users within an OU. I set the delivery management tab to restrict sending to the group to a specific set of users. After a few days anyone could send to the group including external senders. I deleted and recreated the group as a Mail Enabled Security group and got the same results, so I deleted the group and recreated as a regular distribution group and still get the same results.

    We have multiple forests and the group is in an OU that is linked accounts from another domain. Delivery restrictions are not working on any of these groups.

    Thursday, October 3, 2019 1:02 PM

All replies

  • Do you use Symantec Messaging Gateway or similar which may query distribution lists via LDAP and forwarded emails directly?

    in Symantec the feature is called "distribution list expansion", disable and try.



    If you find my reply helpful, please “Mark as Answer” and “Vote

    <sub>Get help on demand > expertise-as-a-service.com</sub>

    Thursday, October 3, 2019 1:23 PM
  • No we dont use Symantec, we have a spam firewall but the emails are internal so they dont go through it.
    Thursday, October 3, 2019 1:35 PM
  • Hi Blmiller8,

    Have you checked the configuration of the delivery management for that group when the restriction not working, does it show the right result? 

    Configure message delivery restrictions for a mailbox

    In addition, if this doesn't work, you can use transport rules to meet your requirements.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, October 4, 2019 7:40 AM
  • Hi Blmiller8,

    Do suggestions above help? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Thanks for your understanding.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, October 7, 2019 1:03 AM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, October 16, 2019 1:18 AM