none
Check out issue - authentication modal dialog on every checkout, Explorer View or Open With Windows Explorer RRS feed

  • Question

  • Hi,

    I got users that have an issue when trying to check out document, using the Explorer View or using Open With Windows Explorer.

    Users are on Vista, IE 7 and Win 7, IE8

    I have seen this Warning in the Application Event log:

    "WMI ADAP was unable to retrieve data from the PerfLib subkey: SYSTEM\CurrentControlSet\Services\SSO\Performance\Library, error code: 0x80041009"

    Any help would be very much appreciated!

     

    Friday, October 8, 2010 7:44 AM

All replies

  • I saw the Microsoft Single Sign On service was not running and started it running as the Farm_Admin account.

    But users still have to login...

    Don't know if the SSO have anything at all to do with this??

     

    Friday, October 8, 2010 11:31 AM
  • can you provide more detail, which OS you are using and which Sharepoint version? 

    and also please paste the complete warning message along with event id, thats help us to understand it better.

     

    hoep this works

    thanks

    -ws


    SharePoint administrator, MCTS,MCITP
    Friday, October 8, 2010 1:01 PM
  • Hi,

    I'm running MOSS 2007 Enterprise on Win 2003 R2, Std x64 Ed, SP 2.

    The Warning message appears every morning on the same time. But I'm starting to believe this event has nothing to do with the issue. The Farm is set up with a standard NTLM configuration.

    Users are allowed to log on to their intranet Sharepoint site, but when using 'Open with Windows Explorer' a modal dialog pops up asking for credentials and then Windows Explorer opens. After entering credentials once it is possible to restart IE and open Windows Explorer again without entering credentials. Restarting the laptop makes the modal dialog pop up again asking for credentials.

    I'm pretty lost with this...

     

    Event Type:    Warning
    Event Source:    WinMgmt
    Event Category:    None
    Event ID:    47
    Date:        2010-10-07
    Time:        05:49:26
    User:        N/A
    Computer:    STO110
    Description:
    WMI ADAP was unable to retrieve data from the PerfLib subkey: SYSTEM\CurrentControlSet\Services\SSO\Performance\Library, error code: 0x80041009

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Friday, October 8, 2010 1:57 PM