none
SharePoint 2016 on Prem - Link to Network Drive RRS feed

  • Question

  • Hi,

    Can anyone help. I have been trying to link to a network share from a SharePoint page. 

    I have been told you can link to a share by adding the file suffix before the path  file://\\serverName\FolderOne\FolderTwo. However, when I create a link on the page and click it nothing happens.  Can someone advise me what might be happening?
    Thursday, July 19, 2018 1:52 PM

All replies

  • Which browser are you using? Edge, for example, won't work. The format for file protocol is file://serverName/folderOne/FolderTwo.

    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Thursday, July 19, 2018 2:32 PM
    Moderator
  • Hi,

    I managed to get it to work in IE11 but not in Chrome. Do you know if it is possible to get it to work in Chrome?

    many thanks

    Kieran

    Thursday, July 19, 2018 2:39 PM
  • Hi Kier4n,

    ActiveXControl add-ons is required to integrate sharepoint with network system, so Edge or chrome will not support the ActiveXControl. only IE is supporting the ActiveXControl Add-ins.

    For Ex: You can test the "Open with explorer" functionality in Edge and chrome, that option will be grey out by default, but the same functionality will work in IE..

    I hope you can get the point..

    Regards:

    Thivagar SEGAR

    Thursday, July 19, 2018 3:26 PM
  • When you click on the link in Chrome, what happens? If you bring up the console (hit F12 -> Console), do you see any errors when you click on the link? Chrome does support the file:// protocol.

    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Thursday, July 19, 2018 5:55 PM
    Moderator
  • Hi,

    I get the following error: "Not allowed to load local resource". Looks like this is not possible to do with Chrome.

    many thanks

    Kieran

    Friday, July 20, 2018 11:30 AM
  • Hi Kier4n, 

    You can use IE instead of using chrome. 

    Please remember to mark the helpful post as an answer. 

    Have a nice day. 

    Best Regards, 

    Lisa Chen 



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, August 6, 2018 10:03 AM
    Moderator