none
Outlook 2010 doesn't save sent emails in pst

    General discussion

  • Hi;

    I downloaded the public version of office 2010. and I started testing Outlook 2010 by using it as the main email client for my business.

    I am connecting to exchange server. and I am configuring my outlook to download emails to a local PST file. and it is working fine, any email received is saved to the inbox folder in the PST file as expected.. 

    But when I send an email. the sent emails are not saved in the sent emails folder in the PST file, however it is saved on the sent emails folder on the server. 

    this shouldn't be the normal behavior, in outlook 2007 and 2003 before, the sent emails are usually saved in the same default place, either PST or server (OST).

    is this a bug or a new configuration that should changed.

    Thanks for the help in advance.
    Thursday, November 19, 2009 11:09 PM

All replies

  • Hi.

    any ideas on this, it is really annoying to copy all sent emails from server to PST everyday..
    Monday, November 23, 2009 9:28 AM
  • Hi,

    "

    I am connecting to exchange server. and I am configuring my outlook to download emails to a local PST file. and it is working fine, any email received is saved to the inbox folder in the PST file as expected.. "

    When you first create a profile in outlook, there is no need to create a pst file seperate as your profile is a pst file anyway (as of 2007,profiles are stored under .pst instead of .ost)

    If your are using an imap protocol (or it has been enabled on the server) email will automaticly arrive in the inbox. The sent emails and deleted email will be prompted to save,eitherwise on the client side or server side.

    What happens if you create a new profile? Is this the same issue?
    Tuesday, November 24, 2009 7:02 AM
  • To Taymour: you are not alone, I'm in the same boat.  Having searched everywhere, I have found no one with a straight answer.

    To Andy VC: local PST inbox is fine; what Taymour is talking about is messages sent landing on the Exchange server 'sent items' folder
    Thursday, December 03, 2009 12:09 AM
  • I have same problem with you :)
    Friday, December 04, 2009 3:02 AM
  • Here is thread from Russian forum

    http://social.technet.microsoft.com/Forums/ru-RU/msoclientru/thread/4097090a-f0e3-44db-909d-b53fe53a7aa2

    I’ve got same problem.

    MS’s support promise to help me.

    The result will be here.

     

    Friday, December 04, 2009 8:46 AM
  • I hope that someone from MS support replies to us and lets us know if this is a bug that will be fixed, or some configuration needs to change
    Friday, December 04, 2009 10:44 PM
  • Not only Sent Items remain in Exchange mailbox, but also Drafts and Outbox.
    I wrote a small macro which helps to save sent mails to PST file:
    Private Sub Application_ItemSend(ByVal Item As Object, Cancel As Boolean)
        If TypeOf Item Is MailItem Then
            If Item.SaveSentMessageFolder = Item.SaveSentMessageFolder.Store.GetDefaultFolder(olFolderSentMail) Then
                If Not Item.SendUsingAccount Is Nothing Then
                    Set Item.SaveSentMessageFolder = Item.SendUsingAccount.DeliveryStore.GetDefaultFolder(olFolderSentMail)
                End If
            End If
        End If
    End Sub
    But this trick doesn't work with task requests, calendar appointments and other items, except for mails (corresponding objects do not have SaveSentMessageFolder property).
    Saturday, December 05, 2009 1:27 PM
  • Same problem. I actually have to drag the sent mails from exchange server to PST sent folder. This is painful. Any help?

    Saturday, December 05, 2009 2:55 PM
  •  

     

    Here is thread from Russian forum

    http://social.technet.microsoft.com/Forums/ru-RU/msoclientru/thread/4097090a-f0e3-44db-909d-b53fe53a7aa2

    I’ve got same problem.

    MS’s support promise to help me.

    The result will be here.

     

    Hi Kirilin,

    Would you please translate the post from RU forum?
    Thursday, December 10, 2009 12:24 PM
  • Yup, I'm also having same issue.

    I'm using outlook 2010, and sent emails are not being stored in the folder, which sometimes leaves me questions whether I've sent an email or not...

    but, after this issue is solved, do you guys believe those sent emails will appear in the sent items folder?
    Nuno Silva
    Thursday, December 10, 2009 8:48 PM
  •  

     

     

     

     

    Here is thread from Russian forum

    http://social.technet.microsoft.com/Forums/ru-RU/msoclientru/thread/4097090a-f0e3-44db-909d-b53fe53a7aa2

    I’ve got same problem.

    MS’s support promise to help me.

    The result will be here.

     

    Hi Kirilin,

    Would you please translate the post from RU forum?
    Hi, Leon

    Support agree with this problem.
    The rest is just a flood.
    They are asking me to configure the server exchange, which I can not give.
    It has everything. Let's wait for more.
    Sorry for my bad English. I use Google Translator
    Friday, December 11, 2009 4:13 AM
  •  

     

     

     

     

     

    Here is thread from Russian forum

    http://social.technet.microsoft.com/Forums/ru-RU/msoclientru/thread/4097090a-f0e3-44db-909d-b53fe53a7aa2

    I’ve got same problem.

    MS’s support promise to help me.

    The result will be here.

     

    Hi Kirilin,

    Would you please translate the post from RU forum?
    Hi, Leon

    Support agree with this problem.
    The rest is just a flood.
    They are asking me to configure the server exchange, which I can not give.
    It has everything. Let's wait for more.
    Sorry for my bad English. I use Google Translator

    Thank you :) 
    Friday, December 11, 2009 4:31 AM
  • OK. I faced the same problem with my outlook 2007 using an MS Exchange server.
    The fix I used is:
    1. Click on the "Sent Items" folder.
    2. Go to "View" --> "Current View" and ensure that the "Messages" is ticked

    One more issue could be that the Sent Items folder has a size of "0". This also prevents saving sent items.
    You can resolve this by:
    1. Right Click on the "Sent Items" folder.
    2. Go to "Properties" --> "General" tab and ensure that the "Size" is "NOT 0"

    Hopefully, now you can see the sent items folder.
    Tuesday, December 29, 2009 11:49 PM
  • I have the same complaint. I download all my mail from the exchange server to the PST but I quickly noticed that the new set mail was going into the sent folder in Mailbox and not in the PST sent folder. I've been moving them there, but I should not have to.
    Thursday, December 31, 2009 9:48 PM
  • With the change to 2010, I've created a new PST to store only the 2010 emails.
    It still did not save the sent emails to the sent items.

    I closed Outlook 2010, renamed the folder that hosts my pst's. Deleted .ost file. Started Outlook. .ost file is re-created. Got errors that could not find the .pst files. ignored it. Closed Outlook back again. Renamed the PST folder. Started Outlook once again.

    Suddenly I find that it is starting to sync with Exchange Server back again, and all the emails I've sent in 2009 are now in the sent items.

    Still have to change the location of the sent items, to be stored in the 2010 pst!

    For me it worked!

    Have a great 2010!!!
    Nuno Silva
    Friday, January 01, 2010 2:41 PM
  • @Nuno - I've exactly same problem but these steps didn't work for me. Hope MS finds a way out soon.
    Tuesday, February 02, 2010 3:16 AM
  • Hi I h had the same problem :Outlook 2010

     

    Options> Mail> Save messages> Check boxes

    The Save Copy of Sent items was UNCHECKED.


    Checking it saves copies


    gooch
    Wednesday, February 03, 2010 8:03 PM
  • I tried this option as well:

    File > Option > Mails > Save Messages > Check box {Save copy of sent items}

    Then also it is not working.. please help if you  get some solution.

    Or mail on sweetarpit2003@gmail.com :)
    Thursday, February 04, 2010 7:06 AM
  • same issue here.

    New emails get delivered to the pst.  Sent emails are going to the exchange sent items, even though in email accounts the micrsooft exchange account is not the default account.
    Thursday, February 04, 2010 9:33 AM
  • Same problem as mine...!!
    Is there anyone solve the issue?
    Tuesday, February 09, 2010 3:38 AM
  • Try using the rules wizard to create a rule that sends all sent items to your sent items folder in the pst.

    Thursday, February 25, 2010 6:18 PM
  • Well, first of all if you have an Exchange server you shouldn't be using a PST file as your default location.  They're fragile, especially as they get big and get corrupted way too easily which can result in lost data.  The new Unicode PSTs are better than the old ones but they're still not a good alternative to a server mailbox. They usually don't get backed up - unlike the server which should be backed up daily.  They rarely get compacted and since you lose single-instance storage when you store on a PST file you're unnecessarily bloating your storage and data transfer needs.  PSTs can only be opened by one computer at a time - if you want to share data with multiple users or multiple computers PSTs are useless.  You can't use Outlook Web Access or your mobile device to remotely access PST stored data.  PST files are less secure than mailboxes.

    That said, if you insist upon using the PST file for this...

    You could try starting Outlook with the /resetfolders switch and see if that resolves the issue.


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Thursday, February 25, 2010 7:20 PM
  • Hi all,

    I'm glad to say: this issue has been fixed in the version (14.0.4743.1000). I'm sure that because I tested.  
    Friday, February 26, 2010 1:10 AM
  • Hi Leon,

    How to download the update? My office update is redirecting me to windows update, which says everything is in newest released version... Still my outlook version reads the old one. Any independent links?

    Regards,

    Saad
    Friday, February 26, 2010 5:28 AM
  • I'm pretty sure the version Leon is specifying is not publicly available yet.

    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Friday, February 26, 2010 5:58 AM
  • Is this the fix ?

    http://blogs.msdn.com/outlook/archive/2010/02/11/fix-for-message-size-issue-in-outlook-2010-beta.aspx
    Tuesday, March 02, 2010 3:03 AM
  • Is this the fix ?

    http://blogs.msdn.com/outlook/archive/2010/02/11/fix-for-message-size-issue-in-outlook-2010-beta.aspx

    It is, for Beta build users with the large message size problem.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, March 02, 2010 3:11 AM
  • I'm pretty sure the version Leon is specifying is not publicly available yet.

    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook

    yeah... ;)  It is .... sooner or later.
    Tuesday, March 02, 2010 7:03 AM
  • I'm pretty sure the version Leon is specifying is not publicly available yet.

    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook

    yeah... ;)  It is .... sooner or later.

    Hence the "yet".  :-)
    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Tuesday, March 02, 2010 7:25 AM
  • "Well, first of all if you have an Exchange server you shouldn't be using a PST file as your default location."  -  if you have only very low speed connection and/or limited quota on mailbox pst fles are far better



    "They're fragile, especially as they get big and get corrupted way too easily which can result in lost data." - a simple backup with acronis or a raid matrix can do the job, and people that test/encountered the sent mail issue i doubt they are simple outlook users


    "They usually don't get backed up - unlike the server which should be backed up daily." - funny as you say this, so i better expect a protection from others than to be sure and protect my files too ( back them up )


    "They rarely get compacted and since you lose single-instance storage when you store on a PST file you're unnecessarily bloating your storage and data transfer needs." - last time i checked for a 1 TB hdd you pay only ~ 100$ or less



    "PSTs can only be opened by one computer at a time - if you want to share data with multiple users or multiple computers PSTs are useless." - pst files can be open on same computer on multiple OS just by configuring it in each Outlook, either 2007 or 2010 ( rules have some problems as i saw on this setting) , also the PST can be configured to use \\server\adminshare$  



    "You can't use Outlook Web Access or your mobile device to remotely access PST stored data.  PST files are less secure than mailboxes." pst are as secure is the transfer between server- > browser while you read / download your mails


    "That said, if you insist upon using the PST file for this..." - 2 * 9 GB PST files and a mailbox of only 300 Mb

    "You could try starting Outlook with the /resetfolders switch and see if that resolves the issue."- not solving the problem mentioned here for sent items
    Wednesday, March 24, 2010 7:23 AM
  • "Well, first of all if you have an Exchange server you shouldn't be using a PST file as your default location."  -  if you have only very low speed connection and/or limited quota on mailbox pst fles are far better

    Cache mode and outlook anywhere work well over low speed connections... the only way it might be better is if you use POP3 to the exchage server.

    "PSTs can only be opened by one computer at a time - if you want to share data with multiple users or multiple computers PSTs are useless." - pst files can be open on same computer on multiple OS just by configuring it in each Outlook, either 2007 or 2010 ( rules have some problems as i saw on this setting) , also the PST can be configured to use \\server\adminshare$  

    "You can't use Outlook Web Access or your mobile device to remotely access PST stored data.  PST files are less secure than mailboxes." pst are as secure is the transfer between server- > browser while you read / download your mails

    Network storage for pst files in not supported.  Features of exchange (calendaring, shared folders, remote access etc) won't work with pst.

    "You could try starting Outlook with the /resetfolders switch and see if that resolves the issue."- not solving the problem mentioned here for sent items

    I don't think its a view. I can repro problems with both Outlook 2007 and 2010 - only the Inbox moves to the pst... it could be a 'feature' of Exchange 2007/2010.



    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Wednesday, March 24, 2010 5:18 PM
  • Not sure if this will help anyone, but I had similar problems to some people above and managed to fix it.

    My setup:
    - Exchange mailbox pointing to domain1.com
    - IMAP mailbox pointing to domain2.com

    Issue:
    - Exchange domain worked fine
    - When sending a message from the IMAP account I received the error Could not write to sent items or something like that
    - When deleting a message from the IMAP account I received a similar error

    Resolution:
    My IMAP Account does not allow a server side Sent or Trash folder and I had it set to store locally.  I believe the IMAP account was trying to write to the Sent Items and Trash folders of my Exchange account, since there were no Sent or Trash folders under my IMAP account.  I think that is why I was getting the permissions issues.  Anyway, to fix I did a right click on my Sent Items folder under the exchange account and under the Permissions tab changed the existing "Default" and "Anonymous" "Names" to a permission level of Contributor, hit OK/Apply.  Now when I send from my IMAP account or delete I get no errors and sent email ends up in my sent items exchange folder. Not sure where Deleted Items are going now but the error no longer appears.

    Tuesday, May 11, 2010 3:57 PM
  • I'm experiencing a similar issue but only with Drafts.

    Everything else seems to be properly saved to the pst.

    Monday, May 17, 2010 10:35 PM
  • In my case nothing is going to PST, what ever i do the mail stays on server.. its really annoying to copy all mails back to pst everyday since i've only 30mb mail box size :( 

    -yRuS!

    Thursday, May 20, 2010 8:42 PM
  • this has to be a "feature" in the new office 2010 as they prepare to move to cloud only storage 

     

    or the other option is that one of their engineer is completely idiot and made a mistake that none of the rest can solve - i say this in regard to the option in the Account option to set a location ( pst ) as default 

     

    some other things are broken, like the rules. when you reach over 20 it happens a lot to find that none of them works. i export them, i erase all , i import back and press send and receive and guess what, problem solved 

     

    hopefully the final version or the SP1 version will be idiot less but i doubt 

     

    Diane Poremsky - "An Outlook MVP since 1999, I own slipstick.com and outlook-tips.net websites"  says " I can repro problems with both Outlook 2007 and 2010 - only the Inbox moves to the pst... it could be a 'feature' of Exchange 2007/2010." - i really don`t understand , on what world would this be true? maybe i understand on linux on a kernel compiled by a 15 y o kiddo , but not here 

    Friday, May 21, 2010 2:24 PM
  • Hi

     

    I fixed it

    I fixed it!!!!

    Went back into Edit accounts > More settings > sent eitems and ticked save to computer.

     

    Works a charm

     

    Thanks to my dad for cumming 36 years ago :)

    Monday, May 24, 2010 8:46 AM
  • Hi

     

    I fixed it

    I fixed it!!!!

    Went back into Edit accounts > More settings > sent eitems and ticked save to computer.

     

    Works a charm

     

    Thanks to my dad for cumming 36 years ago :)

     

    where is that option?

     

    (i have the same problem, sent items are saved in exchange folder not .pst)

     

    thanks!

    Tuesday, May 25, 2010 8:37 PM
  • Hi all,

    I'm glad to say: this issue has been fixed in the version (14.0.4743.1000). I'm sure that because I tested.  


    I test it too. and the problem was solved, but draft items steel saved in exchange server and not in the .pst file.

    i use 14.0.4760.1000 release

    Wednesday, May 26, 2010 4:25 PM
  • i`m using x64 version Professional Plus - 14.0.4760.1000 

     

    the problems remain like this : 

    - rules not working all the time, for example last week monday or tuesday i had same issues like today when nothing worked. had to erase all rules and import back ( identically with the exported version as i don`t need changes and each time i make a change i export them once again ) and open again, run rules in inbox and everything went smoothly as i should after that 

     

    - .pst messages - the error persists, i really don`t have the nerves to install a x32 version to see if it`s working as it should 

     

    ps. never had problems working with Office 2007 except minor issues finding settings in it`s new interface ( at his time i was in the beta program ) 

     

    ps2. waiting for Office 2010 SP1 ... to correct the issues 

    Wednesday, May 26, 2010 5:01 PM
  • Fixed it!  Thanks mvl27. 
    Sunday, June 27, 2010 9:28 PM
  • Hi All

    To set up a SENT folder    in the pane on the left of the page   Right click on the email address and click New Folder in the box presented  type in

    Name : Sent

    Folder Contains: select  Mail and Post Items

    Select where to save the folder:  select the email address you are working in (usually already selected)

    Click OK  The Sent folder icon now appears in the folders menu at the left of the page

    Click New Mail click Options click Save Sent Items to   from the menu presented click Other Folder from the menu click the arrowhead of the email address you are working in click the Sent folder and click OK.   Sent emails will be automatically saved to the folder.

    Regards to All

    Trend.uk

     

     

     

    Saturday, July 31, 2010 10:18 AM
  • I worked it out

    Select a message  you have sent then do following:

     

    2. Home tab --> Rules --> Always move messages from [account name]

    3. all your folders appear. select the Sent Items folder from within your Outlook Data File (or wherever it is you want them stored

    Do steps 1 to 3 each time selecting an email you have sent from the account you want to automatically move sent items for

     

    Friday, August 06, 2010 8:32 AM
  • I thought I had this problem and wasted a lot of time trying some of the fixes. Before anything else check that the sent items folder is set to display "newest items on top" Mine was somehow changed and all the test messages were at the bottom of the folder out of sight. Dozey or what!
    Monday, October 25, 2010 1:43 PM
  • Hey all,

     

    Microsoft fixed this in the real release of Office 2010. Now the sent items are stored in same PST.

     

    Regards, 

    Tuesday, November 02, 2010 8:14 AM
  • Great, it worked for me (with outlook 2007!!)

    Thanks

    BM

    Thursday, November 18, 2010 11:13 AM
  • I had the same problem. Not only was I not able to save sent mail, deleted mails simply disappeared. I easily resolved the issue by doing the following:

    1. Open the account setting

    2. Double-Click on the email account you want to fix

    3. Click on More Settings

    4. Open the Sent Items tab

    5. You should see a list of folders. Click on the Sent Items folder

    6. Click on "New Folder' to the right of the list

    7. Call the new folder anything you wish

    8. Then click on 'OK', Next and Finish.

     

    You can do the same for "Deleted Items"

    Wurkz fer me!

    Bill

     

     

    Saturday, January 15, 2011 7:25 PM
  • Thank you SO much, mvl27, I was going nuts trying to sort it out. How stupid are Microsoft not to have saving to the Send folder as a default? I HATE getting to grips with every new version of Office!

     

    GRRRRRR!

    Sunday, January 30, 2011 5:16 PM
  • Hi;
    I downloaded the public version of office 2010. and I started testing Outlook 2010 by using it as the main email client for my business.
    I am connecting to exchange server. and I am configuring my outlook to download emails to a local PST file. and it is working fine, any email received is saved to the inbox folder in the PST file as expected.. 
    But when I send an email. the sent emails are not saved in the sent emails folder in the PST file, however it is saved on the sent emails folder on the server. 
    this shouldn't be the normal behavior, in outlook 2007 and 2003 before, the sent emails are usually saved in the same default place, either PST or server (OST).
    is this a bug or a new configuration that should changed.
    Thanks for the help in advance.
    I have purchased a new laptop and in that Microsoft Office 2010 starter is installed and i also faced the same problem with the outlook 2010. I try to send myself test mails and they were reach to my Inbox without any problem but when i checked my sent box, i got surprised that there were no emails. i tried to create another profile and did the steps again but no luck. Then i thought that may be my firewall application is causing this problem but i was wrong because if it is then i become unable to send mails to myself. i then tried Inbox Repair Tool and it was unable to find any errors present in outlook 2010. Then i purchase a third party outlook pst repair program and it found problems in outlook and fix pst file within few minutes. After i restarted my system and now everything is working fine.

    Regards,

    William Pablow


    Wednesday, February 09, 2011 7:27 AM
  • Hi I h had the same problem :Outlook 2010

     

    Options> Mail> Save messages> Check boxes

    The Save Copy of Sent items was UNCHECKED.


    Checking it saves copies


    gooch
    This fixed mine,  THANKS!!   I'm glad I kept reading :)
    Saturday, February 12, 2011 10:20 PM
  • I am finding this problem very annoying, and I cannot see any way of telling outlook 2010 to keep a copy of the Sent Items (it should save a copy as default!).  However, the folder is empty, even though I copied the .pst exactly from 2007 and, before that, 2003, and the Sent Items came up then!  The Sent Items folder is there but there's nothing in it!

    I am a student and when I put in my code, it says my product id has expired.  Being a student, I think support should be free for us!

    Is this a known bug in Outlook 2010?  Mine is version 14.0.4760.1000.


    TH
    Tuesday, February 15, 2011 6:21 PM
  • I cannot find this in my student copy of Outlook 2010!

    TH
    Tuesday, February 15, 2011 6:23 PM
  • What type of email account do you have configured in outlook? How many sent folders are in your profile? Are the folders all empty?

    What code did you put where? Support is valid for a period (i think 90 days) after your first support call. You are limited in the number of calls.



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Tuesday, February 15, 2011 7:10 PM
  • 1) I have an account with btinternet so my incoming mail server is POP3 and my outgoing server is SMTP (both mail.btinternet.com)

    2) There is one sent folder; however, Outlook has created a Sent Items folder in the Outlook Data File.

    3) The folders are all empty

    4) I supplied the 20 digit code in the File - Help section.

    And I think, as I am a student it is not on to limit free support to 90 days!


    TH
    Wednesday, February 16, 2011 10:20 AM
  • I have been unable to find this option - I went to Change Account - More Settings - there is neither an eItems or Internet E-Mail option are mentioned in other threads.
    Friday, April 08, 2011 1:20 PM
  • Hi I had the same issue - got it fixed by creating new .PST file and changing the delivery. It sorted out the issue of not seeing the sent items
    Tuesday, June 07, 2011 12:58 PM
  • the solution is crazy annoying simple :( damn 

    by chance i arrived to Robert Sparnaaij A.K.A Roady outlook support page and tried to get an idea how to solve the problem that made me mad :)

    for all those with Exchange - Outlook 2010 - go to Email tab - you see the account used (no need to click it) , under it is a button "change folder" - press it, and select the PST file. restart outlook and that`s it 

     

    till today i always though that "date files" - set as default ( next tab after Email) was enough to get new emails / sent emails there, but it appears Microsoft decided to put a more granular choice there, and as far as i see now is better the way that was though but is pretty hidden :D for those coming from office 97 ... 2007 which are used with only the data files storing 

    thanks again Robert

    Thursday, August 04, 2011 12:54 PM
  • EASY SOLUTION! This drove me crazy for months! Here is an EASY SOLUTION for this issue in Outlook 2010:

    Click FILE --> MANAGE RULES & ALERTS --> NEW RULE --> APPLY RULE ON MESSAGES I SEND --> NEXT --> check the box that says THROUGH THE SPECIFIED ACCOUNT --> DO NOT CLICK NEXT YET!! --> Click the hyperlink below that says SPECIFIED ACCOUNT --> Select the account that is having issues with not showing up in Sent folder --> Click OK --> Click NEXT --> Check the box that says MOVE A COPY TO THE SPECIFIED FOLDER --> DO NOT CLICK NEXT YET!! --> Click the hyperlink below that says SPECIFIED FOLDER --> Select the SENT ITEMS folder --> Click OK --> Click NEXT --> Click NEXT again! --> Click FINISH

     

    Send a test message from that account, and VOILA! You're welcome! hehehe

    Tuesday, August 16, 2011 11:09 PM
  • I actually had the same issue for months with my outlook 2010, but up until recently I started playing with it, (that doesn't sound good does it?)... Any ways!... I found out that it was not a bug but a mere tweak on the settings...

    Here is how to fix it:

    Click on 'File' (upper left corner) and go into 'Account Settings', now twice click on your account and when the 'Change Account' box opens up click on the 'More Settings' tab... Now the 'Internet E-mail Settings' box opens up and there would be three options to choose from... Just check the last one which is: 'Save sent items in the Sent items folder on this computer' and click 'OK' then 'Next' on the 'Change Account' box... The system will perform an Account Test, once it is finished just close the test box and click on 'Finish'... Close everything and re-start Outlook.

    That did it for me and it shall do it for you as well.... Good luck guys!

    Saturday, October 22, 2011 8:33 PM
  • Where is edit accounts at????
    Wednesday, November 02, 2011 2:32 AM
  • I can't believe MS doesn't fix this bug.  Moving messages from Exchange inbox to PST worked fine in all previous versions of Outlook - i used it all the time.  After upgrading to Outlook 2010 I get my first "Your mailbox is almost full" message from Exchange at which tiem I tried to manually move messages from my 'Sent Items'.  Anyways in 2010 I get a message "... this could take a long time ..." I answer Yes and the wait cursor comes on.  Next thing I see is that one of the e-mails in my Sent Items pops up - nothing gets copied.  However, I can copy a few e-mail at a time.  I can't really do this because I have hundreds of e-mails in my Sent Items if not thousands.


    Anyways this is how I worked around the issue:

    I changed Auto-archive to work 'by folder' and then 'custom configured' the Sent Items folder to auto archive to my PST.  This worked fine I just checked and all sent item older than 1 week (as speced in the configuration) were auto-archived in my PST file.

    Anyways I am really disappointed that MS hasn't fixed such a basic problem by now - I wasted a lot of time on this issue.

    Saturday, November 05, 2011 6:10 PM
  • Using a pst for delivery is problematic and is discouraged. Your method of archiving is the recommended solution for storing Exchange mail in pst files.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Sunday, November 06, 2011 3:48 AM
  • Brilliant, fast, easy.  It worked!  You are my hero forever!!!!!
    Thursday, November 17, 2011 4:19 PM
  • Yeees!

    this is the right answer that save my day.

    Thank you !

    Friday, February 17, 2012 12:55 PM
  • This one worked for me, as I figured it out just before reading your post, but most sensible answer although tricky to find. Didn't retrieve my older sent items from the server however :-( but thanks for posting a good answer, my new sent items now appear in my sent box.
    Monday, April 23, 2012 10:32 PM
  • "Sent Items" -> "View" ->  "Change View" -> "Compact View" - : Its will works for me
    • Edited by anoop ok Tuesday, June 05, 2012 10:46 AM
    Tuesday, June 05, 2012 10:45 AM
  • Thanks,

    After a week of troubleshooting this, finally a solution that worked.

    thank you,  Arpit.

    Saturday, October 27, 2012 3:07 PM