none
Extra White space after an inserted table RRS feed

  • Question

  • Between a table I inserted into my document and the first line of text after my table I have almost a full page of blank space. There is no paragraph marker shown when I click "hide/show" and I cannot do anything with the document within the blank space. There is no page break that I can remove in the paragraph function with my cursor in front of that subsequent line of text. It is also not a style problem unless it has something to do with the table style. Please help. I'm using Microsoft Word 2013.
    • Edited by JoeVansome Monday, July 28, 2014 5:16 PM
    Monday, July 28, 2014 4:47 PM

Answers

  • In the Line and Page Breaks tab of the Paragraph dialog for the paragraph after the table, what are the settings for Widow/Orphan control, Keep with next and Keep lines together? If any of these is ticked, try clearing it.

    And in the Indents and Spacing tab, has the Spacing Before been set to an unusually high number? If so, try reducing it.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    • Marked as answer by JoeVansome Monday, July 28, 2014 7:01 PM
    Monday, July 28, 2014 6:42 PM

All replies

  • Click in the first paragraph after the table (i.e. on the beginning of the next page).

    Click the arrow in the lower right corner of the Paragraph group on the Home tab of the ribbon to display the Paragraph dialog.

    Activate the Line and Page Breaks tab of this dialog.

    If the check box 'Page break before' is ticked, clear it, then click OK.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    Monday, July 28, 2014 4:51 PM
  • No, it isn't a page break. I actually already looked at that tick box and it is not ticked. I fear it is something less apparent than that. Thanks though. Any other ideas?
    Monday, July 28, 2014 5:47 PM
  • Could you create a stripped-down copy of the document (without sensitive information) and make it available through one of the websites that let you upload and share a file, such as Microsoft OneDrive (https://onedrive.live.com), FileDropper (http://filedropper.com) or DropBox (http://www.dropbox.com). Make sure that you share the document (click Share, then Get a link), then post the link to the uploaded and shared file in a reply here.

    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    Monday, July 28, 2014 5:54 PM
  • I'll see how plausible that is. Gimme a bit.
    Monday, July 28, 2014 6:01 PM
  • Turns out that the work involved in making a stripped down version is just not worth the effort. Copy and paste into a new doc doesn't produce the same effect nor is deleting or changing all of the other text. This document is too large and sensitive. It wouldn't be worth the effort.


    • Edited by JoeVansome Monday, July 28, 2014 6:18 PM
    Monday, July 28, 2014 6:17 PM
  • I apologize for sticking with the old-school way of pointing in and stabbing in the dark. I'd still appreciate any ideas. :)
    Monday, July 28, 2014 6:33 PM
  • In the Line and Page Breaks tab of the Paragraph dialog for the paragraph after the table, what are the settings for Widow/Orphan control, Keep with next and Keep lines together? If any of these is ticked, try clearing it.

    And in the Indents and Spacing tab, has the Spacing Before been set to an unusually high number? If so, try reducing it.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    • Marked as answer by JoeVansome Monday, July 28, 2014 7:01 PM
    Monday, July 28, 2014 6:42 PM
  • That was it! clearing the "keep with next" box shot that next paragraph up but the subsequent paragraphs remained divided so I selected all of the text for that section and repeated the step and the problem is solved. Thanks so much!
    Monday, July 28, 2014 7:01 PM