Office Unlicensed with Valid Product Key


  • Every time I enter my valid Office 2013 Key nothing happens, Office remains unlicensed. I've tried entering the Key by going through File -> Account -> Activate Product and also by reinserting my product disc and using the 'Enter a Product Key' option. I have previously used the key on the same machine, I'm reinstalling after a system wipe. I can't remember exactly what account I originally tied Office with but I've tried my two Live accounts and receive the error below with both (never mind, you don't allow screen grabs by new users...). This is very frustrating as I've paid for this licence and now am unable to use Office. 


    Sunday, December 01, 2013 9:55 PM

All replies

  • Hi

    Normally if you reinstall your Office on the same computer, it automatically activates if you’re connected to the Internet.

    However if you made significant hardware changes to your machine, you will need to contact Microsoft Customer Service and they will help tou to activate.

    For detailed information, refer to the link below:


    Tylor Wang
    TechNet Community Support

    Monday, December 02, 2013 6:48 AM
  • I followed your link but when I follow the instructions I'm not given any option to activate by telephone.
    Tuesday, December 03, 2013 1:08 AM
  • Hi

    1. Open any Office program. For example, open  Microsoft Word 2013.
    2. Click the File tab.
    3. Click Account,  then click Activate Product.  
    4. In the Microsoft Office Activation Wizard, choose I want to activate the software by telephone,  then  click Next.
    5. Click the drop-down menu, and then choose the country or region that you're from.  
    6. The Product Activation Center telephone number will appear under the drop-down menu in Step 1.

    In addition, you might also contact Microsoft Customer Service they will help you to activate:


    Tylor Wang
    TechNet Community Support

    Tuesday, December 03, 2013 5:45 AM
  • Following your steps this is the screen I get to. No telephone activation option.

    Tried contacting support, get the following;

    "We’re sorry. Due to high demand none of our Answer Techs are available to chat at this time. Please try back later when one of our experts will be happy to help – we’re open24/7."

    I'll keep trying....

    Wednesday, April 09, 2014 8:31 PM