none
Outlook creates extra folder called "Junk" in Mailbox. RRS feed

  • Question

  • Hi all,

    I have a user with Samsung Galaxy S4. Email is setup on his phone and Outlook. Extra folder called "Junk" is created in the mailbox automatically and some new emails get forwarded to that folder automatically. No Outlook rules set. Even if I move emails from that new Junk folder to the Inbox, those emails get back to this new Junk folder. Its not a System folder as I have an option to delete it. This folder is accessible even in Webmail.

    If I switch off the phone, new emails get to Inbox as expected but with the phone being switched on, some emails get forwarded to this new Junk folder (Emails in this new Junk folder do not have the option of "Not Junk". If I delete the email account from the phone (Samsung Galaxy S4) and add it again, another folder called "Junk" is created again. This new folder is created under Inbox as a subfolder. If I move all the current emails from this new Junk folder to Inbox, then move this new Junk folder from under Inbox to Deleted Items folder, those emails I had moved to Inbox just a moment ago will come back to this Junk folder. Emails know where that folder has been moved. So more I delete and re-add email account on the phone, more Junk folder is created ie. re-adding 3 times will create 3 extra Junk folder. No Outlook rules are set. Outlook 2010 on the computer. Any suggestions, please advise.

    Thanks.

    Monday, June 3, 2013 10:42 AM

Answers

All replies

  • Since the folder appears after creating the account on the S4, it appears the S4 is responsible for the folder, not Outlook. Have you reviewed the setting on the S4, especially in regards to junk handling? It's not picking up the server's junk folder and is creating one of it's own.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Monday, June 3, 2013 12:36 PM
  • Dear Mam,

    What was the final solution on that because we trying to upgared galaxy s4 os version but same problem occuer & customer not happy

    Tuesday, July 30, 2013 4:17 AM
  • Any luck on this? I have the same issue. 
    Thursday, August 8, 2013 7:04 PM
  • Go into the E-Mail app

    Press the Menu Key

    Select Settings

    Select General Settings

    Select Spam addresses

    Remove any addresses that should not be in there.

    • Proposed as answer by Juice123456 Wednesday, October 30, 2013 2:46 PM
    Wednesday, August 14, 2013 2:22 AM
  • Same here. The issues is with the Samsung S4 client and no issues with the outlook server settings. The native client junked all my corporate email, except the ones that came from outside addresses. I ended up installing a different ActiveSync client (TouchDown) on Samsung S4 that works OK. I hope this gets resolved by the 30 trial expiration date and I can use again the native ActiveSync client which I prefer.

    Tuesday, September 3, 2013 3:12 PM
  • I have been dealing with this for 2 weeks, and this was the fix.  All my corporate emails were going to Junk folder (not Junk E-mail) and it only happened when my phone was on.  Somehow my domain was the only thing in Spam Addresses, so I removed it.  It is now fixed!  Thank you.
    Tuesday, September 3, 2013 6:35 PM
  • Go into the E-Mail app

    Press the Menu Key

    Select Settings

    Select General Settings

    Select Spam addresses

    Remove any addresses that should not be in there.


    Thank you!  This fixed the issue for me.
    Thursday, October 17, 2013 12:44 PM
  • Be aware this can happen if any mail is caught in the native Samsung Email app's built-in spam /junk mail filter. 
    Tuesday, February 25, 2014 9:29 PM
  • Hi all,

    I have a user with Samsung Galaxy S4. Email is setup on his phone and Outlook. Extra folder called "Junk" is created in the mailbox automatically and some new emails get forwarded to that folder automatically. No Outlook rules set. Even if I move emails from that new Junk folder to the Inbox, those emails get back to this new Junk folder. Its not a System folder as I have an option to delete it. This folder is accessible even in Webmail.

    If I switch off the phone, new emails get to Inbox as expected but with the phone being switched on, some emails get forwarded to this new Junk folder (Emails in this new Junk folder do not have the option of "Not Junk". If I delete the email account from the phone (Samsung Galaxy S4) and add it again, another folder called "Junk" is created again. This new folder is created under Inbox as a subfolder. If I move all the current emails from this new Junk folder to Inbox, then move this new Junk folder from under Inbox to Deleted Items folder, those emails I had moved to Inbox just a moment ago will come back to this Junk folder. Emails know where that folder has been moved. So more I delete and re-add email account on the phone, more Junk folder is created ie. re-adding 3 times will create 3 extra Junk folder. No Outlook rules are set. Outlook 2010 on the computer. Any suggestions, please advise.

    Thanks.

    it seems that the user managed to accidentally create a rule on his Samsung S4 that moved everything originating from our primary domain to "Junk". I checked that, email software on the Samsung S4 had a junk mail rule to junk all email received from domain.com. I've removed the rule and turned Exchange Active sync back on, and the user's emails appear to be staying put now.


    Thursday, July 10, 2014 4:30 PM
  • I would I walk someone through trying to verify if there is a rule setup on the phone?

    Thursday, July 31, 2014 4:17 PM
  • This has also fixed my issue as well.

    Tuesday, August 26, 2014 12:36 AM
  • I had same problem with one of the user, and it solved when user deleted spam setting in mobile. Thank you.
    Thursday, November 6, 2014 12:47 PM
  • Thanks!  It was the phone that was the problem.
    Monday, April 25, 2016 6:39 PM
  • This one fixed it. Thanks
    Friday, May 20, 2016 9:53 PM
  • i am having a similar problem on my dell inspiron 15 3000 series outlook is creating starred folders A LOT of them, i delete them and they come back.

    joz1862@gmail.com

    Tuesday, July 5, 2016 3:13 PM
  • i am having a similar problem on my dell inspiron 15 3000 series outlook is creating starred folders A LOT of them, i delete them and they come back.

    joz1862@gmail.com

    Tuesday, July 5, 2016 4:04 PM
  • Hello, 

    I wanted to reach out to you to let you know that I recently ran across a customer who had a similar issue with their Outlook account which was being accessed through his Samsung Galaxy phone as well. I just wanted to see if maybe the cases could be similar in a resolve I was able to find for my customer. Below I will explain the problem and how to fix the issue.

     

    Exchange Extra "Junk" or "Unwanted" Folder Being Added To Outlook 

    I recently had a user who's Outlook mysteriously created a new folder named "Unwanted" and started filtering all mail into that folder instead of the Inbox. What's also strange, is the Search Folders > Unread Messages didn't reflect the same unread count as the Inbox.  
     
    After some routine Outlook diagnosing, I found that the user has a Samsung Galaxy S5, which has its own SPAM filtering built into the phone. In that SPAM filter, our (at domain ) was listed...along with a bunch of other email addresses that shouldn't have been filtered.  
     
    **Note** This issue/fix applies to several model lines of the Samsung Galaxy 
     
    Here's what you need to do to fix it: 
     
    1. On the phone, open the E-Mail app 
    2. Hit the Menu Key > Settings > General Settings 
    3. Select Spam Addresses and look for any errant email addresses, especially (at your domain .com)  entries, which would filter any messages from your domain. 
    4. Remove those addresses 
     
    Now the user can move the messages out of the Unwanted Folder and delete that folder, and email will stop being filtered improperly.  
     
    If your device is connected to a corporate Exchange/Office 365 account, I would disable the SPAM filter on the phone completely, and let Exchange handle the spam filtering; since it seems that the built-in feature is more of a nuisance than helpful. 


    Wednesday, February 1, 2017 6:02 PM
  • this is not the answer. What if i receive daily more than hundred mails from different adress and 50 plus mails are going to spam??? Do i need to add the adress into white list always??? Not practical. coz i work in medical industry and i need to reply within no time for medical approval. Delay cause a life. 

    I found solution. I hate Android. This is solution. Hell with Android crap. Use Iphone... I started using recently. I salute them for their professionality. I missed my many years by using the dumb Android.

    Thanks & Regards

    Niz Dubai

    Tuesday, July 4, 2017 6:33 AM
  • In Outlook 2013, extra Junk folders were created somehow, and I cannot delete them. I have a trash folder, a Junk folder, and a Junk E-mail folder.  I also have a deleted folder under another subdirectory, and some of the deleted stuff goes there, too.  If I try to delete a junk folder, it re-creates itself, and I cannot get rid of it.  I only need one junk folder, but I can't get rid of it, or rename it to something else.  How do I get rid of the extra folders?
    Tuesday, November 20, 2018 4:28 PM
  • Even after deleting the email accounts in all my cell phones; new and old, a "junk" folder was still being created in my Outlook 2010.  To stop this I discovered that if I simply require only subscribed folders to appear in the Outlook hierarchy, I wouldn't see this folder anymore.  I really don't care if it still exists really as long as I don't see it!   But these are the simple steps I took if you are interested:

    1.  In Outlook 2010, select "Folder" up above on top.

    2. Select "IMAP Folders"

    3. In the bottom-left corner, put a check-mark where it says "When displaying hierarchy in Outlook, show only subscribed folders".

    The "junk" folder disappeared immediately without even closing and reopening Outlook.  Not sure if you like this workaround, but it works for me! 

    Sunday, June 30, 2019 4:20 PM