Outlook strange behavior with error 0x800CCC13 Cannot connect to the network. Verify your network connection or modem


  • Hi guys,

    I am having a strange behavior in my environment. We are running Exchange 2010 with Outlook 2007 for client access. Some of these clients needs to access some pop3 accounts from diferent vendors.

    About 2 weeks ago, we start getting error Ox800CCC13 (as described above) when users try to send email through their pop3 accounts in Outlook. This only happens to about 5 out of 100 users. I have removed the pop3 account and readded it. I was able to send just one email out then issue was back.

    Next, I tried sending out simple text message with no attachment. No luck. However, I noticed when I remove the signature (10 kb gif image) I was able to send out a few emails. However, issue is back with or without signature.

    For more testing, I added Mozilla Thunderbird client for the pop3 account with no exchange account and so far no error. Emails are sending out fine. I would appreciate any insight please.

    Wednesday, May 04, 2011 8:13 PM

All replies

  • Hi, 


    This problem may occur if the Outlook 2007 client computer does not have a default gateway configured
    For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.To add this DWORD value yourself, follow these steps.

    Outlook 2007

    1.        Click Start, click Run, type regedit in the Open box, and then click OK.

    2.        Locate and then click the following subkey:


    3.        On the Edit menu, point to New, and then click DWORD Value.

    4.        Type DefConnectOpts, and then press ENTER.

    5.        Right-click DefConnectOpts, and then click Modify.

    6.        In the Value data box, type 0, and then click OK.

    7.        Exit Registry Editor.



    Wednesday, May 11, 2011 8:35 AM
  • Hi Harry,


    Thank you so much for the headup. I am using Office Professional Plus 2007 SP2. Unfortunatetly, that RPC key does not exist at all.  HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook. Should I add the RPC key manually? I tried add it manually on one client but it did not work either. Please advise.

    May 12 @ 12:41pm

    Hi Harry,

    Just realized that this issue only happen when user are using Microsoft Word Editor. If I use Plain Text,  emails are sending fine. These users have picture signatures (gif file less then 10kb) as company standard signature.

    Thursday, May 12, 2011 2:38 PM
  • Hi,

    Thank you for your prompt.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.



    Friday, May 13, 2011 9:10 AM
  • I too am having this exact same issue.  The pop accounts work fine as long as there are no attachments of any kind (attachments, images in the email including signatures, etc).  The exchange account works fine with or without attachments.  Any progress on this issue?
    Wednesday, May 25, 2011 12:59 PM
  • Any updates?
    Friday, May 27, 2011 12:16 PM
  • No update so far. Strangely this morning I got calls from 2 users who mentioned that Outlook is working fine now. We did nothing on our end and actually were looking at 3rd party software. Only thing I can say is that we have much less users on Outlook with POP3 since we moved everybody to Thunderbird for their POP3 account access.
    Friday, May 27, 2011 6:46 PM
  • Thats interesting that it started working for them.  Mine still doesn't work.  And then last week my Hotmail account which uses Outlook connector started acting up.  When i send an email through it it sends it, but never moves it from the Outbox to the sent folder.  Therefore i have no way of knowing it actually sent until the person responds.
    Tuesday, June 07, 2011 1:18 PM
  • We experience the exact same issue as well. We are using Exchange 2010 with Outlook 2007. Users have picture signatures. When using their primary Exchange account, e-mails get sent without any issues, with or without picture signatures. When using POP3 accounts and picture signatures, error 0x800CCC13 pops up and the e-mail in question is not sent. Removing the picture signature enables the user to send the e-mail after all, but these picture signatures are a company requirement. The users in question are on a Windows Server 2008 R2 terminal server and they need this functionality badly, but thus far I have not come across a solution for this serious issue. Please escalate this issue Harry. Thank you.
    Tuesday, June 21, 2011 9:38 AM
  • Any news about this problem?
    Same issue here. Exchange 2010 with Outlook 2007 and a POP account on TS session (Windows 2008R2).

    Hope this will quickly solved.

    Thank you.



    Tuesday, July 19, 2011 1:54 PM
  • Did anyone ever find an answer to this?  I have the exact same issue and config as hc-ch.
    Tuesday, July 17, 2012 6:34 PM
  • any known solution?

    Friday, November 23, 2012 5:11 AM
  • We ended up upgrading my outlook from 2007 to 2010 and the issue went away.

    Thanks, JLinker

    Thursday, May 02, 2013 9:37 PM
  • I have been seeing this issue with Outlook 2013 at home when sending POP email through my ISP. It is intermittent. Sometimes email will send just fine. Other times it just sticks in the Outbox. The mail send test in the Account Settings always works. Sometimes turning on troubleshooting logging makes the mail go, and other times this does not do it (of course, strange that just turning on logging would affect anything). It may have something to do with attachments, but it may not from what I can see. Right now I have one message stuck in the Outbox and it has no attachment at all. I sent another message and it is stuck there two. 

    When this is happening, I get the same error each time:

    Task '<email address> - Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.'

    It's driving me crazy--I can't see any reason why it can't send these! 

    More testing shows that it isn't the particular account. I sent a message from another account within Outlook and it too is stuck now, in it's own Outbox. Changing the account to send via port 80 and no encryption makes no difference. 

    I also notice that a .log file is written to the outlook logging folder only when the test message is sent from outlook account settings, e.g. xxxcom-Outgoing-date...log and for my one IMAP (Gmail) account. None of the normal attempted sends writes a log file entry. No idea if this is related. 


    • Edited by WorkinIT Thursday, August 15, 2013 5:51 PM
    Thursday, August 15, 2013 5:50 PM
  • Same problem happened to me.

    My situation was: outlook 2013 + account exchange 2010 + account pop3 under the same outlook profile.

    Solution: To workaround the problem 1)verify you don't have rules that move or copy message during send or recive phase from the pop3 account towards exchange folders 2) in the pop3 account properties the default delivery folder is set to a local pst and not to the exchange mailbox.

    I think it's due to a exchange 2010 or outlook 2013 missing update.

    ...Hope to be usefull
    Tuesday, October 29, 2013 1:19 PM
  • Hi,

    I was able to resolved  this by adding full access permissions.


    1. right click at Outlook 2013/2007 and choose properties.

    2. click security and click the edit permissions.

    3. put a tick at Full access.

    I hope this will help you :)

    • Proposed as answer by Mabushuhada Saturday, June 14, 2014 6:05 PM
    Friday, April 25, 2014 1:17 AM
  • it works


    Saturday, June 14, 2014 6:05 PM
  • Working on this same issue and permissions are already set to full.  Appreciate any other pointers.  Surface Pro, Win 8 and O365 with POP access to email server.
    Tuesday, October 28, 2014 5:13 PM
  • I had this same issue after upgrading to Windows 10, I opened MS Outlook (Office 365) and received e-mails okay, but was unable to send them.

    I saw someone's post on the Microsoft Community website, and ran the following via Command Prompt (in administrative mode - right click on the Command Prompt file and run as admin, once window opens, type in the follow and note that there is a space between the sfc and the slash):

    • sfc /scannow

    It may take a little while for it to complete the process, but once it is done, re-open MS Outlook and try sending an e-mail. It should work as this solved the problem for most receiving the same error whilst sending.

    I hope this helps.


    • Proposed as answer by Rahasara Friday, August 14, 2015 6:46 AM
    Saturday, August 08, 2015 3:35 AM
  • Many thanks JamieOsiris, it did fix my issue :)
    Friday, August 14, 2015 6:47 AM
  • Thank you JamieOsiris, It works!
    Tuesday, August 25, 2015 10:44 AM