none
Synchronization of some deletions failed [0-130]

    Question

  • I have a sychronization problem.

    There are some entrys.

    15:15:56 Synchronizer Version 14.0.4734

    15:15:56 Synchronizing Mailbox 'Rick Lamb'

    15:15:56 Synchronizing local changes in folder 'Deleted Items'

    15:15:56 Uploading to server 'by-casrdp.next.cnb'

    15:15:57 Synchronization of some deletions failed.

    15:15:57                                [0-130]

    15:15:57                  2 item(s) deleted in online folder

    15:15:57 Done

    this is the first entry.

    The second one is,

    07:29:02 Synchronisiererversion 14.0.4734

    07:29:02 Postfach "Joerg Heinlein" wird synchronisiert

    07:29:02 Hierarchie wird synchronisiert

    07:29:03                  1 Ordner wurde(n) im Onlinespeicher gelöscht.

    07:29:03 Änderungen im Ordner "Inbox" auf dem Server werden synchronisiert

    07:29:03 Download von Server "by-casrdp.next.cnb"

    07:29:03                  9 Element(e) wurde(n) dem Offlineordner hinzugefügt.

    07:29:03                  2 Element(e) wurde(n) im Offlineordner geändert (Lesestatus).

    07:29:03 Änderungen im Ordner "Invitation" auf dem Server werden synchronisiert

    07:29:03 Download von Server "by-casrdp.next.cnb"

    07:29:03                  2 Element(e) wurde(n) im Offlineordner geändert (Lesestatus).

    07:29:04 Änderungen im Ordner "Journal" auf dem Server werden synchronisiert

    07:29:04 Download von Server "by-casrdp.next.cnb"

    07:29:04 Änderungen im Ordner "Deleted Items" auf dem Server werden synchronisiert

    07:29:04 Download von Server "by-casrdp.next.cnb"

    07:29:04                  2 Element(e) wurde(n) im Offlineordner aktualisiert.

    07:29:04 Änderungen im Ordner 'Guido Misere - Calendar' auf dem Server werden synchronisiert

    07:29:04 Download von Server "by-casrdp.next.cnb"

    07:29:04 Fehler bei der Synchronisierung des Ordners.

    07:29:04                                [80004005-501-4ED-560]

    07:29:04                                Ein Clientvorgang ist fehlgeschlagen.

    07:29:04                                Microsoft Exchange-Informationsspeicher

    07:29:04                                Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:

    07:29:04                                http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4ed-560

    07:29:04 Download von Server "by-casrdp.next.cnb"

    07:29:04 Vorgang abgeschlossen

    07:29:05 Microsoft Exchange-Offlineadressbuch

    07:29:05 Download erfolgreich abgeschlossen

    I delete all files and folders in the folder "outlook". Open the Outlook Client and it seems to work, but only for a few days. Now the synchronization problems are back again.

    Can any one help?

    Thursday, May 06, 2010 6:18 AM

All replies

  • I have the same issue...Anyone solved this?

     

    16:20:16 Synchronizer Version 14.0.4760

    16:20:16 Synchronizing Mailbox 'Sean Williams'

    16:20:16 Synchronizing local changes in folder 'Drafts'

    16:20:16 Uploading to server 'MS1.nmgi.com'

    16:20:16 Synchronization of some deletions failed.

    16:20:16                                 [80004005-501-4B9-130]

    16:20:16                                 The client operation failed.

    16:20:16                                 Microsoft Exchange Information Store

    16:20:16                                 For more information on this failure, click the URL below:

    16:20:16                                 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

    16:20:16                   1 item(s) deleted in online folder

    16:20:16 Done

    Wednesday, May 26, 2010 9:36 PM
  • I have exactly the same problem. Been searching the internet, but nothing at all pops up, except for the fact that hundreds of people have this problem, - and none have any solution.

    I got this problem when i upgraded to Office 2010.

    Initially, - in fact, it was much worse, as i got one of these errors, say every 2 second. What i did was delete my .ost file, which made Outlook 2010 rebuild the ost file from server information. However, whenever I delete content in some folders, I get the error below.

    09:56:09 Synchronizer Version 14.0.4760

    09:56:09 Synchronizing Mailbox 'Lars F. Nielsen'

    09:56:09 Synchronizing local changes in folder 'Drafts'

    09:56:10 Uploading to server '[SERVERNAME]'

    09:56:10 Synchronization of some deletions failed.

    09:56:10                                 [80040115-514-80040115-130]

    09:56:10                                 Network problems are preventing connection to Microsoft Exchange.

    09:56:10                                 Microsoft Exchange Information Store

    09:56:10                                 For more information on this failure, click the URL below:

    09:56:10                                 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040115-514-80040115-130

    09:56:10                   1 item(s) deleted in online folder

    09:56:10 Done

     

    Wednesday, June 16, 2010 8:15 AM
  • I have the same problem. Specifically, I get the following Synchronization error every time I send a message in OUtlook 2010.

    8:09:32 Synchronizer Version 14.0.4760
    8:09:32 Synchronizing Mailbox 'John Beyer'
    8:09:32 Synchronizing local changes in folder 'Drafts'
    8:09:32 Uploading to server 'CANYONLANDS.RSI.local'
    8:09:32 Synchronization of some deletions failed.
    8:09:32 [0-130]
    8:09:32 1 item(s) deleted in online folder
    8:09:32 Done

    No-one seems to have a fix. But it's definintely happening each time I send an email.

    Thursday, July 22, 2010 12:13 PM
  • Any solution to this so far? Otherwise I could add a "me too" to the thread.

    14:34:55 Synchronisiererversion 14.0.4760

    14:34:55 Postfach "Henning Eiben" wird synchronisiert

    14:34:55 Lokale Änderungen im Ordner "Entwürfe" werden synchronisiert

    14:34:55 Übermittlung an Server "[SERVER]"

    14:34:55 Fehler bei der Synchronisierung einiger Löschungen.

    14:34:55                                 [80004005-501-4B9-130]

    14:34:55                                 Ein Clientvorgang ist fehlgeschlagen.

    14:34:55                                 Microsoft Exchange-Informationsspeicher

    14:34:55                                 Weitere Informationen zu diesem Fehler erhalten Sie unter der folgenden URL:

    14:34:55                                 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

    14:34:55                   1 Element(e) wurde(n) im Onlineordner gelöscht.

    14:34:55 Vorgang abgeschlossen


    Thursday, October 14, 2010 4:24 PM
  • Same  problem for me, with the Drafts folder.  Everytime the user sends a message he gets one of these messages

     

    Synchronizer Version 14.0.4760
    12:24:17 Synchronizing Mailbox ''
    12:24:17 Synchronizing local changes in folder 'Drafts'
    12:24:17 Uploading to server ''
    12:24:17 Synchronization of some deletions failed.
    12:24:17                  [0-130]
    12:24:17            1 item(s) deleted in online folder
    12:24:17 Done

     

    Any solutions?  I thought perhaps as a workaround I'd create a rule to just dump these messages in the trash but obviously that's a band-aid.

    Wednesday, December 15, 2010 3:25 PM
  • Same  problem for me, with the Drafts folder.  Everytime the user sends a message he gets one of these messages

     

    Synchronizer Version 14.0.4760
    12:24:17 Synchronizing Mailbox ''
    12:24:17 Synchronizing local changes in folder 'Drafts'
    12:24:17 Uploading to server ''
    12:24:17 Synchronization of some deletions failed.
    12:24:17                  [0-130]
    12:24:17            1 item(s) deleted in online folder
    12:24:17 Done

     

    Any solutions?  I thought perhaps as a workaround I'd create a rule to just dump these messages in the trash but obviously that's a band-aid.


    I am Having this same issue.  I have determined in all my cases only users with OMA (ActiveSync) actually in use experience this issue with OLK 2010
    Tuesday, December 21, 2010 8:10 PM
  • Am noticing the same issue and since I haven't found a solution, am replying to an older thread.

     

    9:57:37 Synchronizer Version 14.0.4760
    9:57:37 Synchronizing Mailbox '<User Name>'
    9:57:37 Synchronizing local changes in folder 'Drafts'
    9:57:37 Uploading to server '<Server Name>'
    9:57:37 Synchronization of some deletions failed.
    9:57:37    [0-130]
    9:57:37     1 item(s) deleted in online folder
    9:57:37 Done

     

    However, there is nothing in the Drafts folder to delete...This Synch problem seems to occur every hour.

    Tuesday, July 26, 2011 2:22 PM
  • Tuesday, January 03, 2012 2:36 PM
  • After fixing with the issue for a few days now i finally got lucky! Embarassingly enough the solution was quite a simple one.

    In my case the core problem was the folder that appeared in the sync log just above the [80004005-501-4ED-560] error message when forcing Outlook to create a new .ost file.

    Here´s what i did:

    - made sure cached mode was enabled
    - closed Outlook
    - renamed the .ost file to .old (for backup purposes)
    - started Outlook (... a fresh .ost file is automatically created)
    - as soon as the .ost was downloaded completely: backed up and deleted the problematic folder/object that appeared in the sync error log just before the actual error message
    - waited for the deletion process to fully replicate to the server
    - closed Outlook
    - renamed the .ost file to .old1 (can´t have enough backups...)
    - started Outlook again ... new .ost file is created ... deleted the backup .ost files ...

    Voilá ... the sync errors are gone!!!

    Wednesday, February 22, 2012 1:33 AM
  • Well ... after a few days the error is back :-(

    Can´t find anything wrong with exchange installation and/or the outlook client. Other users do not experience the problem.

    I guess we have to wait until there´s an update on http://support.microsoft.com/kb/2606009

    Sunday, March 11, 2012 11:15 AM
  • Hi folks,

    our situation:

    • described sync problem occured only when the client (2010 - cached mode) was started
    • exchange account wasn't in the "all accounts" grup at send/receive
    • automatic sync was at 30 min
    • the client was configured to clear all deleted objects at closing

    what we did:

    • include exchange-account to "all accounts" (may be the deletions folder of the affected account is enough for sync?!)
    • then check automatic sync at closing the client
    • close the client and renamed the ost so that a new one will be created at the next start

    after our tests we came to the following theory:

    between the last automatic sync and the closing of the client, at least one item must have been deleted at the client.
    The problem is that the deletion was not synced to the server. we could see that by connecting over OWA. So after reopening the client it put out the sync problem and doesn't show the deleted mail in the client, but it could still be seen over OWA. We think that the client won't show the item because it is marked as deleted in the OST.
    After our changes and the creation of a new OST-file the problem was gone.
    We didn't see this behavior in an 2003 or 2007 Outlook-Client.

    Hope this will help some of you

    cheers

    Friday, March 30, 2012 6:12 AM
  • Unfortunately I do not have an answer, but I may have an explanation.  We use Exchange 2010 and Outlook 2010 in cached mode.  What I think is happening, with this error message in particular, is that when a user composes a new message (or reply/forward), Outlook saves a copy of it as an auto-draft every so often.  Once the user sends the message, this auto-draft is deleted.  At this point Outlook sends the delete command to the server to remove the auto-draft on the server, except that it was never uploaded to the server in the first place, not enough time.  This results in the server throwing back an error because it cannot delete a message that never existed from its point of view.

    I have tried this with varying lengths of time when creating new messages, and even a message I only have open long enough to type a recipient and subject into and send (maybe 5-10 seconds) is enough for this error to appear after a minute or two.

    I'd be happy with a fix, but would settle for a automated workaround I can deploy for my users.  Say some kind of rule or auto-delete mechanism I can deploy with Group Policy.

    Anyone have any ideas?

    Wednesday, June 20, 2012 2:51 PM
  • I can confirm that this error message shows when Outlook tries to delete a message that has not been uploaded to server. I ran some tests having the same mailbox opened simultaneously in Outlook and in OWA. When I created a new message with Outlook and clicked "send" button before the message was uploaded to server (before I could see it it in OWA), I got the error message. But when I waited for the message to be visible in OWA, the error message was not generated.

    Thursday, August 23, 2012 11:43 AM
  • This is exactly whats happening in my environment as well. I've been battling this battle for 5 months now. My staff has contacted Microsoft, Dell and we've even hired outside consultants to take a crack at this....no solution yet.

    All users are getting a sync error every time they send out an email due to the fact you described above - outlook generates/saves a draft automatically and when they send the email it tries to delete it. Thus, they get the error every time they send an email. I've read hundreds of threads and blogs online with no solution as well. Whoever finds the solution to this bug deserves a serious reward :).



    • Edited by dejansh Friday, August 24, 2012 2:02 PM
    Friday, August 24, 2012 1:42 PM
  • Hi,

    we have the same problem. It appears only within the combination of Exchange 2010 and Outlook 2010.

    It is somehow connected to Internet Explorer not being default browser. Setting IE default browser via GPO worked for us.

    Hope this helps anybody.

    Friday, September 21, 2012 3:40 PM
  • I have been experiencing the same on Outlook 2013 and tried the following:

    Right-click Drafts, the select Properties

    Click Synchronization then Filter

    Select Advanced then Field then find FROM in Frequently used - select it

    Set the filter to Contains ZZZZZZZZZZZZZZZZZZZZZZZZZ

    So far, so good!

    Use at your own peril - not sure what unexpected consequences may result for you.

    • Proposed as answer by George_T999 Tuesday, October 29, 2013 3:26 PM
    Tuesday, October 29, 2013 3:26 PM
  • I am running Microsoft Office Home and Business 2010, and I have been receiving the error "Synchronization of some deletions failed." For me the real nuisance of these errors is that they show up in my "Unread Mail" folder. That particular problem is easily remedied because the "Unread Mail" folder is a search folder. All you have to do is change the search options.

    1. Right-click "Unread Mail"
    2. Select "Customize This Search Folder ..." from the drop-down menu
    3. Click "Browse"
    4. Uncheck "user@domain.com" and check all of its subfolders ("Inbox", "Drafts", etc...); "Search subfolders" should already be checked.
    5. Click "OK" and "OK" again.


    The errors will still occur and can be viewed as follows:

    1. Click the "Folder List" tab from the bottom of the left column (beneath your "Inbox" and other folders)
    2. Select the "Sync Issues" folder and view the errors.
    3. Click back on the "Mail" tab (also in the bottom left) to restore the normal mail view.


    The core problem appears to be that there are two steps are being taken on the client before one step is taken on the server. For example:

    • A draft email is created on the client
    • The draft email is deleted on the client prior to it's existence being sync'd with the server
    • The server is told to delete a draft email which it never knew existed


    The problem can also be duplicated by deleting a message from the "Inbox" and immediately moving it from the "Deleted Items" folder back to the "Inbox".

    Anyway, I hope this helps!

    • Proposed as answer by dhuss83 Friday, December 13, 2013 5:59 PM
    • Edited by dhuss83 Thursday, January 02, 2014 8:24 PM emphasis added
    Friday, December 13, 2013 5:56 PM
  • This solution worked for me.

    Monday, December 30, 2013 4:28 PM
  • Thanks !
    Friday, April 11, 2014 12:26 PM