none
Can't open .PDF in 2003 Outlook

    Question

  • I read a long thread on a similar problem, but mine is not as bad, yet apparently harder to fix . . .

     

    When I receive a .PDF file attachment in Outlook 2003, I can save it to my desktop and open it with Adobe Reader 7.0 or 9.0 (just upgraded to see if that would fix the problem --- it didn't), but I can't open it in Outlook.  When I try to open it, it says "This action is only valid for products that are currently installed".  What's somewhat unusual is that I have no problem opening other attachments, such as Excel, Word, .JPG, etc.  My OS is XP Home.

     

    I've read everything I could find on a possible fix and they haven't worked so far.  The latest thing I tried was emptying my OLK temp folders and that didn't work either.

     

    Saturday, December 06, 2008 7:27 PM

Answers

  •  

    Hi,

     

    It can be caused by a file association problem, please refer to the following steps and test the issue again.

     

    Go to "My Computer"

    (b) Click "Tools" on the tool bar -> please click "Folder Options"

    (c) Click "File Types" tab -> in the "Registered file types" part, please highlight

     
    "PDF" -> click "Change­"

    (d) Highlight "Internet Explorer" -> click "OK"

    (e) Click "Change" again -> highlight "Adobe Acrobat" -> click "OK"

     
    If the issue persists, please reinstall Outlook and let us know the result.

     

    Thank you,

     

    Elvis


    Elvis Wei
    • Marked as answer by MarvMan Friday, December 12, 2008 6:05 PM
    Thursday, December 11, 2008 5:52 AM

All replies

  • On your PC, are .pdf file extensions definitely associated with Adobe Reader?  It sounds like they are but it's worth a check.

     

    Also, is Office 2003 configured with all the latest updates?  If that doesn't fix it, try uninstalling and reinstalling Outlook.

    Monday, December 08, 2008 8:35 AM
  •  

    Hi,

     

    It can be caused by a file association problem, please refer to the following steps and test the issue again.

     

    Go to "My Computer"

    (b) Click "Tools" on the tool bar -> please click "Folder Options"

    (c) Click "File Types" tab -> in the "Registered file types" part, please highlight

     
    "PDF" -> click "Change­"

    (d) Highlight "Internet Explorer" -> click "OK"

    (e) Click "Change" again -> highlight "Adobe Acrobat" -> click "OK"

     
    If the issue persists, please reinstall Outlook and let us know the result.

     

    Thank you,

     

    Elvis


    Elvis Wei
    • Marked as answer by MarvMan Friday, December 12, 2008 6:05 PM
    Thursday, December 11, 2008 5:52 AM
  • Elvis Wei -MSFT said:

     

    Hi,

     

    It can be caused by a file association problem, please refer to the following steps and test the issue again.

     

    Go to "My Computer"

    (b) Click "Tools" on the tool bar -> please click "Folder Options"

    (c) Click "File Types" tab -> in the "Registered file types" part, please highlight

     
    "PDF" -> click "Change­"

    (d) Highlight "Internet Explorer" -> click "OK"

    (e) Click "Change" again -> highlight "Adobe Acrobat" -> click "OK"

     
    If the issue persists, please reinstall Outlook and let us know the result.

     

    Thank you,

     

    Elvis


    Elvis Wei



    Thank you very much --- this was the perfect detailed answer and fixed it.  I don't know how it happened in the first place as I didn't do anything that I'm aware of to disassociate the file type, and I had looked everywhere in my PC that I could think of before I posted to figure out how to change the file type associations.
    Friday, December 12, 2008 6:10 PM