none
Microsoft Outlook 2010 Error "Another version of Outlook is currently running." when clicking on a mailto link

    Question

  • Our company recently upgraded from Outlook 2007 to Outlook 2010. The mailto links on an intranet work fine on local computers running Outlook 2010 but on the terminal servers, users are getting the following error:

    "Another version of Outlook is currently running. Close it and try again."

    I have made sure that Outlook is the default mail client.

    Home & Business Click2Run has never been installed on the terminal server.

    The error happens in standard as well as safe mode.

    • Moved by Sally Tang Tuesday, October 26, 2010 6:53 AM (From:Office IT Pro General Discussions)
    Friday, October 22, 2010 2:21 PM

Answers

  • Hi,

     

    What program is set as default for mailto?

     

    Have you installed Home & Business Click 2 Run before? There is a limitation in click 2 run version that the mailto is trying to use your older version of Outlook.

     

    If this is not the situation, try to test this issue in the safe mode. Click Start, point to All Programs, and then point to Microsoft Office. Press and hold the CTRL key, and then click Microsoft Outlook. If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them.

     

    Please also set Outlook as the default email client on the computer.

    ======================

    For Windows Vista/Windows 7:

    ----------------

    1.       Click Start.

    2.       Type "default programs" in the Start Search box.

    3.       Click Default Programs under Programs in the search results.

    4.       Now click Set your default programs.

    5.       Highlight Microsoft Office Outlook or Microsoft Outlook on the left.

    6.       Click Set this program as default.

    7.       Click OK.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:52 AM
    Tuesday, October 26, 2010 6:54 AM

All replies

  • Hi,

     

    What program is set as default for mailto?

     

    Have you installed Home & Business Click 2 Run before? There is a limitation in click 2 run version that the mailto is trying to use your older version of Outlook.

     

    If this is not the situation, try to test this issue in the safe mode. Click Start, point to All Programs, and then point to Microsoft Office. Press and hold the CTRL key, and then click Microsoft Outlook. If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them.

     

    Please also set Outlook as the default email client on the computer.

    ======================

    For Windows Vista/Windows 7:

    ----------------

    1.       Click Start.

    2.       Type "default programs" in the Start Search box.

    3.       Click Default Programs under Programs in the search results.

    4.       Now click Set your default programs.

    5.       Highlight Microsoft Office Outlook or Microsoft Outlook on the left.

    6.       Click Set this program as default.

    7.       Click OK.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:52 AM
    Tuesday, October 26, 2010 6:54 AM
  • Sally...not sure if anyone has found an answer to this issue but I believe I stumbled upon the solution.  After turning off Protected Mode, Outlook worked perfectly.
    GBenson
    Wednesday, July 13, 2011 10:09 PM
  • Try changing the connection settings in account settings for your mail account in Outlook. Connection settings will probably show that you are using Internet Explorers proxy settings - use no proxy or a anual proxy setting instead.

    I've come across this several times but behaviour in Outlook is not consistent regarding this. Worth a try though.

    Saturday, November 03, 2012 11:41 AM