none
Word 2010 Crashes when enabling editing of documents

    Question

  • When I attempt to "enable saving" or "enable editing" of Word documents, Word crashes saying "Word has stopped working." 

    Is it possible that this is because I am running a 32 bit Office 2010 suite on my 64-bit OS?  If so, is it possible to upgrade to 64 bit Suite without having to pay full price?

    Thank you.

     

    Environment:

    Windows 7 64-Bit OS

    Office 2010 Academic Professional 32-bit

    Friday, July 22, 2011 6:25 AM

Answers

  • Hi,

    Mostly speaking, 32-bit Office suite will work fine with 64-bit OS, so this issue is more probably caused by the other causes.

    If you have connect to certain printer and set it as the default printer.

    1st,  update your printer driver to the latest version, and test if the issue will still occur.

    2nd, change the default printer to another printer, even could be Microsoft XPS document writer, and test if the issue will still occur.

     

    If the problem still persists, try to start your Word in safe mode, and see if this issue will still occur, if the problem won't occur in the safe mode, it might caused by certain 3rd-party add-ins, so we can disable all these add-ins to see if the problem will still occur. If the problem won't occur, add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    To disable add-ins, you may need to run Word in safe mode, to do so, hold Ctrl key and click to start Word.

     

    Any questions, feel free to post back.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Monday, July 25, 2011 4:49 PM
    Moderator

All replies

  • Hi,

    Mostly speaking, 32-bit Office suite will work fine with 64-bit OS, so this issue is more probably caused by the other causes.

    If you have connect to certain printer and set it as the default printer.

    1st,  update your printer driver to the latest version, and test if the issue will still occur.

    2nd, change the default printer to another printer, even could be Microsoft XPS document writer, and test if the issue will still occur.

     

    If the problem still persists, try to start your Word in safe mode, and see if this issue will still occur, if the problem won't occur in the safe mode, it might caused by certain 3rd-party add-ins, so we can disable all these add-ins to see if the problem will still occur. If the problem won't occur, add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    To disable add-ins, you may need to run Word in safe mode, to do so, hold Ctrl key and click to start Word.

     

    Any questions, feel free to post back.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Monday, July 25, 2011 4:49 PM
    Moderator
  • Hi,
     
    As there has been no update for a couple of days, I will temporary mark the reply as answer.
    And if you come back to find it doesn't solve your problem, please feel free to reply to us and unmark the answer.

    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Tuesday, August 02, 2011 4:29 AM
    Moderator
  • Hi

     

    This doesn't quite solve my problem.

    I disabled all the add-ins I have installed which consists of PDFComplete and standard office Add-Ins and I still have this issue.

    Maybe my issue is a bit different as it's mainly when I open .doc files from Outlook attachments.
    As soon as I click on "Edit document" the application falls apart as flatlanderdox mentioned above.

    I've tried repairing my installation of Office 2010, but that didn't help at all.

     

    Thanks in advance for your assistance
    Marco da Fonseca

    Monday, November 07, 2011 6:22 AM
  • I'm having the same problem with the 64 bit version on a 64 bit OS.
    Wednesday, November 16, 2011 9:57 PM
  • Exact same problem here. However, if I start Word in safe mode as Max suggests, it works fine. Am trying to figure out what's causing the issue in normal mode...

    Side note: I couldn't change my printer in normal mode because if I click "Enable printing" - it crashes again, just like when clicking "enable editing"

    I'm on Windows 7 64bit Office 2010. The crash occurs if I click on a file directly from an email AND if I save it to HDD first, then open it.

    Friday, November 18, 2011 12:45 AM
  • Exactly the same problem. Have tried all advice. It's currently unusable.
    Wednesday, December 21, 2011 10:08 AM
  • I only had one active add-in, the 'send to bluetooth' add-in.  When I disabled add-ins the problem went away.
    • Proposed as answer by elvendude Sunday, April 22, 2012 7:15 PM
    Thursday, February 02, 2012 4:45 PM
  • I was also having this problem. When I clicked to show the details of the crash it reported the issue was with btmofficea.dll, which in the list of add-ins turned out to be the 'Send to Bluetooth' adding (just as microsoftcowboy reported above). After disabling this add-in, the problem was resolved.

    Hope this helps others.

     

    • Proposed as answer by chrisalbrecht Sunday, February 05, 2012 4:47 PM
    Sunday, February 05, 2012 4:47 PM
  • Awesome! This is exactly the answer I'd been looking for during the past few days. It was that same add-in. Thanks so much!
    Monday, February 06, 2012 10:57 PM
  • You are lucky.

    My computer is 64 bit and my brand new purchase of Office is 64 bit.

    Excel seems to work but only tried a couple of times so far. Word is my problem.

    The brand new installation of Word 2010 crashes on opening any document, from whatever source. The message says "Microsoft Word has stopped working" etc. It does seem to work in safe mode.

    I removed the only add on "Send to Bluetooth" and it still crashes.

    Any ideas would be very welcome!

    Sunday, February 19, 2012 10:51 AM
  • Yes, it worked for me. Just disable the Bluethoot Add-in and everything back to normal. Microsoft should make an update.
    Tuesday, February 21, 2012 3:26 PM
  • I only had one active add-in, the 'send to bluetooth' add-in.  When I disabled add-ins the problem went away.
    Same, it seems like this was my issue/solution.  I'm on a Toshiba Portege z830.
    Sunday, February 26, 2012 5:36 PM
  • I'm having a same problem as everyone in this thread. When I click the 'Enable Editing', it crashes and shut it down. I've updated the printer and disable 'Bluetooth Send-In' add-in function, but not much changes. I can start in 'Safe Mode' but whenever I try to start 'normal', it won't work. 

    Any help or info will be greatly appreciated.

    Joshua

    Monday, March 19, 2012 11:26 PM
  • Thanks. It works for me.
    Wednesday, April 18, 2012 1:17 AM
  • I only had one active add-in, the 'send to bluetooth' add-in.  When I disabled add-ins the problem went away.
    This worked perfectly for me. Thank you.
    Sunday, April 22, 2012 7:16 PM
  • I only had one active add-in, the 'send to bluetooth' add-in.  When I disabled add-ins the problem went away.

    This fixed the problem of "Microsoft Word has stopped working".

    For me, I installed the 64 bit version of MS Office 2010 on a Windows 7 - 64 bit machine into the C: drive partition.  Afterwards I decided to uninstall and place MS Office 2010 on the D: drive because the C: drive was getting low.  That's when I started getting this issue.  After disabling the "send to bluetooth" add-in, the problem went away.  Thanks to everyone for posting the information here.


    Tuesday, May 29, 2012 3:09 PM
  • Try opening Word in application safe mode and check if the issue occurs. To open Word in application safe, click start > All Programs > Microsoft Office > Press and hold the Ctrl key and click ‘Microsoft Office Word 2010’.

     If you’re able to work with Word in safe mode, then follow the steps below to disable add-ins:

    1.    Click File menu, click Options > Add-in, click Go button in the Manage: Com-in Add.

    2.    Check if there is any add-in, clear the checkbox to disable it.

    Saturday, August 11, 2012 10:55 AM
  • I had this same issue on a staff members machine, I fixed it by re-creating their windows profile.
    Wednesday, September 05, 2012 12:56 AM
  • Solved My Problem!!  I disabled the send to bluetooth add-in and it works again!  Thank you!
    Tuesday, September 11, 2012 12:58 AM
  • I was also having this problem. When I clicked to show the details of the crash it reported the issue was with btmofficea.dll, which in the list of add-ins turned out to be the 'Send to Bluetooth' adding (just as microsoftcowboy reported above). After disabling this add-in, the problem was resolved.

    Hope this helps others.


    Im having the same problem with MS Office 2013. Disabling bluetooth add-in solved the problem. I hope Microsoft finds a way to fix this error.
    Tuesday, May 21, 2013 6:35 AM