none
Please help me find this change... RRS feed

  • Question

  • Good Morning, 

    I have a local exchange server, and a local  linux spam filter. I am moving to a cloud based Spam filter, but when i first setup the exchane serer, i remember telling to to foward all mail to my local spam filter for processing, but i dont remember where this change was made. Can  someone let me know, i have Exhange 2010

    Thank you 

    I should add, that I had to replace the old server at one point, and only when i named it the same as the old one, did i seem  mail coming to it, i would like to remove this so the new cloud based one will handle everything. 

    Monday, July 15, 2019 2:56 PM

Answers

  • Hi 

    You mean using your spam filter as a smart host?

    Check your send connector or if you did create a rule, check your transport rules on exchange.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, July 15, 2019 5:47 PM

All replies

  • Hi 

    You mean using your spam filter as a smart host?

    Check your send connector or if you did create a rule, check your transport rules on exchange.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, July 15, 2019 5:47 PM
  • That might be it! again  it was setup when i wasn't here.  Thanks i'll see if it helps. i'm assuming if it is seutp as a smart host, i cna just remove it and it should be fine. 

    Monday, July 15, 2019 5:53 PM