none
Outlook 2010 Filter E-Mail Grayed out after Fall Windows 10 update

    Question

  • I have a second issue with the "Fall Windows 10" version 1709 update.
    Before the update Outlook's built-in search filters were accessible via the "Filter E-Mail" drop down. After the "update" this option is grayed out.
    How do I  get this option back?

    • Edited by KenS888 Sunday, December 10, 2017 1:34 AM
    Sunday, December 10, 2017 1:28 AM

All replies

  • Hi Ken,

    Regarding your concern about the Windows update, could you please collect the detailed build number of your Windows 10 and Outlook 2010 then I can do further research on this?

    Besides, please try to go to File > Options > Search, click the Indexing Options button, make sure Outlook is included in the list.

    Any findings, please post back at ease.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 11, 2017 10:01 AM
    Moderator
  • Hello, I have same problem and I checked your solution. Can't fixed problem. Search options is grayed out and cant find anything. How do I fix it?


    Monday, December 11, 2017 2:18 PM
  • Hi Yuki,
    My Windows 10 is 1709 Build 16229.64
    Outlook 2010 (14.0.7189.5000) SP2 MSO (14.0.7190.5000)
    Microsoft Outlook IS in the Included Locations, but Users AppData; Appdatais in the Excluded column

    Thanks,
    Ken
    Monday, December 11, 2017 4:47 PM
  • Oğuzhan KELEŞ What solution did you try to fix the "Filter E-Mail" failure?




    • Edited by KenS888 Tuesday, December 12, 2017 3:57 AM
    Monday, December 11, 2017 4:49 PM
  • Hi Oğuzhan,

    Could you please provide the build number of your Office and Windows as well?

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 12, 2017 9:03 AM
    Moderator
  • same issue

    Windows 1709 Build 16299.98

    Office 14.0.7190.5000

    Tuesday, December 12, 2017 10:36 AM
  • Hi Yuki,

    Microsoft pushed another "update" and that did NOT fix the File > Options > Search grayed out issue.

    Win 10 Version 10.0.16299 Build 16299
    Wednesday, December 13, 2017 9:07 PM
  • Hi Yuki,

    Have you heard of a solution for this issue?? It's kind of painful not being able to use the Email Filter!!

    Ken
    Saturday, December 16, 2017 7:16 PM
  • Hi Ken,

    Sorry for keeping your waiting.

    I noticed that the latest build for Windows 10 Version 1709 is 16299.125. Have you tried installing the newest update for Windows and check the result?

    Besides, please try to repair Office 2010 via Control Panel and see if the issue can be fixed.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Monday, December 18, 2017 10:50 AM
    Moderator
  • Hi Yuki,

    Apparently, MS pushed Windows 10 Version 1709 is 16299.125 yesterday (12-17-17), but that didn't UNGRAY the "Filter e-mail" function.

    Control Panel->Program & Features->Microsoft Office Outlook Connector and I clicked "repair". Rebooted.  That didn't UNGRAY the "Filter e-mail" function.

    It is interesting to note that Settings->System->About shows Version 1709 is 16299.125 while System Information shows Version 10.0.16299 Build 16299 and Settings->Update & Security->View Installed Updates shows Windows 10, version 1709. It would be nice if they all showed the same :) .
    Monday, December 18, 2017 10:36 PM
  • I have Windows 10 Version 1709 is 16299.125. Outlook 2010 filtered just fine before this latest Windows patch. Now the Filter option on the Home tab is greyed out.
    Monday, December 25, 2017 3:21 PM
  • Hi Yuki,

    Have you heard anything about the loss of the "Filter E-mail" dropdown?
    Wednesday, December 27, 2017 8:08 PM
  • Jumping into this thread because I have the same problem Ken described, found it about the same time, and his description of his attempts to fix match mine.  In searching high and low I see this problem has come up at other times in past years/releases, but Ken's description matches my situation.

    Has the problem been fixed and if so, can someone point me to the directions so I can fix it on my system.  Thanks so much.

    Tim

    Saturday, December 30, 2017 3:28 PM
  • Hi all,

    Sorry for the delay. 

    I tested in my Outlook 2010 (14.0.7190.5000) on Windows 10 Version 1709, 16299.125, but cannot reproduce the issue:

    But when searching on this problem, I found the similar discussion in the link below:

    https://answers.microsoft.com/en-us/windows/forum/windows_10-update/i-turned-filter-e-mail-off-in-outlook-after-last/bb6e04e1-d631-421d-8f46-29a43ca56516

    Do you happen to have any anti virus software running? If this is the case, please try to temporarily disable it and check if the issue continues.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 1, 2018 9:50 AM
    Moderator
  • Did we get a solution to this yet by any chance? I have EXACTLY the same issue with the Filter email greyed out in Outlook 2010 that started at EXACTLY the same time after the last major WIndows 10 update. I have not changed or added any other programs for months.

    It seems like every time there is a Windows update other things stop working properly and my computer runs more slowly but I can never see what is supposed to have improved. Is this what Microsoft calls 'progress'?

    Thursday, January 4, 2018 8:08 PM
  • Yuki,

    Turning off my virus protection (Zone Alarm Extreme) and Malwarebytes did NOT fix the problem!

     The discussion you posted appears to have been moved to another unspecified group BEFORE an answer was given. The answer to that problem would probably help with this issue as it appears that the Microsoft update turned off the "Filter Email" function on our systems, but not yours.

     

    If, as the poster you pointed to, can disable the "Filter Email" function how can it be turned back on?





    • Edited by KenS888 Sunday, January 7, 2018 3:29 AM
    Saturday, January 6, 2018 8:50 PM
  • Amen.

    What is the solution???

    Has anyone tried a system restore?

    Tuesday, January 9, 2018 3:25 PM
  • I seem to have fixed this by doing a 'Change' 'Repair' on Microsoft Office from Control Panel/Programs and Features. This is presumably a more extensive fix-up than KenS888 was trying since he only did the Outlook Connector. At least the 'filter email' drop down is back. However the indexes have evidently been destroyed, so there is a lot of work going on in the background to rebuild them. I suppose I'll only know if it has really worked out when that finishes.
    • Edited by Randomiser2017 Friday, January 19, 2018 11:56 PM
    • Proposed as answer by Mike Beaton Wednesday, April 18, 2018 3:24 PM
    Friday, January 19, 2018 11:50 PM
  • I am having the exact same issue with Outlook 2013. After the W10 update to 1709 a week ago, the "Filter Email" button went grey. Nothing has yet resolved this issue.

    Outlook 2013 (15.0.4997.1000) 32 bit

    Windows  10.0.16299 Build 16299

    Tuesday, January 23, 2018 5:54 PM
  • this worked!  Microsoft Outlook was not on my Indexing Options list.  I added it, and now I can filter. 

    Thanks so much!

    Julie

    • Proposed as answer by cowlinator1 Wednesday, May 8, 2019 7:04 PM
    Wednesday, June 20, 2018 10:01 PM
  • Yes, this fixed it for me also.  Thanks Julaz.

    In Outlook, go to "File" -> "Options" -> "Search" -> "Indexing Options".  If "Microsoft Outlook" is not on the list, this is your problem.  Click "Modify", then under "Change selected locations", you should see "Microsoft Outlook".  If you don't see it, press "Show all locations".  Then make sure the checkbox next to "Microsoft Outlook" is checked.  Then press "ok", "close", "ok", and restart Outlook.

    Wednesday, May 8, 2019 7:07 PM