none
outlook cannot read registry information RRS feed

  • Question

  • When trying to create a new folder in My Mail, I get a message saying "Outlook cannot read the registry information. I am using Windows 7 and Outlook 2010 Home and business. I have tried repairing and even uninstalling and reinstalling outlook. It used to work fine then suddenly stopped allowing the creation of a new folder.
    Monday, September 16, 2013 1:35 PM

Answers

  • Hi,

    Please try the steps below to test if the issue could be fixed.

    1. Start the Outlook in safe mode, Press Win + R and type “outlook.exe /safe” in the blank box, then press Enter.
    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them.

    2. Create a New profile & PST file to test this issue
    If this problem does not occur in the new Outlook profile & PST, the old Outlook profile is corrupted. We can delete that and use a new Outlook profile:http://support.microsoft.com/kb/829918/en-us

    3. Make sure the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office key permissions to allow full permissions to all users
    Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    322756  How to back up and restore the registry in Windows

    a)      Exit Outlook if it is running.

    b)      Click Start, and then click Run. Copy and paste (or type) the following command in the Open box, and then press ENTER: regedit

    c)      Locate and select the following key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office

    d)      On the Edit menu, click Permissions.

    e)      Click the registry key for the user who is currently logged on, and ensure that Read and Full Control permissions are both set to Allow.

    f)       Click the Advanced button, ensure that the user who is currently logged on is selected, that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column.

    g)      Click to select the Replace permission entries on all child objects with entries shown here that apply to child objects check box, and clear the check box
    Windows 7: Include inheritable permissions from this object’s parent
    Windows XP: Inherit from parent the permission entries that apply to child objects. Include these with entries explicitly defined here.

    h)      When you are prompted to continue, click Remove.

    i)       Click Apply, and then click Yes when you are prompted to continue.

    j)       Click OK, and then click OK again.

    k)      On the Registry menu, click Exit.

    I hope the information is helpful.

    Regards.

    Melon Chen
    TechNet Community Support

    Tuesday, September 17, 2013 6:52 AM