locked
Not enough memory or disk space in excel and word office 365 RRS feed

  • Question

  • I have windows 8.1 and am having huge issues with excel and word in office 365.

    When i download a document i am unable to open as message reads cannot open as not enough memory or disk space.

    I have plenty of disk space and memory however have searched this and the following has been answered BUT I CANNOT UNDERSTAND This and need HELP  with step by step instructions on how to do please;

    To resolve the issue, refer to the methods below:

    Go to this key on Registry Editor (Run | Regedit)HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    change key Cache to something like C:\Windows\Temp

    You might also right click on the file with file explorer, choose Properties, then General tab and click on the Unblock button.

    Some of our customers found it sometimes a permission problem.
    cmd  => dcomcnfg

    Click >Component services >Computes >My Computer>Dcom config> and select micro soft Excel Application>

    Right Click on microsoft Excel Application>Properties>Give Asp.net Permissions

    Select Identity table >Select interactive user >select ok

    However i do not understand a word of the above or how to do PLEASE HELP this is extremly frustrating as i am doing correspondence and I am unable to access any files.

    Thanks

    Sunday, April 6, 2014 4:02 AM

Answers

  • Hi,

    You must have read this thread:

    http://social.technet.microsoft.com/Forums/en-US/9773a7c4-29a8-48ff-9d16-e1ca4c478610/excel-2013-microsoft-excel-can-not-open-or-save-anymore-documents-because-there-is-not-enough?forum=officesetupdeploy

    To detail the steps, please do as I describe:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry,
    http://windows.microsoft.com/en-US/windows7/Back-up-the-registry

    To open the Registry Editor, please press Win + R, type regedit in the blank box, press Enter. / Or we can type regedit.exe in Windows 8.1 Search, you'll find it easily.

    Now the Registry Editor is open.

    Then we see the pane on left, expand the following path:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    Then we can see a list on right, find Cache, right click on it, click Modify..., under Value data, change the value to something like C:\Windows\Temp, click OK.

    Exit Registry Editor.

    As for "You might also right click on the file with file explorer, choose Properties, then General tab and click on the Unblock button." Just find the file, right click on it, choose Properties, under General tab, if you see a Unblock button, click on it.

    "Some of our customers found it sometimes a permission problem.
    cmd  => dcomcnfg" Do the following:

    Press Win + R, type in cmd in the blank box, press Enter.

    In the new black-background window, type in dcomcnfg, press Enter.

    Then the Component Services window will pop up, on the left pane, expand Component services -> Computes -> My Computer -> Dcom config -> and select Microsoft Excel Application, right click on it -> Properties -> Identity tab -> Select The interactive user -> OK.

    I hope I've explained the steps clearly.

    Good luck.

    Regards,

    Melon Chen
    TechNet Community Support

    Monday, April 7, 2014 7:38 AM

All replies

  • Hi,

    You must have read this thread:

    http://social.technet.microsoft.com/Forums/en-US/9773a7c4-29a8-48ff-9d16-e1ca4c478610/excel-2013-microsoft-excel-can-not-open-or-save-anymore-documents-because-there-is-not-enough?forum=officesetupdeploy

    To detail the steps, please do as I describe:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry,
    http://windows.microsoft.com/en-US/windows7/Back-up-the-registry

    To open the Registry Editor, please press Win + R, type regedit in the blank box, press Enter. / Or we can type regedit.exe in Windows 8.1 Search, you'll find it easily.

    Now the Registry Editor is open.

    Then we see the pane on left, expand the following path:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    Then we can see a list on right, find Cache, right click on it, click Modify..., under Value data, change the value to something like C:\Windows\Temp, click OK.

    Exit Registry Editor.

    As for "You might also right click on the file with file explorer, choose Properties, then General tab and click on the Unblock button." Just find the file, right click on it, choose Properties, under General tab, if you see a Unblock button, click on it.

    "Some of our customers found it sometimes a permission problem.
    cmd  => dcomcnfg" Do the following:

    Press Win + R, type in cmd in the blank box, press Enter.

    In the new black-background window, type in dcomcnfg, press Enter.

    Then the Component Services window will pop up, on the left pane, expand Component services -> Computes -> My Computer -> Dcom config -> and select Microsoft Excel Application, right click on it -> Properties -> Identity tab -> Select The interactive user -> OK.

    I hope I've explained the steps clearly.

    Good luck.

    Regards,

    Melon Chen
    TechNet Community Support

    Monday, April 7, 2014 7:38 AM
  • Hi,

    Am having the same problem with Excel 2016.

    Have made the registry change but it didn't make any difference. Also, there is nothing in the Dcom config relating to Excel. I am running an i7 processor with 8 Gb RAM and 1/2 a Tb of storage so there is not an issue with memory etc. I have no problems with the other applications.

    Any suggestions.

    As an aside, we shouldn't have to make registry changes to make these applications work. I had no problem with Office 2007.

    Thursday, February 11, 2016 11:55 PM