locked
Error 1406 when installing Office Professional 2013 on Windows 8 RRS feed

  • Question

  • Hi Microsoft,

    I keep getting Error 1406 every time I try to install Office 2013 Professional on my Windows 8 PC.

    Please guide me through the solution as I found the articles on the web confusing and difficult to follow.

    Thanks,

    Muhanned

    Sunday, March 24, 2013 11:25 PM

Answers

  • The error 1406 means that your account has no permission to modify the registry key on your machine.

    I suspect that you have found this: http://support.microsoft.com/kb/838687.

    You may do this:

    1. Verify you have local administrator permission for your machine.

    2. Install Fixit in Method 4.

    3. Disable all of your local security programs, like AVG/firewall and then install Office in Windows Clean boot.

    Windows 8 clean boot steps:

    =============== 
    a) Press the ‘Windows + R’ key to open run box
    b) Type ’MSCONFIG’ and click ‘Ok’.
    c) Click the ‘Boot’ tab and uncheck ‘Safe Boot’ option.
    d) On the ‘General’ tab, click to select the option ‘Selective startup’, and then click to clear the optionLoad startup items check box.
    e) On the ‘Services’ tab, click to select the ‘Hide all Microsoft services’ check box, and then click‘Disable all’.
    f) On the ‘StartUp’ tab, click ‘Open Task Manager’. In the Task Manager windowunder startup tab, right click on each startup item which are enabled and select ‘Disable’.
    g) Click ‘OK’, and then click Restart.

    Good luck.

    Tony Chen
    TechNet Community Support


    • Marked as answer by Tony Chen CHN Wednesday, April 3, 2013 9:38 AM
    Tuesday, March 26, 2013 9:29 AM

All replies

  • The error 1406 means that your account has no permission to modify the registry key on your machine.

    I suspect that you have found this: http://support.microsoft.com/kb/838687.

    You may do this:

    1. Verify you have local administrator permission for your machine.

    2. Install Fixit in Method 4.

    3. Disable all of your local security programs, like AVG/firewall and then install Office in Windows Clean boot.

    Windows 8 clean boot steps:

    =============== 
    a) Press the ‘Windows + R’ key to open run box
    b) Type ’MSCONFIG’ and click ‘Ok’.
    c) Click the ‘Boot’ tab and uncheck ‘Safe Boot’ option.
    d) On the ‘General’ tab, click to select the option ‘Selective startup’, and then click to clear the optionLoad startup items check box.
    e) On the ‘Services’ tab, click to select the ‘Hide all Microsoft services’ check box, and then click‘Disable all’.
    f) On the ‘StartUp’ tab, click ‘Open Task Manager’. In the Task Manager windowunder startup tab, right click on each startup item which are enabled and select ‘Disable’.
    g) Click ‘OK’, and then click Restart.

    Good luck.

    Tony Chen
    TechNet Community Support


    • Marked as answer by Tony Chen CHN Wednesday, April 3, 2013 9:38 AM
    Tuesday, March 26, 2013 9:29 AM
  • Thank you so much! I was trying to repair my Office 2013 forever and thank to your help I finally made it! :)
    Wednesday, May 7, 2014 3:30 PM
  • Hi, it turns out that I can't use method 4 because it's not for windows 8.... I have the same issue and it happens with office 2010 and 2013, I don't know what to do....
    Friday, May 9, 2014 8:26 PM
  • Thanks friend! :D
    Friday, June 13, 2014 2:53 AM