none
Don't use Backstage option in Office 2013

    Question

  • The new backstage view in Office 2010 was great for a business environment.  It showed a long list of recent workbooks and recent folders and so, even working on many workbooks, there was a very good chance that one, or at worst two, clicks would get me to the workbook I needed to work on.

    In 2013 this is a whole lot harder as you only see either recent workbooks or recent folders and the lists take up more space so fewer files/folders are visible.  Also Skydrive, which I doubt if many businesses would use, is far too prominent and cannot be removed (?)  The list of recent files in the menu bar is too narrow so it is often not possible to distinguish between files with similar names without hovering over and waiting!

    Anyway, there is an option, (File/Options/Save) "Don't show the Backstage when opening or saving files".  I have tried this option in Word and Excel and it doesn't seem to make any difference, at all.  Am I missing something?

    Oh BTW as IT manager I am recommending that we do not move to Office 2013.  Backstage and color theme are the killers.

    Tuesday, June 11, 2013 12:44 PM

Answers

  • 1st, well, I just counted the number of the Recent Workbooks on Office 2010 and Office 2013, and the number of Office 2010 is 3 more than Office 2013. When Office 2010 has 21 recent workbooks, Office 2013 has 18 on my 19" screen (1280*1024 resolution). If that matters, try click the Send a Frown button in any Office applications to send your feedback to the Product team, :)

    2nd, the width of the Recent Workbooks in Office 2013 are almost the same as Office 2010, I mean, if you can see the full name in Office 2010, you should also be able to see the full name in Office 2013.

    From the above, it seems you might have mixed up the Start screen with the Recent Workbooks menu (which, BTW, also shows 16 recent workbooks).

    To turn off the Start screen, uncheck the option "Show the Start screen when this application starts" in Excel or other Office applications.

    3rd, the option "Don't show the Backstage when opening or saving files" does make a difference, try figure it out by compare the save or open behavior between turn it on and off.

    4th, for the "color theme" issue, now we have "White", "Light Gray" and "Dark Gray", and our product team is also aware of the feedback from our cutomers, let's hope we can get more themes from the future release.

    5th, for the SkyDrive, yes, I haven't found any option to remove it. Unless you are interested in creating your own customized backstage view. If so, I'd suggest you to visit the Office for Developers forums for further discussion: http://social.msdn.microsoft.com/Forums/en-US/category/officedev


    Max Meng
    TechNet Community Support

    Wednesday, June 12, 2013 8:04 AM
    Moderator

All replies

  • 1st, well, I just counted the number of the Recent Workbooks on Office 2010 and Office 2013, and the number of Office 2010 is 3 more than Office 2013. When Office 2010 has 21 recent workbooks, Office 2013 has 18 on my 19" screen (1280*1024 resolution). If that matters, try click the Send a Frown button in any Office applications to send your feedback to the Product team, :)

    2nd, the width of the Recent Workbooks in Office 2013 are almost the same as Office 2010, I mean, if you can see the full name in Office 2010, you should also be able to see the full name in Office 2013.

    From the above, it seems you might have mixed up the Start screen with the Recent Workbooks menu (which, BTW, also shows 16 recent workbooks).

    To turn off the Start screen, uncheck the option "Show the Start screen when this application starts" in Excel or other Office applications.

    3rd, the option "Don't show the Backstage when opening or saving files" does make a difference, try figure it out by compare the save or open behavior between turn it on and off.

    4th, for the "color theme" issue, now we have "White", "Light Gray" and "Dark Gray", and our product team is also aware of the feedback from our cutomers, let's hope we can get more themes from the future release.

    5th, for the SkyDrive, yes, I haven't found any option to remove it. Unless you are interested in creating your own customized backstage view. If so, I'd suggest you to visit the Office for Developers forums for further discussion: http://social.msdn.microsoft.com/Forums/en-US/category/officedev


    Max Meng
    TechNet Community Support

    Wednesday, June 12, 2013 8:04 AM
    Moderator
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Max Meng
    TechNet Community Support

    Tuesday, June 18, 2013 8:12 AM
    Moderator
  • Hi,

    I've marked the reply as answer as there has been no update for a couple of days. Please let us know if you would like further assistance.


    Max Meng
    TechNet Community Support

    Tuesday, July 09, 2013 7:09 AM
    Moderator
  • Max, 

    See the screenshot.  Can you help me identify the differences?  Left is with "Don't show the backstage" checked, right is without "don't show the backstage" checked.   BTW, in the same set of options, I have another labeled "Show additional places for saving, even if sign-in may be required."  If you uncheck that, sky-drive disappears from the backstage, but the backstage still comes up.  

    Many other places on the internet say you can disable the backstage and go directly to the save as dialogue, but I'm not getting that to work.   

    Thanks if you can help.


    • Edited by RK_Holtec Thursday, September 05, 2013 6:08 PM
    Thursday, September 05, 2013 6:07 PM
  • To avoid the backstage, 1st, we need to have the "Don't show the backstage ..." checked, which you have done.

    2nd, make sure you don't go the backstage to open or save the document...

    Instead, we can either use the shortcut keys to open or save the document, or we can add them to the Quick Access Toolbar.

    Shortcut keys to open or save the document:

    Open: Ctrl + O

    Save: Ctrl + S

    Save As: F12


    Max Meng
    TechNet Community Support

    Friday, September 06, 2013 2:16 AM
    Moderator
  • Max,

    These options certainly work, thanks for providing them.  I'm curious, though, because you said the "don't show the backstage option" definitely does make a difference.  What does that option do?  I cannot detect any changes in behavior.  

    Thanks again for showing me how to avoid extra steps saving my work.

    Friday, September 06, 2013 2:20 PM
  • It does make some difference when we are not in the backstage view.

    For example, when we save a new document that has never been saved. Or when we use Ctrl + O to open another document.

    However, the Save As function never go to the backstage view, I'll try to confirm whether this behavior is by design.


    Max Meng
    TechNet Community Support

    Monday, September 09, 2013 2:04 AM
    Moderator
  • The "Do not show backstage view" option DOES NOT WORK!!!!!

    When I click Save As, I always get it. ITS SO ANNOYING. Why does Microsoft think it's a good idea to force these dumbed down interfaces on us. Arghhhhhhh.

    Using keyboard shortcuts is not a solution. If you have the option to turn it off, then ensure when I click it it turns off. As the guy earlier posted, the 2 screenshots, NO DIFFERENCE. No answer from you either as to what that is!!!!! i.e. BUG!!!

    • Proposed as answer by Pastor Chris G Friday, August 14, 2015 5:53 PM
    • Unproposed as answer by Pastor Chris G Friday, August 14, 2015 5:53 PM
    Thursday, November 07, 2013 6:00 PM
  • When you click the File tab, you get the Backstage; this is by design. After you have selected "Do not show..." option, to avoid the Backstage, you must access the dialog boxes via keyboard shortcuts or by adding buttons to your Quick Access Toolbar.

    You can argue that it is a design flaw, but it isn't technically a bug. What you can do is post a suggestion to change the behavior. Try the feedback forum at https://support2.microsoft.com/common/survey.aspx?scid=sw;en-us;2222&altStyle=MFE&renderOption=OverrideDefault&showpage=1&fr=1&nofrbrand=1.


    Stefan Blom, Microsoft Word MVP

    • Edited by Stefan BlomMVP Wednesday, April 22, 2015 12:15 PM (updated link)
    Thursday, November 07, 2013 6:19 PM
  • I am going through the same problem.  Specifically the "Anyway, there is an option, (File/Options/Save) "Don't show the Backstage when opening or saving files".  I have tried this option in Word and Excel and it doesn't seem to make any difference, at all.  Am I missing something?" - part.

    The option to disable the backstage view work only when you start up Excel.  Attemping to open a file with the keyboard combination Alt-File-Open brings back the backstage view after the first file.

    I don't have a solution but I believe I have the same problem you have.


    Tuesday, April 08, 2014 12:33 AM
  • With "Don't show the Backstage when opening or savings files" checked, File>Save skips the Backstage and displays the classic FileSave dialog box. So Office does understand my directive for saving. But File>Open does NOT display the classic FileOpen dialog box, which is not consistent with the behavior of File>Save when the "Don't show...." option is checked. I would expect the classic FileOpen dialog box. That is what displays as a result of Ctrl-O, but Ctrl-O and File>Open should be consistent... and consistent with what occurs with File>Save.

    If the "Don't show..." option is meant to function only with Ctrl-O, Microsoft should be explicit about that in the wording in the Options>Save dialog box and in the documentation.


    • Edited by R-B Friday, May 02, 2014 10:37 PM
    Friday, May 02, 2014 10:37 PM
  • I totally agree with R-B! When I click "Don't show the backstage..." under Word's Save options I expect Backstage to no longer show when I save files. But it apparently makes no difference; this option appears to be broken! Before I found and read this discussion (and learned that the option only applies to the keyboard shortcuts) I tried all kinds of things like restarting Word, searching help, and searching online for what the option actually did and what I was doing wrong. It was very frustrating!

    So I'm assuming that there really is no way to get the annoying Backstage to go away when you select Save As from the File menu?

    Friday, May 09, 2014 3:45 PM
  • So I'm assuming that there really is no way to get the annoying Backstage to go away when you select Save As from the File menu?


                   

    That is correct. Actually, when you click the File tab, you explicitly enter the Backstage.


    Stefan Blom, Microsoft Word MVP

    Friday, May 09, 2014 7:31 PM
  • Actually, when you click the File tab, you explicitly enter the Backstage.

    Thanks for clarifying this point. I went back and checked Office 2010; it has backstage too, but when I select file save as it drops me directly into the file save dialog box. So this is a change in behavior for Office 2013. 

    I have even tried turning off One Drive and specifying "Save to Computer by default" under Word's save options but I still get this useless intermediary page between clicking File Save As and actually getting to the save file dialog box.


    • Edited by DexterG Friday, May 09, 2014 8:13 PM
    Friday, May 09, 2014 8:13 PM
  • Yes, there's a difference compared to Word 2010. All you can do is get used to the keyboard shortcuts. Adding the Open and Save As commands to the Quick Access Toolbar should also work.


    Stefan Blom, Microsoft Word MVP

    Friday, May 09, 2014 10:14 PM
  • Thanks for your clarifications and helpful suggestions, Stefan. I really appreciate it.
    Saturday, May 10, 2014 2:34 AM
  • Try the feedback forums at http://mymfe.microsoft.com/Office/feedback.aspx?formID=375
    and/or https://feedback.office.microsoft.com/default.aspx?scrx=1

    Both of these feedback links reference Office 2010 or earlier and not Office 2013 or 365 which we are discussing.

    Saturday, May 10, 2014 2:47 AM
  • Both of these feedback links reference Office 2010 or earlier and not Office 2013 or 365 which we are discussing.


                      

    Unfortunately, those are the only feedback forums available, as far as I know. :-(


    Stefan Blom, Microsoft Word MVP

    Saturday, May 10, 2014 5:53 PM
  • Hi all,

    Thanks for your feedback, just let you know that I have reported this issue to the product team.

    BTW, to send your feedback for Office 2013, you can click the smiley face icon on the top-right-corner of any Office application.


    Max Meng
    TechNet Community Support

    Monday, May 12, 2014 2:41 AM
    Moderator
  • BTW, to send your feedback for Office 2013, you can click the smiley face icon on the top-right-corner of any Office application.

    Is that a joke? None of my Office applications have a smiley face in the top-right corner.


    • Edited by DexterG Monday, May 12, 2014 3:45 AM
    Monday, May 12, 2014 3:44 AM
  • As far as I know, the smiley face was only supported for beta versions of Office 2013.


    Stefan Blom, Microsoft Word MVP

    Monday, May 12, 2014 7:00 AM
  • Just my two cents worth on this issue after almost a year..... I was finding the new behavior very annoying when I first got this version.  Why, when Microsoft releases a new version of software, do they always have to add steps I have to do in order to accomplish the same old tasks?

    But now almost a year later, it really doesn't bother me.  Once Max suggested I use F12 for my save as functionality, I hardly ever need to see the backstage.  So I have gained some perspective.  Even though those extra steps are not enabling anything I want to do, they could be enabling some feature someone else likes.  

    As much as I  complain about it, Office is a very powerful tool that does a lot of things for me without me having to think very hard.  That's a good thing.  As long as they leave a keyboard shortcut for me to continue doing business my way, I forgive MS for marching on with progress.  I even forgive them for making Office so profoundly ugly.  

    Love the smiley face joke (it has to be joke, right?).  Have a nice day!


    Monday, May 12, 2014 2:30 PM
  • Love the smiley face joke (it has to be joke, right?).  Have a nice day!


                    

    I'm afraid it wasn't a joke. This existed in the beta version, but it's gone now.


    Stefan Blom, Microsoft Word MVP

    Monday, May 12, 2014 6:56 PM
  • I use Excel every day, for hours at a time, and I have to say that the Backstage View is incredibly annoying. I simply want to go to the File menu and selct something - usually Save As - and I often need to see the spreadsheet I'm working on when I use the File menu. I really don't want to be taken to a full page screen with huge cartoonish font, and a totally different color scheme to the spreadsheet I'm working on. What is the purpose of the Backstage screen, when it seems to offer nothing that wasn't already available in the drop down File menu? It's as if someone at Microsoft spent a lot of time designing the fonts and color palette, and now they feel obliged to use them, regardless of whether they actually worsen the user experience. To go back and fore between the Zune/Modern look Backstage view, and the crisp businesslike Excel we're used to is like night and day. One belongs in a hardworking office environment, one belongs in a kindergarten - can you guess which is which?

    Yes, I know I can use the F12 key to bring me straight to the Save As dialog box, but when I'm using a keyboard and mouse, I don't want to have drop the mouse and reach for the F12 key. Terrible ergonomics. A similar deterioration of functionality occure in Outlook in the Reminder box. Who decided it's a good idea to remove the Open button from it's spot next to Snooze and Dismiss All? Now you have to go up to the meeting or appointment and double click to open it - it's so counterintuitive. Again, a small point, but irritating and unnecessary.

    Friday, September 19, 2014 9:21 PM
  • In my opinion, the Backstage is and remains to be an answer to a question that no one asked.

    What you can do is post feedback in the Office 365/Office 2013 forum at http://support.microsoft.com/common/survey.aspx?scid=sw;en-us;2222&altStyle=MFE&renderOption=OverrideDefault&showpage=1&fr=1&nofrbrand=1.


    Stefan Blom, Microsoft Word MVP

    Saturday, September 20, 2014 6:19 PM
  • so I can see as an individual (or REG hack) way to disable backstage, but I'd like the backstqage off option to be our default in an enterprise rollout. I've been searching the OCT and can't find the option anywhere...

    I can do something as unusually useful as turning off "screen clipping" but can't change something so simple as making [ctrl]+[o] open a document the way it has done since forever.


    • Edited by rocklander Tuesday, April 21, 2015 9:46 PM
    Tuesday, April 21, 2015 9:46 PM
  • Have you looked into group policies? Those might do the trick.


    Stefan Blom, Microsoft Word MVP

    Wednesday, April 22, 2015 12:17 PM
  • The "answer" is:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\General]
    "SkipOpenAndSaveAsPlace"=dword:00000001

    But unfortunately as per the other discussions above it doesn't actually fix the problem.  It makes the 0% satisfactory Open/Save dialog in Office 2013 about 5% better.  Sadly it does not make it the 100% excellent implementation of 2010 (not to mention every other product not made by Microsoft).

    Office 2013 is fantastic, but this is yet another example of them taking 2 steps forward and one back.


    Monday, April 27, 2015 6:15 AM
  • The "answer" is:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\General]
    "SkipOpenAndSaveAsPlace"=dword:00000001

       

    As far as I can tell, this would be the equivalent to selecting "Don't show the Backstage when opening or saving files" in the user interface.


    Stefan Blom, Microsoft Word MVP

    Tuesday, April 28, 2015 6:55 PM
  • Have you looked into group policies? Those might do the trick.


    Stefan Blom, Microsoft Word MVP


    I have, but can't find it in there. can you suggest as to where I may find it?
    Tuesday, April 28, 2015 8:16 PM
  • Unfortunately, no, I have never worked with group policies myself.


    Stefan Blom, Microsoft Word MVP

    Wednesday, April 29, 2015 12:21 AM
  • I had the same issue! Here's how I work around it (and it actually SAVES me clicks)!  As an old DOS guy, I use keyboard shortcuts far more than I use the mouse.

    "Do not show backstage view" does work...HALF WAY!!!

    If you choose Alt+F > A to "save as" the backstage will come up.
    [After I've already told you I don't want to see this screen, this is extremely ANNOYING, Microsoft!]

    However, if you just hit F12 to "save as", you'll be greeted with the happy sight of the Windows file dialogue box.

    Same with Alt+F > O to "file open" instead of Ctrl+O

    Basically, if you start with the file menu, you'll end up with the backstage regardless of the status of this box (again, Microsoft...ahem!). If you select "Do not show..." and use the faster shortcuts, you'll lose the backstage.

    Friday, August 14, 2015 6:02 PM
  • Use Ctrl-O and F12 to Open and Save As...

    It may not be a glitch, but Alt+F > A should function the same way as F12! Looks glitchy to me.

    Friday, August 14, 2015 6:04 PM
  • It's no longer a menu...it's now a staging place.
    Looks a lot like the attempt in Windows 8 to 'transition' the Start Menu into a staging place.
    SOUNDS like the attempt has the same results to the user.

    Might we suggest the Office team find the same resolution the Windows team found when they reverted back to a Start Menu with Win10?

    Friday, August 14, 2015 6:07 PM
  • Since Alt F is the accelerator key for accessing the Backstage, Word is working as designed.

    If you want to post a suggestion for Microsoft, go to http://word.uservoice.com.


    Stefan Blom, Microsoft Word MVP

    Friday, August 14, 2015 11:43 PM