none
Excel Row Height Fault - Office 365 RRS feed

  • Question

  • Hi,

    I am experiencing the (well documented for Office 2010) Row Height Fault - except that I'm running Office 365.

    The fault appears as follows :

    Open an Excel workbook. 

    Click on a tab - the sheet  displayed looks fine. Scroll down - lines below the initial visible screen lines are expanded to Excel max row height (409.6?). 

    I know the workaround (Select the whole spreadsheet, adjust row height) - but some of these workbooks contain 80 spreadsheets (and we have hundreds of workbooks) so the time taken for the workaround is untenable.

    For clarity :

    OS - Microsoft Windows 10 Pro  64-bit version

    Version 10.0.10240 Hardware Extraction Layer 10.0.10240.16392

    Intel Core i7-4770 CPU @3.40GHz  16GB Ram 64-bit

    Office 365 Version 16.0.7167.2055

    Excel Version 16.0.7127.1025 - 32bit

    My question is - why does this fault occur and has MS proposed a fix (rather than a workaround) for the problem?

    Is it something that can be fixed by editing the registry or could a VBA fix be implemented that will fix a whole workbook (rather than individual spreadsheets)?

    Thanks

    Thursday, September 15, 2016 12:48 AM

Answers

  • Hi,

    Please confirm if the issue happens to specific files such as Excel file create by Excel 2010. In Excel 2016, please create a new document, edit and save it. Reopen it and confirm if the issue can be reproduced.

    If possible, could you please share a screenshot about your issue for more information?

    In Excel 2010, check if there is any special format settings for this specific row, clear any format settings and save as a new file to open in Excel 2016 to have a try. Additionally, please start Excel 2016 in safe mode: Open Run in Windows, type Excel /safe and press Enter. Then open this specific file by clicking File > Open to confirm if the Row Height display issue can be reproduced in safe mode.

    In Excel 2016, click File > Options > Advanced, under Display, select the Disable hardware graphics acceleration check box.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 15, 2016 9:52 AM
    Moderator