none
Office protected view settings RRS feed

  • Question

  • Hi!

    I'm an administrator for a company with about 350 users. We run Windows Server 2016, Citrix XENAPP, Office 2010 and Ivanti Workspace Control.

    Last Thursday users start complaining they could not open Office documents attached to emails and Office documents from Alfresco. For example Excel complained about resources not being available and documents being damaged.

    After some research I found out that the options in protected view were enabled (see screenshot). Disabling them solved the issues.

    Protected View

    Now I need to find out why this issue popped up so suddenly. For as far as I know nothing has been changed around last Thursday. Last Office updates were installed on May 11th. (KB4464520, KB4462223, KB4462230, KB2589339, KB4462177). These servers are rebooted every night.

    How to find the cause of this?

    Monday, June 17, 2019 10:31 AM

Answers

  • Hi,

    Welcome to our forum.

    According to my research, it’s hard to find the reason for your issue, because the issue may be related to your Office or OS and so on.

    Some software (Including antivirus software )that runs concurrently with Outlook may also cause this problem.

    So please confirm if you have done any specific operation on these possible aspects before this problem occurred, including but not limited to Office.

    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, June 18, 2019 9:56 AM
    Moderator

All replies

  • Hi,

    Welcome to our forum.

    According to my research, it’s hard to find the reason for your issue, because the issue may be related to your Office or OS and so on.

    Some software (Including antivirus software )that runs concurrently with Outlook may also cause this problem.

    So please confirm if you have done any specific operation on these possible aspects before this problem occurred, including but not limited to Office.

    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, June 18, 2019 9:56 AM
    Moderator
  • Hi,

    Have you got your issue fixed?

    If you need further assistance on this, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, June 20, 2019 9:34 AM
    Moderator
  • Hi,

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer?

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Tuesday, July 2, 2019 7:32 AM
    Moderator
  • I didn't find the cause of the problem. But it's fixed so let's move on!
    Thursday, July 11, 2019 8:30 AM