none
Windows SharePoint Services Search Service - Upon starting "File Not Found" error message

    Question

  • After trying to start the "Windows SharePoint Services Search" service I recieve a message saying "File Not Found". Upon looking in the event viewer I see two error messages every time the startup fails saying the following:

    "Volume Shadow Copy Service information: The COM Server with CLSID {4e14fba2-2e22-11d1-9964-00c04fbbb345} and name CEventSystem cannot be started. [0x800401f0]"

    "Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance.  hr = 0x800401f0."

    Any help would be appreciated, I can't seem to find anything relevant on the support KB, or using a search engine.
    • Edited by Mike Walsh FIN Friday, July 31, 2009 2:39 PM Tempted to put in the Search forum but instead added "Servoce" to the Title to make it clear we aren't in Search yet.
    Wednesday, September 26, 2007 9:40 PM

All replies

  • I'm running into the same problem. Did you come up with any solution?

     

    TIA

     

    Scott

    Thursday, October 04, 2007 4:43 PM
  • I am having the same problem too.

    Here are some additional errors:
    Warning - Event ID 10035 - Windows SharePoint Services 3 Search
    Could not import the registry hive into the registry because it does not exist in the configuration database.

    Context: Application 'bf3cdd2c-561d-4cd4-aba0-37ddf776115b'

    Error - Event ID 10029 - Windows SharePoint Services 3 Search
    Error backing up registry hive to the configuration database.

    Context: Application 'Search index file on the search server'

    Details:
          Access is denied.   (0x80070005)

    Error - Event ID 2426 - Windows SharePoint Services 3 Search
    Advise Status Change failed. The system is probably low on resources. Free up resources and restart the service.

    Context: Application 'Search', Catalog 'index file on the search server Search'

    Details:
           (0x80041812)


    Error - Event ID 4609 - EventSystem
    The COM+ Event System detected a bad return code during its internal processing.  HRESULT was 80110472 from line 44 of d:\nt\com\complus\src\events\tier1\eventsystemobj.cpp.  Please contact Microsoft Product Support Services to report this error.

    Error - Event ID 17 - VSS
    Volume Shadow Copy Service error: The EventSystem service is disabled or is attempting to start during Safe Mode.  The Volume Shadow Copy service cannot start while in safe mode. If not in safe mode, make sure that EventSystem service is enabled. CLSID:{4e14fba2-2e22-11d1-9964-00c04fbbb345} Name:CEventSystem [0x80040206]

    Error - Event ID 8193 - VSS
    Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance.  hr = 0x80040206.

    Info - Event ID 1314 - ASP.NET 2.0.50727.0
    Event code: 4011
    Event message: An unhandled access exception has occurred.
    Event time: 10/5/2007 2:00:20 PM
    Event time (UTC): 10/5/2007 6:00:20 PM
    Event ID: 45ff281eeeae42a29b32c2841dd7d1fe
    Event sequence: 162
    Event occurrence: 1
    Event detail code: 0
     
    Application information:
        Application domain: /LM/W3SVC/1660259873/Root-1-128360762891562500
        Trust level: WSS_Minimal
        Application Virtual Path: /
        Application Path: C:\Inetpub\wwwroot\wss\VirtualDirectories\44905\
        Machine name: Z000ADS1
     
    Process information:
        Process ID: 6856
        Process name: w3wp.exe
        Account name: SYSTEM\spadmin
     
    Request information:
        Request URL: http://z000ads1:8080/_admin/SPSearchServiceInstanceSettings.aspx?ServerId=7f2668ae-ba24-44c4-88a9-16d4f3f8d7da&Provision=1
        Request path: /_admin/SPSearchServiceInstanceSettings.aspx
        User host address: 10.108.122.17
        User: SYSTEM\swing
        Is authenticated: True
        Authentication Type: NTLM
        Thread account name: SYSTEM\spadmin
     
    Custom event details:

    Friday, October 05, 2007 6:50 PM
  • I am getting the following 3 errors together (on start up)  when manually stoping and then starting search service.

    Search is starting and working but errors are bothersome.

     

    net stop spsearch

    net start spssearch

     

    Event Type: Error
    Event Source: VSS
    Event Category: None
    Event ID: 8193
    Date:  10/8/2007
    Time:  12:39:54 PM
    User:  N/A
    Computer: INDEX01
    Description:
    Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance.  hr = 0x80040206.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 2d 20 43 6f 64 65 3a 20   - Code:
    0008: 57 52 54 57 52 54 49 43   WRTWRTIC
    0010: 30 30 30 30 33 30 35 30   00003050
    0018: 2d 20 43 61 6c 6c 3a 20   - Call:
    0020: 57 52 54 57 52 54 49 43   WRTWRTIC
    0028: 30 30 30 30 33 30 31 32   00003012
    0030: 2d 20 50 49 44 3a 20 20   - PID: 
    0038: 30 30 30 30 33 37 37 32   00003772
    0040: 2d 20 54 49 44 3a 20 20   - TID: 
    0048: 30 30 30 30 35 39 38 38   00005988
    0050: 2d 20 43 4d 44 3a 20 20   - CMD: 
    0058: 22 43 3a 5c 50 72 6f 67   "C:\Prog
    0060: 72 61 6d 20 46 69 6c 65   ram File
    0068: 73 5c 43 6f 6d 6d 6f 6e   s\Common
    0070: 20 46 69 6c 65 73 5c 4d    Files\M
    0078: 69 63 72 6f 73 6f 66 74   icrosoft
    0080: 20 53 68 61 72 65 64 5c    Shared\
    0088: 57 65 62 20 53 65 72 76   Web Serv
    0090: 65 72 20 45 78 74 65 6e   er Exten
    0098: 73 69 6f 6e 73 5c 31 32   sions\12
    00a0: 5c 42 49 4e 5c 6d 73 73   \BIN\mss
    00a8: 65 61 72 63 68 2e 65 78   earch.ex
    00b0: 65 22 20 20 20 20 20 20   e"     
    00b8: 2d 20 55 73 65 72 3a 20   - User:*
    *snipped the sensitive info

     

    Event Type: Error
    Event Source: VSS
    Event Category: None
    Event ID: 17
    Date:  10/8/2007
    Time:  12:39:54 PM
    User:  N/A
    Computer: INDEX01
    Description:
    Volume Shadow Copy Service error: The EventSystem service is disabled or is attempting to start during Safe Mode.  The Volume Shadow Copy service cannot start while in safe mode. If not in safe mode, make sure that EventSystem service is enabled. CLSID:{4e14fba2-2e22-11d1-9964-00c04fbbb345} Name:CEventSystem [0x80040206]

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 2d 20 43 6f 64 65 3a 20   - Code:
    0008: 57 52 54 57 52 54 49 43   WRTWRTIC
    0010: 30 30 30 30 33 30 34 34   00003044
    0018: 2d 20 43 61 6c 6c 3a 20   - Call:
    0020: 57 52 54 57 52 54 49 43   WRTWRTIC
    0028: 30 30 30 30 33 30 31 32   00003012
    0030: 2d 20 50 49 44 3a 20 20   - PID: 
    0038: 30 30 30 30 33 37 37 32   00003772
    0040: 2d 20 54 49 44 3a 20 20   - TID: 
    0048: 30 30 30 30 35 39 38 38   00005988
    0050: 2d 20 43 4d 44 3a 20 20   - CMD: 
    0058: 22 43 3a 5c 50 72 6f 67   "C:\Prog
    0060: 72 61 6d 20 46 69 6c 65   ram File
    0068: 73 5c 43 6f 6d 6d 6f 6e   s\Common
    0070: 20 46 69 6c 65 73 5c 4d    Files\M
    0078: 69 63 72 6f 73 6f 66 74   icrosoft
    0080: 20 53 68 61 72 65 64 5c    Shared\
    0088: 57 65 62 20 53 65 72 76   Web Serv
    0090: 65 72 20 45 78 74 65 6e   er Exten
    0098: 73 69 6f 6e 73 5c 31 32   sions\12
    00a0: 5c 42 49 4e 5c 6d 73 73   \BIN\mss
    00a8: 65 61 72 63 68 2e 65 78   earch.ex
    00b0: 65 22 20 20 20 20 20 20   e"     
    00b8: 2d 20 55 73 65 72 3a 20   - User:*
    *snipped the sensitive info


     

     

    Event Type: Error
    Event Source: EventSystem
    Event Category: (50)
    Event ID: 4609
    Date:  10/8/2007
    Time:  12:39:54 PM
    User:  N/A
    Computer: INDEX01
    Description:
    The COM+ Event System detected a bad return code during its internal processing.  HRESULT was 80110472 from line 44 of d:\nt\com\complus\src\events\tier1\eventsystemobj.cpp.  Please contact Microsoft Product Support Services to report this error.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    • Proposed as answer by HemadriMerala Wednesday, February 24, 2010 10:15 AM
    • Unproposed as answer by Mike Walsh FIN Wednesday, February 24, 2010 10:41 AM
    Monday, October 08, 2007 4:49 PM
  • Try reading the thread: it might have a resolution for you...

     

    http://groups.google.com.au/group/microsoft.public.sharepoint.windowsservices/browse_thread/thread/014f401211d990ff/eaadb92cad5f4b20

     

    it's around 39 messages; the messages towards the last 1/3 of the thread seem most helpful.

     

    Monday, October 15, 2007 10:35 PM
  • Fresh install and manual content migration is the way to go.

     

    Wednesday, October 17, 2007 10:41 PM
  • Did anybody get a resolution to this issue.  I performed an in place upgrade and am receiving the same messages

     

    Volume Shadow Copy Service Error

    Error backing up registry hve to the configuration database

    Thank you

    Justin

    Monday, December 10, 2007 4:14 PM
  • Hi All,

     

    I just ran into this on one of our servers. Turns out that the search service account did not have write access to the registry. We discovered this by trying to launch REGEDIT while logged in as the account.

     

    Let me know if this is the solution for you all.

     

    Cheers!

    Friday, February 22, 2008 12:06 AM
  •  

    Well it turns out on our end there was an ISAPI Filter modifying requests for our proprietary authentication login.
    Tuesday, April 29, 2008 8:39 PM
  • HI i have been stuck up with the same issue and finally got it resolved.

    For the Content Access Account you have to use a account that has access to the Registry.
    This has to be set through a Group Policy.
    Friday, July 31, 2009 12:21 PM
  • Hi Guys,
       Just thought I would share with you. I had this same problem and after much(!) googling and trial and error I realized my problem was that there wasn't enough space on the C:\ drive for Windows to create a local profile for the Content Access Account - Wouldn't have thought much room was needed, but I had just under 2GB and was receiving the error.

    Hope this helps someone


    Cheers
    Sheenie942
    Tuesday, October 27, 2009 3:38 AM